Probleme beim Weiterleiten von Anrufern.

Matyce

Neuer User
Mitglied seit
3 Feb 2021
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Mitel 400 / SMBC
Release 6.2
Endgeräte 6920 und 6940
Firewall Securepoint
Zyxel Switch

Hallo Kollegen

Wir haben ein aktuelles Problem, welches wir nicht in den Griff bekommen.

Ein einhehender Anruf soll an eine andere Nebst. weitergeleitet werden, sobald wir auf Weiterleiten drücken wird der Anruf getrennt.

Das tritt nicht immer auf, sondern ca. 5-10 mal am Tag. Die Kunden sind schon genervt.

Ich habe die Vorlage von Mitel SIP Trunk genommen und eingestellt.
Leitung wurde von der Telekom geprüft und weitere Probleme habe ich nicht.

Ich würde mich freuen wenn jemand eine Lösung hat.

1612354440728.png
1612354451802.png
1612354459714.png
[Edit Novize: Riesenbilder gemäß der Forumsregeln auf Vorschau verkleinert]
 
Zuletzt bearbeitet von einem Moderator:

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
768
Punkte für Reaktionen
75
Punkte
28
Wenn du zertifiziert bist, warum fragst du nicht den Mitel Support?

Und ein Problem, das nur fallweise auftritt, wird ohne Trace nicht lösbar sein. Außerdem wäre es hilfreich zu wissen, was du schon alles ausprobiert hast, damit wir uns hier nicht zu Tode raten.

Wenn ich raten soll: Ich würde mal testweise "Leite RTP-Daten via Kommunikationsserver (indirect switching)" aktivieren.
 

Matyce

Neuer User
Mitglied seit
3 Feb 2021
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Moin Chrsto,

danke für deine Nachricht und du hast natürlich recht. Mitel Support, ja hmm was soll ich dazu sagen. Aussage des Supportes : "Wir haben keine Antwort auf das Problem." Alle Einstellungen sind richtig.
Das mit dem RTP Daten wurde von uns testweise aktiviert. Auch hier keine verbesserung.

Nun das Logging werde ich noch mal laufen lassen und Poste das Ergebnis.

Erst einmal Danke für deine Antwort.
 

Matyce

Neuer User
Mitglied seit
3 Feb 2021
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
So, nun mal das Log.

Die externe IP habe ich durch xxxx ersetzt. Die passt aber.

Wie gesagt, sobald einer auf witerleiten drückt, ist das Gespräch SOFORT unterbrochen.



SIP 16:24:31.443: USER_AGENT : Session not found for incoming STATUS where CSeq="992 OPTIONS"
SIP 16:24:31.443: TRANSPORT : [0xf0d36310]IaSipTcpSocketC::handleSocketData:217.0.26.133:5060:TCP
SIP 16:24:31.443: TRANSPORT : IaSipTcpSocketC::startInactivityTimer
SIP 16:24:31.443: TRANSPORT : Started inactivity timer
SIP 16:24:31.443: TRANSPORT : IaSipTransportC::handleData:217.0.26.133:5060:TCP
SIP 16:24:31.444: TRANSCEIVER : LAN > UA: "403 Forbidden (R403_REQUEST_NOT_ALLOWED)" status [992 OPTIONS] received from [217.0.26.133:5060:TCP]
SIP 16:24:31.444: TRANSCEIVER : SIP/2.0 403 Forbidden (R403_REQUEST_NOT_ALLOWED)
SIP 16:24:31.444: TRANSCEIVER : Via: SIP/2.0/TCP 192.168.5.20;rport=56930;received=xxxxxx;branch=z9hG4bK_AI2021Feb03243134037
SIP 16:24:31.444: TRANSCEIVER : To: <sip:sip-trunk.telekom.de>;tag=9eaf862d
SIP 16:24:31.444: TRANSCEIVER : From: <sip:sip-trunk.telekom.de>;tag=AI10250A70C038DE39
SIP 16:24:31.444: TRANSCEIVER : Call-ID: AI4FF6F03619717E49
SIP 16:24:31.444: TRANSCEIVER : CSeq: 992 OPTIONS
SIP 16:24:31.444: TRANSCEIVER : Content-Length: 0
SIP 16:24:31.444: TRANSCEIVER :
SIP 16:24:31.444: TRANSCEIVER : Incoming SIP message was not sent through the ALG
SIP 16:24:31.444: UA_SIP_MSG : LAN > UA: "403 Forbidden (R403_REQUEST_NOT_ALLOWED)" status [992 OPTIONS] received from [217.0.26.133:5060:TCP]
SIP 16:24:31.444: UA_SIP_MSG : SIP/2.0 403 Forbidden (R403_REQUEST_NOT_ALLOWED)
SIP 16:24:31.445: UA_SIP_MSG : Via: SIP/2.0/TCP 192.168.5.20;rport=56930;received=xxxxx;branch=z9hG4bK_AI2021Feb03243134037
SIP 16:24:31.445: UA_SIP_MSG : To: <sip:sip-trunk.telekom.de>;tag=9eaf862d
SIP 16:24:31.445: UA_SIP_MSG : From: <sip:sip-trunk.telekom.de>;tag=AI10250A70C038DE39
SIP 16:24:31.445: UA_SIP_MSG : Call-ID: AI4FF6F03619717E49
SIP 16:24:31.445: UA_SIP_MSG : CSeq: 992 OPTIONS
SIP 16:24:31.445: UA_SIP_MSG : Content-Length: 0
SIP 16:24:31.445: UA_SIP_MSG :
SIP 16:24:31.445: USER_AGENT : Session not found for incoming STATUS where CSeq="992 OPTIONS"
SIP 16:24:31.459: ER_S_CALLHDL: Call terminate from User => Bcs: 346, Cause:41, Contact: [reason=0]
SIP 16:24:31.459: ER_S_SESSION: Session(Bcs: 346) in state: Holding, Terminate from USER
SIP 16:24:31.459: ER_S_SESSION: - Cause: 41, mediaAvail: false
SIP 16:24:31.460: ER_S_SESSION: - myTerminatingSide: Undef
SIP 16:24:31.460: ER_S_SESSION: Terminate call from User => Bcs: 346, State:Holding
SIP 16:24:31.460: ER-PBX_IFACE: ER > PBX: Clear(Bcs: 346), pref=18, cause=41, contact:-
SIP 16:24:31.460: ER_S_SESSION: Call Bcs: 346: Changed state from Holding to Releasing
IBT 16:24:31.461: VP: << Port:SIP-Ext Cr:B015A Bcs: 346 MT: Disconnect
IBT CAUSE > 08 02 80 a9
IBT [user] Temporary Failure
IBT 16:24:31.461: XA: ========================================================
IBT 16:24:31.461: XA: << DisconnectInd Bcs: 346 pref: 18 ns:25
IBT 16:24:31.462: XA: xaNcxXCallDisc(Bcs: 346 DiscInd) ns=25
IBT 16:24:31.462: UFeat: user=2 callDuration=00:00:21
IBT 16:24:31.462: XA: disc_graph(Bcs: 346 DiscInd)
IBT 16:24:31.463: XA: do_disc(): doing now Bcs: 346 ns=25
IBT 16:24:31.463: XA: release_node(Bcs: 346) ns=25
MR 16:24:31.466: _SIG_: ________________________________________
MR 16:24:31.466: _SIG_:
MR 16:24:31.466: _SIG_: ==>> UnreserveRouteReq {
MR 16:24:31.466: _SIG_: routeId : 546
MR 16:24:31.466: _SIG_: }
MR 16:24:31.466: _SIG_: ________________________________________
MR 16:24:31.466: _SIG_:
MR 16:24:31.466: _SIG_: ==>> UnreserveRouteReq {
MR 16:24:31.466: _SIG_: routeId : 547
MR 16:24:31.466: _SIG_: }
MR 16:24:31.466: _SIG_: ________________________________________
MR 16:24:31.466: _SIG_:
MR 16:24:31.466: _SIG_: <<== FreeSwitchObject {
MR 16:24:31.466: _SIG_: port/ch: 13/1
MR 16:24:31.466: _SIG_: }
MR 16:24:31.466: _SIG_: ________________________________________
MR 16:24:31.466: _SIG_:
MR 16:24:31.466: _SIG_: <<== MrMonVoIPLoadInd (1 x) {
MR 16:24:31.466: _SIG_: nodeId : 0
MR 16:24:31.466: _SIG_: nrOfUsedVoIPCh : 1
MR 16:24:31.466: _SIG_: nrOfVoIPCh : 10
MR 16:24:31.466: _SIG_: peakOfUsedVoIPCh : 8
MR 16:24:31.466: _SIG_: }
IBT 16:24:31.467: CON: Con[00000078] conn. deleted
IBT 16:24:31.467: CON: >> Unreserve: Bcs: 346 desPrf:18 desNum:xxxxxx. destMsn:201
MR 16:24:31.468: _SIG_: ________________________________________
MR 16:24:31.468: _SIG_:
MR 16:24:31.468: _SIG_: ==>> UnreserveRouteReq {
MR 16:24:31.468: _SIG_: routeId : 548
MR 16:24:31.468: _SIG_: }
MR 16:24:31.468: _SIG_: ________________________________________
MR 16:24:31.468: _SIG_:
MR 16:24:31.468: _SIG_: <<== FreeSwitchObject {
MR 16:24:31.468: _SIG_: port/ch: 13/0
MR 16:24:31.468: _SIG_: }
MR 16:24:31.468: _SIG_: ________________________________________
MR 16:24:31.468: _SIG_:
MR 16:24:31.468: _SIG_: <<== MrMonVoIPLoadInd (1 x) {
MR 16:24:31.468: _SIG_: nodeId : 0
MR 16:24:31.468: _SIG_: nrOfUsedVoIPCh : 0
MR 16:24:31.468: _SIG_: nrOfVoIPCh : 10
MR 16:24:31.468: _SIG_: peakOfUsedVoIPCh : 8
MR 16:24:31.468: _SIG_: }
IBT 16:24:31.470: CON: Con[00000000] freed Bcs: 346 BCh=01 pref=018
IBT 16:24:31.471: XA: do_disc(): doing now Bcs: 347 ns=34
IBT 16:24:31.471: XA: release_node(Bcs: 347) ns=34
IBT 16:24:31.471: XA: - - - - - - - - - - - - - - - - - - - - - - - - - - - -
IBT 16:24:31.471: XA: >> DisconnectReq Bcs: 347 pref: 11 ns: 5
IBT 16:24:31.472: VP: >> Port:SIP-Int Cr:B015B Cid:00180 Bcs: 347 MT: Disconnect SUT:013|002|013
IBT CAUSE > 08 02 80 a9
IBT [user] Temporary Failure
IBT PROG IND > 1e 02 81 88
IBT [private network serving the local user] inband-info available
IBT 16:24:31.472: XA: - - - - - - - - - - - - - - - - - - - - - - - - - - - -
IBT 16:24:31.472: XA: >> DisconnectResp Bcs: 346 pref: 18 ns: 5
IBT 16:24:31.472: VP: >> Port:SIP-Ext Cr:B015A Cid:00180 Bcs: 346 MT: Release
IBT CAUSE > 08 02 80 90
IBT [user] Normal Clearing
 
Zuletzt bearbeitet:

Rangierdraht

Mitglied
Mitglied seit
28 Mrz 2006
Beiträge
375
Punkte für Reaktionen
24
Punkte
18
Stell mal im Trunk bei Musik bei warten die Signalisierung auf "keine" hat mir auch schon öfter geholfen
 
  • Like
Reaktionen: Matyce

Matyce

Neuer User
Mitglied seit
3 Feb 2021
Beiträge
5
Punkte für Reaktionen
0
Punkte
1

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
768
Punkte für Reaktionen
75
Punkte
28
Hat das geholfen, oder müssen wir weiter gucken?
 

Matyce

Neuer User
Mitglied seit
3 Feb 2021
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Ich habe es heute erst testen können. Leider ist der Fehler immer noch da. Ob das wieder mal ein Firmenware Problem ist ? Keine Ahnung, habe alles ausprobiert. Ich bin ratlos. Ist ja schließlich nicht die einzige Anlage die ich aufgebaut habe. Die anderen, auch mit Telekom SIP Trunk, haben kein Problem.
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
768
Punkte für Reaktionen
75
Punkte
28
Dann Haken für Indirect Switching wieder setzen und Wireshark Trace direkt am Router.
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via