Probleme mit 1&1 Softphone und Router WRT54G

farmer

Neuer User
Mitglied seit
9 Nov 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo Leute,
ich habe die Software installiert und kann auch einen Partner anrufen. Leider kann ich den anrufenden nicht hören und bekomme folgende Fehlermeldung:
Bislang sind keine Audio Daten übertragen worden. Möglicherweise ist die Verbindung gestört.
Möchten Sie den Anruf beenden
sip:[email protected]:5060
Ich sollte am Router Ports frei geben, weiss aber nicht wie das funktioniert, da ich kaum Englisch kann.
Folgende Bitte.
1.Wie stelle ich am Router feste IP-Adressen ein. Unter XP habe ich dies getan.
2. Wie öffne ich Ports beim Router
3. Müssen die Ports auch bei meinem Rechner freigegeben werden?
4. Auf was muss ich sonst achten bzw was einstellen?
5. Wo bekomme ich ein deutsches Handbuch für meinen Router?

Tausend Dank


farmer
 

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
Hallo farmer,

1. Brauchst Du nicht auf dem Router einstellen, unter XP reicht, am Router den DHCP Server abschalten.

2. Das ist von Router zu Router unterschiedlich, meist unter "advanced" , "NAT settings", "portforwarding", "virtual server" o.ä. zu finden. Siehe hier http://www.portforward.com/linksys/wrt54g-portforwarding.htm

3. Wenn Du eine Firewall hast ggf. ja, aber das wird sie Dich ja selbst "fragen" und Du bestätigst dann nur, dass Du es erlaubst.

4. Das wär's eigentlich

5. Mir nicht bekannt

Gruß,
Tin
 

farmer

Neuer User
Mitglied seit
9 Nov 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo,
ich habe den DHCP Server abgeschaltet und die geforderten Ports frei gegeben.
Immer noch kein Rufton wenn ich eine Nummer wähle und kein Stimme vom angerufenen.
Wo kann der Fehler liegen?? :?:

farmer
 

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
Hast Du auch "UDP" (nicht TCP) im portforwarding Menü angekreuzt ? Die richtige Netzwerk-IP (von dem Rechner wo Dein Softphone läuft) eingetragen unter "IP Address" im portforwarding Menü? "Enable" angekreuzt?

Gruß,
Tin
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,857
Beiträge
2,027,429
Mitglieder
350,958
Neuestes Mitglied
Gerd4711