.titleBar { margin-bottom: 5px!important; }

Probleme mit 1&1 Softphone und Router WRT54G

Dieses Thema im Forum "Andere Software/Hardware" wurde erstellt von farmer, 9 Nov. 2004.

  1. farmer

    farmer Neuer User

    Registriert seit:
    9 Nov. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,
    ich habe die Software installiert und kann auch einen Partner anrufen. Leider kann ich den anrufenden nicht hören und bekomme folgende Fehlermeldung:
    Bislang sind keine Audio Daten übertragen worden. Möglicherweise ist die Verbindung gestört.
    Möchten Sie den Anruf beenden
    sip:49xxxxxxxxxxx@sip.mgc.voip.telefonica.de:5060
    Ich sollte am Router Ports frei geben, weiss aber nicht wie das funktioniert, da ich kaum Englisch kann.
    Folgende Bitte.
    1.Wie stelle ich am Router feste IP-Adressen ein. Unter XP habe ich dies getan.
    2. Wie öffne ich Ports beim Router
    3. Müssen die Ports auch bei meinem Rechner freigegeben werden?
    4. Auf was muss ich sonst achten bzw was einstellen?
    5. Wo bekomme ich ein deutsches Handbuch für meinen Router?

    Tausend Dank


    farmer
     
  2. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo farmer,

    1. Brauchst Du nicht auf dem Router einstellen, unter XP reicht, am Router den DHCP Server abschalten.

    2. Das ist von Router zu Router unterschiedlich, meist unter "advanced" , "NAT settings", "portforwarding", "virtual server" o.ä. zu finden. Siehe hier http://www.portforward.com/linksys/wrt54g-portforwarding.htm

    3. Wenn Du eine Firewall hast ggf. ja, aber das wird sie Dich ja selbst "fragen" und Du bestätigst dann nur, dass Du es erlaubst.

    4. Das wär's eigentlich

    5. Mir nicht bekannt

    Gruß,
    Tin
     
  3. farmer

    farmer Neuer User

    Registriert seit:
    9 Nov. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe den DHCP Server abgeschaltet und die geforderten Ports frei gegeben.
    Immer noch kein Rufton wenn ich eine Nummer wähle und kein Stimme vom angerufenen.
    Wo kann der Fehler liegen?? :?:

    farmer
     
  4. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast Du auch "UDP" (nicht TCP) im portforwarding Menü angekreuzt ? Die richtige Netzwerk-IP (von dem Rechner wo Dein Softphone läuft) eingetragen unter "IP Address" im portforwarding Menü? "Enable" angekreuzt?

    Gruß,
    Tin