.titleBar { margin-bottom: 5px!important; }

Problemme mit Virueller Netzwerkkarte.

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von SkyMaster, 27 Okt. 2006.

  1. SkyMaster

    SkyMaster Neuer User

    Registriert seit:
    1 Dez. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Ich habe die FBF 7170 (Wlan 2+)

    Ich versuche die Ganze zeit schon die Virtuelle Netzwerkkarte zu aktivieren, aber leider Ohne wirklichen erfolg.

    Das Problem.......
    Die karte scheint zwar anzusprechen (kann sie auch Intern Anpingen und auch z.B. über die IP Telnet /ftp etc. nutzen.
    Doch leider scheint Sie nicht von außen zu Klappen, den alles was Von Außen reinkommt, geht einfach nicht :-(
    (die Port sie ich angebe leiden einfach nicht rein)

    Ich habe schon folgende eintraguneg in der "Debug.cfg" getestet

    ifconfig lan:1 192.168.1.253 netmask 255.255.255.0 broadcast 192.168.1.255 up

    und

    "ifconfig eth0:1 192.168.1.253 netmask 255.255.255.0 broadcast 192.168.1.255 up"

    Beides hat leider nicht geholfen .
    Wer weis noch abhilfe ?

    Gruß
    Andy
     
  2. MrDigi

    MrDigi Neuer User

    Registriert seit:
    28 Dez. 2005
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Von wo aus möchtest Du darauf zugreifen ? Aus dem LAN oder aus dem Internet ?

    Internet: Du musst im die Ports auf die Schnittstelle umleiten. Da du eine zweite Schnittstelle eingerichtet hast, kannst du dies im Webinterface unter Port Forwarding machen.

    LAN: Wenn das Interface konfiguriert ist und du trotzdem nicht drauf zugreifen kannst, hast du an den Clients eine falsche Konfiguration (zum Beispiel Subnet falsch)

    Grüße
    MrDigi
     
  3. SkyMaster

    SkyMaster Neuer User

    Registriert seit:
    1 Dez. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, ich komme zwar nun auf die Virt. Netzwerkkarte drau (Intern u. Extern) aber leider ist es sehr unzuverlässig) den Die port werden nicht richtig weitergeleitet (ab uns zu geht es mal, aber zu 90 % geht das forwarding nicht)