[Problem] SIP Softphones "flackern" bei längeren Telefonaten

DerSarek

Neuer User
Mitglied seit
25 Jun 2019
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Hi,
ich habe jetzt schon eine Weile versucht, mein Problem selber zu lösen, komme aber nicht wirklich weiter,

Ich arbeite im HomeOffice und habe an meinem Lenovo X1 Carbon mit Win10 ein Plantronics Savi W720 Headset. Alles wirklich prima und ich bin happy damit.
Mein SIP "Provider" ist meine Fritzbox 7490, daran lassen sich die verschiedenen Softphones auch prima anmelden.
Ich habe recht lange phoner lite eingesetzt, da ich die Möglichkeit, mit meinen Google Kontakten zu synchen, prima fand.

Allerdings fängt das Programm während längerer Gespräche - ich würde dagen, etwa nach 5 Minuten oder so - an, sich zu verhalten als würde es gleich abstürzen. Die Annzeige flackert, ich habe Aussetzer im Audio und kein Gegenüber versteht mich auch nicht mehr. Das fängt sich nach einer Weile, kommt aber unprofessionell rüber und stört sehr.
Auch habe ich den Eindruck, dass wenn sich das programm einmal wieder "eingekriegt" hat und wieder störungsfrei läuft, das den restlichen tag nicht mehr auftritt. Beschwören kann ich das aber nicht.

Dann dachte ich "gut, dann nehme ich eben was Anderes" und habe MircoSIP installiert, wo ich meine Kontakte manuell einpflegen musste.
Jetzt zeigt das aber genau dasselbe Verhalten!

Hat jemand von Euch irgendeinen Ansatz, wie ich an das Problem herangehe?

Vielen Dank schon einmal für alles, was Ihr beitragen könnt.

Viele Grüße,

Matthias
 

chked

IPPF-Promi
Mitglied seit
20 Nov 2006
Beiträge
4,212
Punkte für Reaktionen
8
Punkte
38
Hast du schonmal den Audiotreiber neu installiert?
 

Olaf Ligor

Neuer User
Mitglied seit
21 Mai 2019
Beiträge
56
Punkte für Reaktionen
3
Punkte
8
Ist Windows selbst installiert oder die Lenovo-Auslieferungsversion drauf?
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,047
Beiträge
2,018,219
Mitglieder
349,338
Neuestes Mitglied
copsi