.titleBar { margin-bottom: 5px!important; }

SL75 - Jabber - Messenger Verbindung getrennt

Dieses Thema im Forum "Gigaset" wurde erstellt von HoppaZ, 17 Nov. 2006.

  1. HoppaZ

    HoppaZ Neuer User

    Registriert seit:
    13 Apr. 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nutzt jemand Jabber mit dem SL75?

    Ich habe einen jabber.org-Account angelegt, der mit gaim funktioniert.
    Die Daten habe ich über das Webinterface des SL75 eingegeben.

    Sobald ich irgendwas Messenger-mäßges im Telefon aufrufe bekomme ich nach ner Sekunde die Meldung: Messenger - Verbindung getrennt.

    Kann mir da jemand weiterhelfen?

    Gruß,

    Lars
     
  2. VoIPMaster

    VoIPMaster Aktives Mitglied

    Registriert seit:
    10 Apr. 2006
    Beiträge:
    903
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast du auch sicher die richtigen Daten eingegeben?
    - Messenger Server: jabber.org
    - User ID: user@jabber.org
    - Passwort: Jabber Passwort
    - Ressource: beliebiger Name
    - Priority: 1
    Bei mir läuft es auf alle Fälle ohne Probleme.
     
  3. HoppaZ

    HoppaZ Neuer User

    Registriert seit:
    13 Apr. 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    bis auf die UserID, wo ich nur den User ohne domain eingetragen hatte, war alles so, wie von dir beschrieben.

    Ich habe es nun umgestellt... jedoch wird die Verbindung trotzdem unterbrochen.

    Die Unterhaltung mit jabber.org sieht folgendermaßen aus (ich nutze masquerading auf dem gateway):

    gateway:~# tcpdump -i eth0 host 10.4.4.193
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on eth0, link-type EN10MB (Ethernet), capture size 96 bytes
    07:10:17.119403 IP 10.4.4.193.1031 > fw.wlan.domain: 62687+ AAAA? jabber.org. (28)
    07:10:17.120415 IP fw.wlan.domain > 10.4.4.193.1031: 62687 0/1/0 (90)
    07:10:17.469015 IP 10.4.4.193.1031 > fw.wlan.domain: 36385+ AAAA? jabber.org.intranet. (37)
    07:10:17.470214 IP fw.wlan.domain > 10.4.4.193.1031: 36385 NXDomain* 0/1/0 (78)
    07:10:17.980561 IP 10.4.4.193.1031 > fw.wlan.domain: 39900+ AAAA? jabber.org.dmznet. (35)
    07:10:17.981775 IP fw.wlan.domain > 10.4.4.193.1031: 39900 NXDomain* 0/1/0 (76)
    07:10:18.492415 IP 10.4.4.193.1031 > fw.wlan.domain: 23249+ AAAA? jabber.org.wlan. (33)
    07:10:18.493641 IP fw.wlan.domain > 10.4.4.193.1031: 23249 NXDomain* 0/1/0 (74)
    07:10:19.014142 IP 10.4.4.193.1031 > fw.wlan.domain: 35345+ A? jabber.org. (28)
    07:10:19.289887 IP fw.wlan.domain > 10.4.4.193.1031: 35345 1/6/0 A athena.jabber.org (206)
    07:10:19.526149 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: S 1610015852:1610015852(0) win 5840 <mss 1460,sackOK,timestamp 5256606 0,nop,wscale 0>
    07:10:19.745353 IP athena.jabber.org.xmpp-client > 10.4.4.193.1030: S 2379514867:2379514867(0) ack 1610015853 win 5792 <mss 1452,sackOK,timestamp 636633133 5256606,nop,wscale 2>
    07:10:20.021573 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: . ack 1 win 5840 <nop,nop,timestamp 5256656 636633133>
    07:10:20.021793 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: P 1:137(136) ack 1 win 5840 <nop,nop,timestamp 5256656 636633133>
    07:10:20.225230 IP athena.jabber.org.xmpp-client > 10.4.4.193.1030: . ack 137 win 1448 <nop,nop,timestamp 636633620 5256656>
    07:10:20.226269 IP athena.jabber.org.xmpp-client > 10.4.4.193.1030: P 1:169(168) ack 137 win 1448 <nop,nop,timestamp 636633622 5256656>
    07:10:20.227290 IP athena.jabber.org.xmpp-client > 10.4.4.193.1030: P 169:440(271) ack 137 win 1448 <nop,nop,timestamp 636633622 5256656>
    07:10:20.533493 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: P 137:280(143) ack 1 win 5840 <nop,nop,timestamp 5256707 636633620>
    07:10:20.533683 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: . ack 169 win 6432 <nop,nop,timestamp 5256707 636633622>
    07:10:20.539050 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: . ack 440 win 7504 <nop,nop,timestamp 5256708 636633622>
    07:10:20.729174 IP athena.jabber.org.xmpp-client > 10.4.4.193.1030: P 440:590(150) ack 280 win 1448 <nop,nop,timestamp 636634137 5256707>
    07:10:21.046167 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: . ack 590 win 8576 <nop,nop,timestamp 5256758 636634137>
    07:10:21.076942 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: F 280:280(0) ack 590 win 8576 <nop,nop,timestamp 5256761 636634137>
    07:10:21.283079 IP athena.jabber.org.xmpp-client > 10.4.4.193.1030: F 590:590(0) ack 281 win 1448 <nop,nop,timestamp 636634696 5256761>
    07:10:21.558667 IP 10.4.4.193.1030 > athena.jabber.org.xmpp-client: . ack 591 win 8576 <nop,nop,timestamp 5256809 636634696>
    07:10:22.118868 arp who-has 10.4.4.193 tell fw.wlan
    07:10:22.582361 arp reply 10.4.4.193 is-at 00:01:e3:72:89:9d (oui Unknown)
     
  4. dirkle

    dirkle Neuer User

    Registriert seit:
    18 März 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe das gleiche Problem..
    Es kommt Verbinde...
    dann nach 3 Sekunden:
    "Messenger Verbindung unterbrochen!"

    Eingaben sind alle richtig, mit Gaim funktioniert es vom PC aus.

    mfg
    dirkle
     
  5. swar0g

    swar0g Neuer User

    Registriert seit:
    30 Dez. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Student Elketrotechnik (Uni,Diplom)
    Die Jabber Funktion ist sowieso nicht zu gebrauchen.

    -Das Mobilteil stürzt sehr häufig ab, wenn jabber aktiviert wurde
    -Man kann keine Buddys hinzufügen/entfernen
    -Die utf8 Unterstützung mangelhaft
     
  6. mcpat

    mcpat Neuer User

    Registriert seit:
    26 März 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #6 mcpat, 26 März 2007
    Zuletzt bearbeitet: 26 März 2007
    Ich habe es doch noch zum laufen bekommen. Dank unserer französischen Freunde..

     
  7. HoppaZ

    HoppaZ Neuer User

    Registriert seit:
    13 Apr. 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Jetzt wüßte ich nur gerne was die Jungs da machen...

    Mit dem aufgesetzten ejabberd rennt es jedenfalls auch nicht... Mit im.apinc.org geht es... Das ist ja schonmal was. Leider kann ich den ejabberd nicht debuggen...

    Gruß,

    Lars