.titleBar { margin-bottom: 5px!important; }

Smartphone will meine Fritzbox nicht erkennen?!

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von sko, 24 Okt. 2008.

  1. sko

    sko Neuer User

    Registriert seit:
    14 März 2008
    Beiträge:
    137
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich versuche seit Stunden mein e-ten Glofiish M800 mit der Fritzbox zu verbinden, leider erfolglos!
    Unter Funknetzwerken sehe ich ein fremdes WLAN, meine Fritzbox (3m Abstand) wird nicht zur Auswahl angeboten.
    Meine NetzwerkID ist nicht als unsichtbar eingestellt!
    Kann mir jemand bitte Hinweise geben, was da schiefläuft und wie die Einstellungen bei einem Smartphone/PDA mit Mobile 6 gemacht werden müssen?

    Danke
    Ciao
    Stefan
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    ich hab jetzt einige WM6 PDAs gesehen, die hatten Probleme, wenn die Verschlüsselung auf "WPA+WPA2" eingestellt war. Versuche es mal nur mit WPA.

    Und dann:
    Hast du die Kanäle alle durchprobiert?
    Alle Geräte auf den aktuellen Firmware/Treiber Stand gebracht?
    Falls du einen WLAN USB Stick verwendest: Hast du ihn an verschiedenen USB Anschlüssen probiert? Mit und ohne USB Hub? Mit und ohne Verlängerung?
    Der Box eine eindeutige SSID gegeben?
    "Name des Funknetzes (SSID) bekannt geben" aktiviert?
    Die Sendeleistung variiert?
    Die Distanz zur Box mal auf 5m Sichtverbindung verkleinert und mal deutlich vergrößert (eine Wand dazwischen)?
    Überprüft, ob es andere WLANs in Reichweite gibt und den am wenigsten gestörten Kanal ausgewählt?
    Überprüft, ob es andere Störer im 2,4 GHz Band gibt (Bluetooth, Mikrowellen, drahtlose AV Funksender)?
    Den g++ Modus deaktiviert (nicht vorhanden bei der 7270)?
    Die WMM/IP-TV Einstellungen überprüft?
    Alle Modulationen durchprobiert (802.11b, 802.11g, g+b, n+a, n+g+b ...) ?
    Verschlüsselungsverfahren durchprobiert (inkl. unverschlüsselt)?
    Die Energiespareinstellungen der WLAN Karte in Windows überprüft und ggf. mal komplett deaktiviert?
    Die Windows WLAN Software gegen die Hersteller WLAN Software ausgetauscht?
    Den "Microsoft Dienst für Konfigurationsfreie Drahtlose Verbindung" deaktiviert?
    Störende Software deinstalliert (z.B. Virenscanner, Firewalls)?
    Die Box für einige Minuten stromlos gemacht?
    Verhalten sich andere Endgeräte an der Box genau so?
    Einen Reset auf Werkseinstellungen durchgeführt, mit Neueingabe aller Daten von Hand?
     
  3. sko

    sko Neuer User

    Registriert seit:
    14 März 2008
    Beiträge:
    137
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Frank,

    natürlich nabe ich auch ohne Verschlüsselung, alle möglichen Kanäle usw. probiert, es war nichts zu machen.
    Bis ich dann auf die Idee gekommen bin, meinen Netzwerknamen einfach mal auf 10 Zeichen zu kürzen, und sofort wurde das Netzwerk auf dem Smartphone angezeigt!
    Dann wieder WPA2 eingeschaltet, Netzwerk wird immer noch angezeigt, Schlüssel eingegeben und es funktionierte!
    Bisher habe ich noch nirgends gelesen daß ein zu langer Name Probleme machen könnte, aber man kann ja nur dazulernen ;-)

    Danke für Deine Tips
    Ciao
    Stefan