.titleBar { margin-bottom: 5px!important; }

SNMP-Poll verursacht Knacken bei VoIP ?!

Dieses Thema im Forum "Freetz" wurde erstellt von level20peon, 14 Dez. 2008.

  1. level20peon

    level20peon Mitglied

    Registriert seit:
    11 Juli 2007
    Beiträge:
    270
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    127.0.0.1
    #1 level20peon, 14 Dez. 2008
    Zuletzt bearbeitet: 14 Dez. 2008
    Hallo,

    ich habe einmal Net-SNMP auf einer 7170 installiert und frage nun die genutzte Up- und Download-Bandbreite ab (mittels Deltas von OID: 1.3.6.1.2.1.2.2.1.16.1 und OID: 1.3.6.1.2.1.2.2.1.10.1).
    Bei jedem Poll, der während eines VoIP-Telefonats geführt wird hört man ein Knacken im Gespräch. Der SNMPD verbraucht hierbei aber lediglich knappe 10% CPU-Kapazität, insgesamt sind wärend des Telefonats noch über 70% CPU-Kapazität frei.

    Tritt dies auch bei euch auf ? Wenn nicht, wo könnte der Fehler in meinem Setup liegen ?


    EDIT: Ich sehe gerade, dass ich seit der Installation von SNMP folgende Fehlermeldung bis zu 10 mal pro Sekunde im syslog habe, jedoch unabhängig davon, ob ich gerade eine Abfrage mache oder nicht. Eine Suche nach diesem Fehler hat mir jedoch nicht wirklich Einblick beschert.

    Code:
    fritz user.err kernel: [cpmac] cpmac_main_ioctl, unknown ioctl 35143
    
    in der Konsole taucht alle paar Sekunden so etwas auf:
    Code:
    [00308380]DSP: XDU=0( ) OVR=0 MIPS_OVR=65
    
    Das habe ich vorher auch noch nie gesehen. Vielleicht hilft es ja weiter.
     
  2. level20peon

    level20peon Mitglied

    Registriert seit:
    11 Juli 2007
    Beiträge:
    270
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    127.0.0.1
    Mir ist gerade noch dazu aufgefallen, dass durch das erzeugte Störgeräusch die Tonwahl (analog / VoIP) beeinflusst wird. Die eingegebene Rufnummer wird also verzerrt und ich lande bei jemandem, dessen Nummer ich gar nicht gewählt habe.
    Das Knacken an sich ist lästig, aber das soeben beschriebene Verhalten macht SNMP in meinem Fall total unbrauchbar.

    Gibt es also jemanden, der ebenfalls SNMP installiert hat oder sich erbarmt es einmal zu testen ?

    Vielen Dank für jegliche Hilfe