Snom - kein Flash Plugin mehr auf der Hauptseite

ViennaAustria

Neuer User
Mitglied seit
11 Okt 2005
Beiträge
177
Punkte für Reaktionen
0
Punkte
0
Mir ist aufgefallen, dass am Snom 360 und 370 zumindest bei Firmware 7.3.7 das Adobe Flash Plugin nicht mehr funktioniert. Normalerweise sollte man ja auf der Hauptseite ("Home") vom Snom Phone aktuelle Änderungen der Anruferlisten sehen (siehe http://wiki.snom.com/wiki/index.php/Settings/with_flash). Bei mir tut sich aber gar nichts mehr - weder bei IE7 noch bei Firefox. Das Flash Plugin ist in beiden Browsern natürlich installiert und die Installation ist verifiziert.

Schalte ich "Use Flash Plugin" auf "off", dann habe ich auf der Hauptseite die statischen Listen, die ich manuell refreshen muss. Das geht zwar auch, aber trotzdem sollte das Flash Plugin doch auch funktionieren. Weiss jemand, was es damit auf sich hat?

Danke!
 

Tiny_Dragon

snom-Support
Mitglied seit
7 Jan 2005
Beiträge
256
Punkte für Reaktionen
0
Punkte
0
Mit dem Adobe Flash9 hat sich etwas im Verhalten geändert das diesen Bug verursacht. Lösung steht noch aus.
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse