Softphone geht, GXP nicht

maddin06

Neuer User
Mitglied seit
2 Dez 2006
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
hi zusammen,

ich habe die letzten wochen x-lite in verbindung mit sipgate benutzt. funktionierte soweit ohne probleme. eingehende / ausgehende anrufe, alles kein problem.

seit gestern hab ich jetzt ein gxp-2000, doch damit bekomme ich keinen ton.

es registriert sich ordnungsgemäß, aber wenn ich jemanden anrufe bzw angerufen werde, dann kann ich den anrufer und dieser mich nicht hören.

nach zahllosen reboots und einstellungsänderungen bin ich jetzt überfragt.

ich hoffe ihr könnt mir einen guten tipp geben.
 

Hupe

Aktives Mitglied
Mitglied seit
8 Apr 2004
Beiträge
2,586
Punkte für Reaktionen
0
Punkte
0

maddin06

Neuer User
Mitglied seit
2 Dez 2006
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
die einstellungen habe ich exakt so übernommen. problem besteht weiterhin.
 
Zuletzt bearbeitet:

Hupe

Aktives Mitglied
Mitglied seit
8 Apr 2004
Beiträge
2,586
Punkte für Reaktionen
0
Punkte
0
Wenn das so nicht geht, dann wird wohl das im Telefon implementierte Stun irgendwie keine RTP-Ports öffnen können. Du solltest dafür also ein Port-Forwarding einrichten (Sowohl Port 5060 als auch Port 5004 UDP). Stun muss dann deaktiviert werden.
Da das " ich kann nichts hören"-Problem nicht sellten ist, solltest Du auch mal die Suchefunktion benutzen, um genauere Infos über das Port-Forwarding zu finden (so Du welche benötigst).
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,904
Beiträge
2,028,015
Mitglieder
351,047
Neuestes Mitglied
sboom