SOLVED: Analog-TEL->Asterisk->Sipgate.de->Sipura mi

Blackvel

Mitglied
Mitglied seit
4 Mai 2004
Beiträge
624
Punkte für Reaktionen
0
Punkte
0
Mir wird gesagt, und das tritt auf einmal bei jedem Call auf einen Sipura auf, dass ich soooo schlecht auf Sipura zu verstehen bin.
Echo's, blecherne Stimme, etc.

Hat nun Sipura ein Problem mit eingehend G729A Codec & Sipgate.de oder nicht ?

Ich kann in Asterisk nichts mehr tunen.
Ich verwende schon AVM Fritz Card mit CAPI + Asterisk chan_capi 0.3.3.

Capi.conf mit rxgain, txgain, echocancel=yes, echosquelch=1 bringt KEINE merklichen Unterschiede.

Tests Asterisk->Festnetz oder umgekehrt (ja mit Sipgate.de und G729A, GSM oder iLBC inzwischen) läuft prima!
Ebenso Sipgate.de interne Calls auf BT Telefon bzw. ATA.

Ich unterstelle jetzt mal, Sipura hat Problem mit Sipgate.de ?

Was kann ich denn noch tun ?

Sipura unterstützt kein iLBC oder GSM, ich wegen ISDN kein PCMA/U.

Verloren ?
 

Blackvel

Mitglied
Mitglied seit
4 Mai 2004
Beiträge
624
Punkte für Reaktionen
0
Punkte
0
Also Sipgate hat intern kein Problem mit G729A + Sipura.

Gestrige + heutige Tests zeigen, Asterisk->Sipura über Sipgate mit G729A funktioniert!!!!

Ich habe gestern komplett Asterisk mit CVS Head neu aufgebaut, d.h ich verwende neuesten C-Codes, es hatte auch einige Änderungen gegeben, ob die jetzt letzendlich ausschlaggebend waren kann ich nicht sagen.
Scheint jedoch so.
Die ältere Version war von Anfang/Mitte Mai.

Ich verwende desweiteren jetzt auch Chan_Capi 0.3.4 mit aktueller Asterisk CVS HEAD.
An Chan_Capi kann es aber eigentlich nicht liegen, wenn man sich die Code-Änderungen ansieht.

Egal, Hauptsache es funktioniert :)
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,840
Beiträge
2,027,325
Mitglieder
350,933
Neuestes Mitglied
AlbertK