SOT 4.0.9 startet nicht mehr [Bastelstunde]

eshopper

Neuer User
Mitglied seit
10 Okt 2007
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo, hat jemand einen Rat ?

Nach einspielen der Bastelstunde v5 startet der SOT nicht mehr.

- Unerwarteter Fehler in SOTclient.EXE

In "Details" steht: Sotclient.exe Argument Exception in Visual Basic Strings.Left.... usw.

Davor lief alles.

Vielen Dank
Joe
 

eshopper

Neuer User
Mitglied seit
10 Okt 2007
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hab´s gefunden. Die Sotclient.exe war nicht wirklich aus dem Paket 4.0.9 sondern eine ältere.

ZDF Mediathek läuft ! Super.
 

gismotro

Mitglied
Mitglied seit
5 Sep 2007
Beiträge
359
Punkte für Reaktionen
29
Punkte
28
In der BS5 ist doch gar keine SOTClient.exe drin ? Was hast Du dir denn da gezogen oder hast Du dir die BS5 schon vor dem Update auf 0.4.0.9 gezogen ? Ich habe die BS5 doch extra auf die Version 0.4.0.9 angepaßt.
 

Gerhard_B

SOT-Team
Mitglied seit
26 Okt 2006
Beiträge
639
Punkte für Reaktionen
0
Punkte
0
mal ne andere frage:
wenn ich die bastelstunde auspacke, gibt es da ein verzeichnis "festplatte" oder so ähnlich. wird dieses verzeichnis als verzeichnis auf die cf-karte geschoben oder nur dessen inhalt samt unterverzeichnissen auf die cf-karte verschoben?
:bahnhof:
 

gismotro

Mitglied
Mitglied seit
5 Sep 2007
Beiträge
359
Punkte für Reaktionen
29
Punkte
28
Es wird ein Ordner "Hard Disk" entpackt plus ein paar Beschreibungen.

Den Inhalt des Ordners Hard Disk einfach auf die CF kopieren (überschreiben / ersetzen).

Fertig

Ich habe diesen Ordner nur Hard Disk genannt da die CF-Karte per FTP so zu finden ist.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,904
Beiträge
2,027,993
Mitglieder
351,045
Neuestes Mitglied
linux76