Speedport 701 als Fritz 7170, Oberfläche reagiert nicht!

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
Hi,

habe meinen W701V umgefritzt.

Meldet sich brav als 7170, nur leider komme ich über den Startbildschirm nicht hinaus, es passiert rein gar nichts wenn man die Links anklickt!

Was läuft da falsch?

Danke
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
Kaum ein Skriptproblem, start mal deine Webbrouser neu oder auch den PC.
 

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
Habe ich beides getan, brachte nichts:-(

Firmware ist 29.04.59

soll ich nochmal flashen?
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
Geht den die t-com Oberfläche normal wenn du zurückflasht ?
Hast du ein gepatchtes recover?
Damit müsste eine minimal Funktion ohne Fon gegeben sein.
 

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
Hi zusammen, habe es nochmal mit 29.04.57 versucht, damit funktioniert die Kiste jetzt erstmal. puh:)
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
Glückwunsch, manchmal kann einen schon ganz schön warm werden!

Interessant wäre immer zu wissen woran es letztlich gelegen hat, dass dieses Problem auftrat?
 

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
Habe diesmal als Branding noch avm hingeschickt, vorher nicht.
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
Hast du nicht die push Option verwendet, und auch nicht übers web update?
 

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
nicht übers web Update sondern über ftp (Total Commander)
 

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
So, neues Problem:

7170 ist verbunden mit DSL
Speedport W701V (jetzt 7170) als Repeater über LAN am 7170
WLAN am Speedport geht (inkl Inet Zugriff) aber ich kann weder über WLAN noch über LAN auf den Speedport zugreifen?
ip= 192.168.2.2

Wie finde ich die ip des Speedports heraus? Also die um darauf zuzugreifen!
 

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
Moin,

Speedport läuft jetzt wieder. 2 sehr nette User haben mir per PN sehr viel geholfen, unter anderem mit einem Tipp für recovern und neu flashen. War aber ne lange Nacht:)
Dafür möchte ich mich nochmal ausdrücklich bedanken.

Ich habe aber eine Frage/Unsicherheit:

Ich möchte nun den Speedport (jetzt 7170) hinter einer echten 7170 als Repeater an LAN betreiben (habe ich Anfang der Woche mal umgekehrt => 7170 hinter Speedport W701v <= hinbekommen.) anscheinend muss man aber den Modemschalter umschalten und es kommt auf den Zeitpunkt an?

Alternativ könnte ich natürlich jetzt den Speedport7170 als Router verwenden und die 7170 als Repeater....

cheers
 

Ernest015

IPPF-Promi
Mitglied seit
12 Jan 2007
Beiträge
3,136
Punkte für Reaktionen
1
Punkte
36
anscheinend muss man aber den Modemschalter umschalten und es kommt auf den Zeitpunkt an?
Nein, der Modemschalter spielt bei den neueren Firmwares keine Rolle mehr. Folgendes:
Zunächst einmal unter Einstellungen - Erweiterte Einstellungen - System - Ansicht die Expertenansicht aktivieren (Häkchen setzen). Dann bei den WLAN-Einstellungen einen festen Kanal einstellen. Unter dem Punkt "Repeater" lassen sich dann die weiteren Einstellungen vornehmen.
Repeater.jpg

mfg
 

(s)low

Neuer User
Mitglied seit
4 Jan 2007
Beiträge
164
Punkte für Reaktionen
0
Punkte
0
Moin Ernest auch schon wieder wach?:)

Gilt das auch für den Repeaterbetrieb an LAN?
Ich möchte nicht über WLAN "repeaten"

Nochmal:
Fritz7170 steht im OG (dort ist der Splitter/NTBA/Telefon)
Speedport 7170 soll ins EG (als Repeater hinter Fritz7170)
Verbindung über LAN
Auf beiden Boxen läuft WLAN (habe dann halt 2 verschiedene SSIDs)
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,097
Beiträge
2,030,114
Mitglieder
351,423
Neuestes Mitglied
Andreas.Witt