Speedport W503V Typ A tot nach misslungener "Fritzisierung"

Status
Für weitere Antworten geschlossen.

petro

Mitglied
Mitglied seit
26 Mrz 2004
Beiträge
649
Punkte für Reaktionen
0
Punkte
16
Hallo Freunde... ich habe das W503V TypA schon als Müll abgeschrieben, wollte trotzdem
mal hier an die Experten die Frage stellen, ob man das Ding eventuell doch noch zum Leben
erwecken kann ?

Es ist also die "Fritzzisierung" fehlgeschlagen bei aufspielen der fritzsoftware zur Speed-Box.

Jetzt macht das Ding nur noch den oft hier erwähnten "Restart-Loop".

Also immer leuchten alle LEDs für 1 Sekunde, dann blinkt die erste LED von Links 3 Sekunden
lang, dann wieder restart und alle LEDs blinken mal kurz auf usw. usw.

Mir gehts nur darum, wenn das Ding wieder leben würde, würde ich es gerne wieder anstelle
der W701V benutzen.

Ich habe festgestellt das das Speedport W701V nur 54 MBit/s macht und das Speedport
W503V hatte 300 MBit/s. Auch wenn es dann keine Fritzbox wird, würde ich gerne wieder
das W503V so benutzen wie es im original war. Macht sich bei WLAN bemerkbar.

Hat Jemand einen "Wiederbelebungs-Tipp" dazu ?

Das W503V ist auch nicht mehr zu erreichen per LAN, weder an 192.168.2.1 oder sonstige IP-Adresse.

Danke und Gruß von Petro
 
Zuletzt bearbeitet:

Marsupilami

IPPF-Promi
Mitglied seit
31 Jan 2006
Beiträge
4,999
Punkte für Reaktionen
0
Punkte
36
562 Beiträge, 7,5 Jahre hier angemeldet und du hast keinen einzigen der vielen Threads zur Wiederbelebung nach fehlerhaftem fritzen gefunden? Ehrlich? Gibt so viele...
Wie bei allen anderen mit der gleichen Frage: Erstmal zurücksetzen mittels FirmwareUploader oder ruKernelTool auf die Original-Firmware und dann weitermachen mit der Fehleranalyse.
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
Hast du schon mal Speed-to-fritz verwendet?

Du brauchst dir nur ein Recover damit bauen, entweder mit der orignal T-com Firmware eingebaut oder mit einer neuen funktionierenden Voreinstellung.
Reboot-schleife ist kein Hinderns fürs flashen.

Wenn du eine funktionierende Firmware (es kann auch die orignal T-com Firmware sein) bereits hast dann reicht auch der FTP_Uploader.

Der FTP_Uploader bracht im Gegensatz zu anderen Tools keine Adminrechte am PC.
 

Ernest015

IPPF-Promi
Mitglied seit
12 Jan 2007
Beiträge
3,136
Punkte für Reaktionen
1
Punkte
36
Probiere doch mal, im Script die Option "Push firmware to box via ftp" ab- und "Build recover firmware" anzuwählen. Weiterhin dann den Hardware type (also Speedport W503v), den Rest unverändert lassen.
Das Script lädt nun zusätzlich ein originales AVM-Recover herunter und tauscht die darin enthaltene Firmware mit der vom Script erzeugten Version aus. Auf die Box wird dabei nichts hochgeladen, es kann also ein x-beliebiges Modell sein.

Das so entstandene modifizierte Recover ist als .exe-Datei im im speed-to-fritz-Unterordner Firmware.new zu finden und kann (wenn es sich um eine VM handelt) per Drag&Drop nach Windows gezogen werden. Benutzt wird es wie im zweiten Teil (Reparatur unter Windows) dieses Beitrags beschrieben. Also die festen IP-Adressen setzen, Rechner zwecks Übernahme neu starten (mit der totgeflashten Box dran), Programm starten. Unter Win7 oder Vista ist es mit "Als Administrator ausführen" aufzurufen. Es erklärt die weiteren Schritte dann selber. Das sollte (ausser dem Zurücksetzen des Rechners auf dynamische IP-Adressvergabe) schon alles sein.

PS: ich habe die Beiträge aus dem ursprünglichen Thread in diesen verschoben und hier den Hinweis auf den alten Thread gelöscht.

mfg
 
Status
Für weitere Antworten geschlossen.

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
235,892
Beiträge
2,067,345
Mitglieder
356,881
Neuestes Mitglied
LTH-doc