Speedport W701v auf Speed2Fritz - Keine Portfreigabe?

Twissi

Neuer User
Mitglied seit
2 Feb 2012
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo Leute :)

Dies ist erstmal mein erste Beitrag hier.

Und gleich eine Frage :D

Und zwar:
Ich habe heute meinen Speedport auf Speed2Fritz geflasht. Das hat auch alles wunderbar funktioniert (zumindest mit dem ruKernelTool :D). Nun habe ich allerdings unter Freigaben keinen Menüpunkt für Portfreigaben :( Was habe ich denn beim erstellen der Firmware falsch gemacht? Wichtig ist vielleicht noch das ich die Box über Lan 1 ans Internet angeschlossen habe. Und hier noch der Dateiname der FW:

fw_C_Speedport_701_33.04.57-11284_Fritz_Box_7170_29.04.87-19985_sp2fr-1468-780_OEM_avm_annexB_de
Danke schon einmal :)

lg
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,666
Punkte für Reaktionen
331
Punkte
83
Willkommen im Forum!
Wenn du die Box mit "Internetzugang über LAN 1" und "Vorhandene Internetverbindung im Netzwerk mitbenutzen (IP-Client)" betreibst, läuft sie nicht als Router, sondern als IP-Client im gleichen Netz. Deshalb kann man auch keine Portweiterleitungen in ein anderes Netz einrichten.
 

Twissi

Neuer User
Mitglied seit
2 Feb 2012
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Danke dir :)

Sowas ähnliches habe ich mir schon gedacht. Hintergrund ist der, das ich den Speedport gerne hinter einem Kabel-Modem benutzen möchte (welcher allerdings noch nicht vorhanden ist :D). Und deshalb probiere ich hier gerade etwas herum :) Muss ich eigentlich bei einem Kabel Modem die Option ohne Zugangsdaten wählen oder mit?

MfG
 

Twissi

Neuer User
Mitglied seit
2 Feb 2012
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Danke erneut :)

Dann weiß ich jetzt alles was ich wissen wollte :)

Schönen Tag wünsche ich noch ;)
MfG