Ständige Verbindungsabbrüche zwischen FB7590 und Lenovo L340-17IRH

Brion1985

Neuer User
Mitglied seit
8 Feb 2016
Beiträge
37
Punkte für Reaktionen
0
Punkte
6
Hallo zusammen,

seit kurzer Zeit besitze ich unter anderem ein Lenovo L340-17IRH. Im gleichen Netzwerk gibt es noch 6 andere Laptops und diverse Smartphones und andere Geräte. Lediglich das Lenovo L340-17IRH macht Probleme. Die Verbindung zwischen der FB7590 und diesem Laptop wird immer wieder getrennt. Egal ob das Laptop mit einem LAN Port oder mit WLAN verbunden ist. Bei Spielen äußert sich das in sporadischen Lags oder mit häufigen Disconnects.Bin ich auf der Kommandozeile und schicke einen dauerhaften Ping an zum Beispiel google.com (ping www.google.com -t), habe ich aller paar Pings entweder ein Timeout oder der Server kann nicht erreicht werden, kurze Zeit später funktioniert es wieder. Im Ereignislog der Fritzbox habe ich dazu keinen einzigen Eintrag. An einer im gleichen Haus, an einem anderen DSL Anschluss laufende FB7490 macht nicht ganz so arge Probleme, die Disconnects treten dort weitaus seltener, bis gar nicht auf.

Habt ihr irgendwelche Ideen, wie ich sehen kann, was diese Störungen/Disconnects verursacht? Woran könnte das liegen?
 

Olaf Ligor

Mitglied
Mitglied seit
21 Mai 2019
Beiträge
335
Punkte für Reaktionen
49
Punkte
28
Eine kleine Beschreibung deines Netzwerks und der Anbindung wäre prima.
Zunächst solltest du das Problem etwas eingrenzen, denn aktuell prüfst du ja immer wieder die Internetverbindung. Wie wäre es mal mit einem Ping-Test auf die Fritzbox?
Der Live-Linux-Vorschlag aus dem Lenovo-Forum ist nicht schlecht, ich würde aber gleich ein Original-Windows völlig frei von "Zugaben" installieren, speziell ohne extra Antivir-Schlangenöl- und "Optimierungs"-Software.
 

sago

Neuer User
Mitglied seit
5 Jan 2006
Beiträge
154
Punkte für Reaktionen
1
Punkte
18
Würde ich auch so machen:
Alle Tests mit ping auf die Fritzbox (192.168.178.1)

  1. Rechner mit Kabel direkt an die Fritzbox anschließen, und schauen, ob es dann auch noch Unterbrechungen gibt.
    Falls nein, könnte es ein Switch sein, z.B. ein unzuverlässiger Port, defektes Kabel, ...
  2. Falls ja: Linux vom Stick starten und testen und dort Fritzbox pingen.
    Falls keine Unterbrechungen: Windows neu installieren.
    Falls Unterbrechungen; Hört sich nach Rechnerhardware an.
  3. Der Port der Fritzbox oder die Box selber käme natürlich auch in Frage. Das kommt aber nicht so häufig vor...
 

Brion1985

Neuer User
Mitglied seit
8 Feb 2016
Beiträge
37
Punkte für Reaktionen
0
Punkte
6
Mit der LiveCD war der Ping auf die FB direkt, ziemlich stabil und schwankte zwischen 3-8ms. Keine Timeouts, keine größeren Einbrüche. Ich hab danach mal an den Adapter Einstellungen vom WLAN unter Windows 10 ein paar Dinge geändert. Zum einen die Automatik der 2,4 und 5GHz Verbindung deaktiviert und die Präferenz auf 5GHz geändert und die Automatik des WiFi Standard fest auf 802.11n/ac eingestellt. Es gab noch andere Modi und eben die zuvor eingestellte Automatik. Nach einem Neustart der WLAN Verbindung war nun der Ping auch unter Windows stabil zwischen 3 und 6ms. Leider blieb das nur ca. 40 Minuten so, danach war das Netzwerk plötzlich komplett weg. Es ließ sich auch keine neue Verbindung mehr herstellen. Weder über LAN Kabel, noch über WLAN. Unter Linux habe ich die Prüfung nicht länger als 10 Minuten gemacht, da es zuvor keinen Aussetzer erst nach dieser langen Zeitspanne gab.

Aktuell setze ich auf der Kiste Windows 10 neu auf, dauert natürlich seine Zeit. Mehr kann ich dazu im Moment noch nicht sagen. Ich hoffe es ist den Stress mit der Neuinstallation wert.

BTW: Braucht man dieses Lenovo Advantage Dingens oder geht das auch ohne? Ich würde das gerne ohne jegliche Bloatware aufsetzen wollen. Nur um sicher zu gehen...

-- Zusammenführung Doppelpost gemäß Boardregeln by stoney

Vollzitat von zwei Posts darüber entfernt by stoney
Bis auf dieses Lenovo Advantage oder wie auch immer dieses Ding heißt, ist nichts mehr von Drittanbietern auf dem Laptop. MacAffe wurde sofort deinstalliert, Optimierungsgedöns setze ich seit Jahren nicht ein. Um ehrlich zu sein, ich bin kein DAU. Ich habe unzählige Einzelrechner und auch mittlere bis größere Netzwerke aufgestellt und gewartet. Ist der erste Laptop der mir echt Rätsel aufgibt, da ich keine Einträge in Logfiles auf der Fritzbox oder im Ereignislog von Windows finden kann, zumindest nichts was auf das genannte Problem hinweist.

Ich denke, der Aufbau des Netzes hier spielt keine all zu große Rolle. Vom Prinzip her, hängt das Laptop direkt an der FB7590 entweder über WLAN oder wahlweise an Port 3 der FB mit einem LAN Kabel. Andere Ports bringen keine Änderung. Das Laptop bezieht alle relevanten Einstellungen über den DHCP der FB, genau wie die anderen Geräte (die keine Probleme machen) ebenso. Andere Einstellungen am Laptop habe ich nicht vorgenommen. Quasi lediglich, gekauft, ausgepackt, User Account ohne Adminrechte erstellt, MacAfee und Co. deinstalliert und mehr nicht.

Update: Nach dem Neuaufsetzen des Systems, besteht das Problem erneut. Allerdings wohl nur noch bei Verwendung von WLAN. Die Verbindung über Kabel scheint stabil zu sein. Auf der Box hat sich nichts geändert
 
Zuletzt bearbeitet: