.titleBar { margin-bottom: 5px!important; }

ständiges An-und Abmelden der Wii

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von blutgrätsche, 8 Dez. 2008.

  1. blutgrätsche

    blutgrätsche Neuer User

    Registriert seit:
    17 Dez. 2007
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Dortmund
    #1 blutgrätsche, 8 Dez. 2008
    Zuletzt bearbeitet: 8 Dez. 2008
    Unter "Ereignisse-WLAN" sehe ich, dass meine im Standby stehende Wii sich als WLAN-Station alle 2 Minuten für 10 Sekunden an- und dann wieder abmeldet. Mal mit 1Mbit/sec, mal mit 55Mbit/sec. Kann sein, dass das alles normal ist. Kann das jemand bestätigen? Ein Screenfoto hängt an.
     

    Anhänge:

  2. bin-wech

    bin-wech Mitglied

    Registriert seit:
    22 März 2006
    Beiträge:
    582
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Niederbayern
    meine meldet sich bei laufendem Betrieb auch ständig ab und an.
    Scheint normal zu sein. Bei mir sind Geschwindigkeiten von 130MB bis 1MB in der FritzBox ersichtlich.
    Das einzige was mich bei der Wii wundert, dass diese sich als WLan-Klient ausgibt obwohl diese per Lan angeschlossen ist.
     
  3. Freebyter

    Freebyter Neuer User

    Registriert seit:
    10 Nov. 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kann dies auch bestätigen, bei mir verhält sich die Wii genauso bei Übertragungsraten von 36Mbit/sec bis 130Mbit/sec, gelegentlich erscheint auch mal 1Mbit.

    Gruß
    Thorsten
     
  4. c_schmidt

    c_schmidt Mitglied

    Registriert seit:
    28 Apr. 2005
    Beiträge:
    281
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Castrop-Rauxel
    Das mit den regelmässigen Verbindungen liegt an "Wii Connect" - wenn man die Online-Funktionen von Nintendo nutzt, dann baut die Box alle 10 min (auch im Standby) eine Internet-Verbindung auf und schaut wohl nach, ob es neue Nachrichten, Updates etc. gibt.

    Um das zu verhindern, muss man das Wii Connect abschalten.

    Die unterschiedlichen Geschwindigkeiten habe ich auch - keine Ahnung woran das liegt.

    Gruß

    Chris
     
  5. juwo

    juwo Neuer User

    Registriert seit:
    18 Mai 2008
    Beiträge:
    127
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    auch mit neuester FW auf Fritz und WII dasselbe bei mir

    Code:
    04.01.09 17:52:44 WLAN-Station angemeldet. Name: Wii, IP-Adresse: 192.168.178.24, MAC-Adresse: xx:xx:xx:xx:xx:xx, Geschwindigkeit 1 MBit/s.
    
    04.01.09 17:51:53 WLAN-Station abgemeldet. Name: Wii, MAC-Adresse: xx:xx:xx:xx:xx:xx.
    
    04.01.09 17:50:14 WLAN-Station angemeldet. Name: Wii, IP-Adresse: 192.168.178.24, MAC-Adresse: xx:xx:xx:xx:xx:xx, Geschwindigkeit 54 MBit/s.
    
    04.01.09 17:49:20 WLAN-Station abgemeldet. Name: Wii, MAC-Adresse: xx:xx:xx:xx:xx:xx.
    
    04.01.09 16:48:56 WLAN-Station angemeldet. Name: Wii, IP-Adresse: 192.168.178.24, MAC-Adresse: xx:xx:xx:xx:xx:xx, Geschwindigkeit 54 MBit/s.
    
    04.01.09 16:47:40 WLAN-Station abgemeldet. Name: Wii, MAC-Adresse: xx:xx:xx:xx:xx:xx.
    
    04.01.09 16:46:32 WLAN-Station angemeldet. Name: Wii, IP-Adresse: 192.168.178.24, MAC-Adresse: xx:xx:xx:xx:xx:xx, Geschwindigkeit 54 MBit/s.
    
    04.01.09 16:44:40 WLAN-Station abgemeldet. Name: Wii, MAC-Adresse: xx:xx:xx:xx:xx:xx.
    
    04.01.09 16:44:10 WLAN-Station angemeldet. Name: Wii, IP-Adresse: 192.168.178.24, MAC-Adresse: xx:xx:xx:xx:xx:xx, Geschwindigkeit 1 MBit/s.
    
    04.01.09 16:42:40 WLAN-Station abgemeldet. Name: Wii, MAC-Adresse: xx:xx:xx:xx:xx:xx.
    
    04.01.09 16:38:52 WLAN-Station angemeldet. Name: Wii, IP-Adresse: 192.168.178.24, MAC-Adresse: xx:xx:xx:xx:xx:xx, 
    
    aber zumindest mit der Nachtabschaltung der Fritzbox hält sie mal für 8 Stunden Ruhe - zumindest was das Logfile betrifft.
     
  6. SaschaBr

    SaschaBr Aktives Mitglied

    Registriert seit:
    1 Mai 2007
    Beiträge:
    2,232
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    NRW
    Dann funktionieren aber der Wetter- und Nachrichtenchannel nicht mehr.
    Warum das so ist, kann Dir wahrscheinlich selbst Nintendo nicht sagen.


    P.S.: Die Wii Kann man durch drücken des Powerknopfs für 3-4 Sekunden auch komplett abschalten (LED wird rot).
     
  7. ipAlwin

    ipAlwin Neuer User

    Registriert seit:
    8 Aug. 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das "Problem" habe ich mit meinem Pinnacle ShowCenter 250 auch. Aber erst seit der neuen Firmware .67. Allerdings ist es bei mir extremer. Teilweise meldet sich die Box im 2 Sek. Takt bei der Box an. Eine Abmeldung findet aber nicht statt.
     
  8. c_schmidt

    c_schmidt Mitglied

    Registriert seit:
    28 Apr. 2005
    Beiträge:
    281
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Castrop-Rauxel
    Das ständige An- und Abmelden des Showcenters kenne ich von meinem SC 200 auch - hat aber wohl eine andere Ursache, als das hier beschriebene Phaenomen der Wii.

    Die Wii baut absichtlich in regelmässigen Abständen eine kurze Verbindung auf, wenn man Wii Connect eingeschaltet hat. Da wird dann wohl nachgesehen, ob es neue Daten für den Wetter und Nachrichtenkanal etc. gibt. Ist also "working as designed" und dafür kann die FritzBox nun wirklich nix.

    Beim ShowCenter sieht das anders aus - hier soll eigentlich eine dauerhafte Verbindung stehen, aber aus irgendeinem Grund muss die Verbindung alle x Sekunden wieder neu aufgebaut werden. Ist wohl irgendeine Inkompatibilität zwischen der FritzBox und dem im Showcenter verbauten WiFi Chipsatz (bzw. Treiber dafür). Nachdem ich nun einen Fritz!Repeater habe, habe ich einfach dem ShowCenter gesagt, es soll sich nicht direkt mit der Fritzbox sondern mit dem Repeater verbinden - seitdem sind die ewigen Neu-Anmeldungen weg. Scheinbar harmoniert das Showcenter besser mit dem Repeater als mit der Fritzbox direkt.

    Gruß

    Chris