.titleBar { margin-bottom: 5px!important; }

SX541dsl startet meinen Rechner selbst!!!

Dieses Thema im Forum "Gigaset" wurde erstellt von Kodokan, 8 Jan. 2007.

  1. Kodokan

    Kodokan Neuer User

    Registriert seit:
    8 Jan. 2007
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    mit großer Begeisterung habe ich jede Menge Beiträge zum Thema WoL gelesen.
    Nun hoffe ich, dass mir hier jemand weiterhelfen kann.
    Das Thema ist zwar schon zur genüge abgehandelt worden, aber eine Lösung habe ich bisher nicht gefunden. *heul schnief*

    Ausstattung:
    Board: P4VTB Rev. 1.1
    Prozessor: P4 3.2GHZ
    LAN-Adapter (on Board): VIA Rhine II Fast Ethernet Treiberdatum: 14.03.2005 Version 3.44.0.429
    Bios: Phoenix - Award

    Zum Problem:
    Veregeblich habe ich in der BIOS den Eintrag "Wake on LAN" gesucht. Stattdessen habe ich im Bios im "Power-Menue" den Eintrag "Power On by PCI Card". Diesen habe ich von Disable auf Enable verstellt.

    Wenn ich jetzt am Rechner den "Herunterfahren"-Button klicke startet meine Kiste nach wenigen Sekunden wieder neu.
    Das einzige was hilft, ist die Einstellung in der BIOS wieder zu deaktivieren oder das LAN-Kabel zu entfernen. Bleibt das Kabel in der Dose startet der Rechner neu. Also sendet mein ROUTER (Siemens Gigaset SX541dsl) ein Signal an die Netzwerkkarte des Rechners...

    Meine Frage:
    Gibt es die gesuchte BIOS-Einstellung (Wake on LAN --> o.ä.) noch wo anders im Menue?
    Muss ich am Router was einstellen???
    In der Konfiguration des Netzwerkadapters habe ich folgende Möglichkeiten unter dem Punkt "Erweitert"

    adaptive Interrupt--> Enable oder Disable
    Connection Type -->Auto, oder half, oder Full Duplex usw.
    Flow Control -->Enable oder Disable
    Network Adress -->nicht vorhanden auswählen oder einen Wert in ein Feld eintragen
    Receive Buffers -->64 (veränderbar)
    Transmit Buffers -->64 (veränderbar)
    Wake on Type -->ALL, Magic Paket, OS Controlled oder Patern Match

    Im letzten Punkt habe ich Magic Paket gewählt. Die anderen Varianten funktionieren auch aber haben alle das gleiche Problem. Was muss ich bei FLOW CONTROL einstellen?

    Im Energiesparmodus alle sind Haken entfernt.

    Soweit von mir... viele Informationen auf einmal.

    Ich freue mich auf Tipps und Ideen
    und verbleibe
    mit freundlichen Grüßen
    "Kodokan"
     
  2. Kodokan

    Kodokan Neuer User

    Registriert seit:
    8 Jan. 2007
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich hatte jetzt einen Servicemitarbeiter vom Siemens-Support am Ohr. Der meinte, dass mein Netzwerkadapter zu "sensibel" sei. Am Router selbst kann man das Signal nicht beeinflußen oder irgendwelche Einstellungen machen.

    Also werde ich wohl nicht um eine neue Netzwerkkarte herumkommen.

    Habt ihr noch eine andere Idee????

    MfG
    "Kodokan"
     
  3. sbegel

    sbegel Neuer User

    Registriert seit:
    7 Jan. 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Du musst deinen rechner gescheit konfigurieren.

    Bis jetzt hast du keine Antworten bekommen, weil diese Frage und die dazu gehörigen Antworten hier im Forum mit der Suchfunktion zu finden sind.

    Stichwort BIOS und Netzwerkkarten Einstellungen und "wake up on lan"

    mfg
     
  4. Kodokan

    Kodokan Neuer User

    Registriert seit:
    8 Jan. 2007
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Lösung gefunden...

    @ sbegel

    glaub mir, ich habe sämtliche Beiträge hier im Forum gelesen und ausprobiert. Ich weiß gar nicht wieviele Stunden ich hier im Forum zugebracht habe und Du sagst ich solle erstmal lesen bevor ich schreibe.... naja... egal Trozdem THX für deine Mühen...

    Das Problem lag tatsächlich am Board. Habe jetzt ein anderes verbaut (ebenfalls LAN on Board) und WOL funktioniert bestens....


    In diesem Sinne

    MfG
    "Kodokan"