.titleBar { margin-bottom: 5px!important; }

[Problem] USB-Stick wird nicht eingebunden

Dieses Thema im Forum "Freetz" wurde erstellt von nabumbele, 7 Sep. 2011.

  1. nabumbele

    nabumbele Neuer User

    Registriert seit:
    10 Sep. 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 nabumbele, 7 Sep. 2011
    Zuletzt bearbeitet: 7 Sep. 2011
    Hallo, mittlerweile war ich gezwungen mich mit Freetz auseinanderzusetzen.

    Die FB um die es geht ist eine 7390 welche zwingend in der Arbeitsgruppe "MSHOME" laufen muß.
    Sonst ist ein zugreifen von meinem Fantec-Mediaplayer nicht möglich.

    Ich habe also Ubuntu-Linux installiert (ohne VM-Player) und alle Pakete geupdatet.
    Dann habe ich Samba ausgewählt und das Image erstellt.
    Die FB wurde zunächst mit einem Recoverimage versehen und dann mit meinem erstellten Freetzimage.

    Soweit war alles ok. Die Einstellungen wurden neu gemacht und alles lief soweit gut.

    Aber als ich meinen USB-Stick angeschlossen hatte wurde er zwar erkannt, aber nicht eingebunden.
    Die Meldung der FB besagte etwar das der Stick ein unbekanntes Format habe und ich ihn erneut
    einstecken sollte. Leider geschah nichts anderes wie schon zuvor.
    Auch ein frisch formatierter Stick (Fat, Fat32, NTFS...) wurde nicht eingebunden. Stehts die gleiche Meldung.

    Habe ich beim Bau des Freetzimage was vergessen damit USB-Datenträger eingebunden werden?

    Und bitte habt ein Nachsehen. Ich bin, was Linux und auch Freetz angeht, absoluter Anfänger.
    Aber Step by Step Anleitungen kann auch ich nachvollziehen ;-)



    inzwischen habe ich von einem "fix_usbroot_7390_v84.05.05.patch" gelesen. Allerdings bezogen auf
    ein actives Ticket bei Meilenstein "Freetz-1.3 Release".

    Sollte/kann dieser Patch mein Problem lösen?
     
  2. Feuer-Fritz

    Feuer-Fritz Guest

    Hast du mal einen anderen Stick ausprobiert?
     
  3. sven@mainz

    sven@mainz Guest

    Moment, Problem hatte ich auch: hast Du fat als Dateisystem mit angewählt, das ist nämlich neu in freetz. Also dort, wo ext2, ext3, ntfs, reiserfs usw. gewählt werden.
     
  4. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,761
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Bitte die .config anhängen.

    Gruß
    Oliver
     
  5. nabumbele

    nabumbele Neuer User

    Registriert seit:
    10 Sep. 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Feuer-Fritz
    ja, anderen Stick hatte ich probiert

    @sven@mainz
    nein, das hatte ich nicht extra ausgewählt. Ich werde das morgen mal machen

    @olistudent
    wenn der Tip von sven@mainz Erfolg ist hat es sich wohl erledigt, wenn nicht werde ich die config mal anhängen

    Nabumbele
     
  6. sven@mainz

    sven@mainz Guest

    Das mit FAT als extra Option bei den Dateisystem scheint neu zu sein (ich habe im Trac nichts dazu gefunden).
     
  7. nabumbele

    nabumbele Neuer User

    Registriert seit:
    10 Sep. 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich habe mal ein neues Freetzimage erstellt. Es ist definitiv richtig
    das ein FAT-Filesystem ausgewählt werden muß wenn es benötigt wird.

    Vielen Dank "sven@mainz" für die Information. Ich hätte sonst wohl lange probiert


    Nabumbele
     
  8. sven@mainz

    sven@mainz Guest

    Ja, ich hatte auch erst gedacht, mein USB-Stick hat die Hufe hochgerissen, aber am PC war alles da und an der Box ging er ums Verrecken nicht. Blieb eigentlich nur die Möglichkeit, nochmal im Menü nachzusehen, ob sich da etwas verändert hatte. Ist ja auch gut so, wer FAT nicht braucht, muß es nicht einbinden und spart Speicher.