.titleBar { margin-bottom: 5px!important; }

Verbindungsabbrüche (+ Hohe Pings)

Dieses Thema im Forum "1&1 DSL" wurde erstellt von rita234, 18 Nov. 2008.

  1. rita234

    rita234 Neuer User

    Registriert seit:
    13 Apr. 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 rita234, 18 Nov. 2008
    Zuletzt bearbeitet: 18 Nov. 2008
    Hallo erstmal,

    ich habe vor ca. einem halben Jahr vom alten 1und1 DSL 1000 Tarif auf Surf&Phone Komplett 16000 gewechselt. Dazu habe ich natürlich auch die FB 7113 bekommen (die kleine). Mir wurden zuerst nur maximal 3072 zugestanden, was aufgrund der Klausel "bis zu" 16000 nicht sonderlich schlimm war, dann bekam ich am Schalttermin doch noch zirka 7500-9000 kbit auf die Leitung...
    Allerdings habe ich abundzu mit Internetabbrüchen zu kämpfen (PPPoE-Fehler und sonstige Spässe...dazu später mehr). Naja abundzu ist gut gesagt...manchmal mehr manchmal weniger. Teilweise ich nur 30 Sekunden wieder ins Internet nachdem ein Abbruch kam, bis der nächste kommt. Manchmal hat es sich aber auf mit einem Abbruch für mehrere Stunden gegessen. (Es gibt auch Tage, manchmal sogar Wochen, an denen alles in Ordnung zu sein scheint...)

    Hier mal die Ereignisse aus der FB:

    Code:
    18.11.08 15:01:48 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.33.233, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 15:01:45 DSL ist verfügbar (DSL-Synchronisierung besteht mit 4768/896 kbit/s).
    
    18.11.08 15:01:34 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 15:01:26 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 15:00:58 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 15:00:30 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 15:00:18 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 15:00:14 PPPoE-Fehler: DSL-Synchronisierung verloren.
    
    18.11.08 15:00:14 Internetverbindung wurde getrennt.
    
    18.11.08 15:00:14 PPPoE-Fehler: DSL-Synchronisierung verloren.
    
    18.11.08 15:00:14 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 15:00:10 DSL ist verfügbar (DSL-Synchronisierung besteht mit 7895/863 kbit/s).
    
    18.11.08 14:59:54 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:59:42 Internetverbindung wurde getrennt.
    
    18.11.08 14:59:42 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:58:01 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.78.214, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 14:57:58 DSL ist verfügbar (DSL-Synchronisierung besteht mit 7907/920 kbit/s).
    
    18.11.08 14:57:41 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:57:13 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:57:02 Internetverbindung wurde getrennt.
    
    18.11.08 14:57:01 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:52:44 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.53.60, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 14:52:40 DSL ist verfügbar (DSL-Synchronisierung besteht mit 8057/863 kbit/s).
    
    18.11.08 14:52:24 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:52:12 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:52:08 PPPoE-Fehler: DSL-Synchronisierung verloren.
    
    18.11.08 14:52:08 Internetverbindung wurde getrennt.
    
    18.11.08 14:52:08 PPPoE-Fehler: DSL-Synchronisierung verloren.
    
    18.11.08 14:52:08 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:52:05 DSL ist verfügbar (DSL-Synchronisierung besteht mit 7931/927 kbit/s).
    
    18.11.08 14:51:48 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:51:37 Internetverbindung wurde getrennt.
    
    18.11.08 14:51:37 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:47:02 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.80.107, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 14:46:58 DSL ist verfügbar (DSL-Synchronisierung besteht mit 8049/863 kbit/s).
    
    18.11.08 14:46:42 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:46:38 PPPoE-Fehler: DSL-Synchronisierung verloren.
    
    18.11.08 14:46:38 Internetverbindung wurde getrennt.
    
    18.11.08 14:46:38 PPPoE-Fehler: DSL-Synchronisierung verloren.
    
    18.11.08 14:46:38 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:46:34 DSL ist verfügbar (DSL-Synchronisierung besteht mit 7895/863 kbit/s).
    
    18.11.08 14:46:17 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:46:06 Internetverbindung wurde getrennt.
    
    18.11.08 14:46:06 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:43:32 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.127.253, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 14:43:29 DSL ist verfügbar (DSL-Synchronisierung besteht mit 7994/923 kbit/s).
    
    18.11.08 14:43:13 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:42:44 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:42:33 Internetverbindung wurde getrennt.
    
    18.11.08 14:42:33 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:41:44 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.33.211, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 14:41:41 DSL ist verfügbar (DSL-Synchronisierung besteht mit 7987/942 kbit/s).
    
    18.11.08 14:41:24 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:40:56 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:40:44 Internetverbindung wurde getrennt.
    
    18.11.08 14:40:44 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:34:07 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.5.183, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 14:34:04 DSL ist verfügbar (DSL-Synchronisierung besteht mit 8029/927 kbit/s).
    
    18.11.08 14:33:47 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:33:19 DSL-Synchronisierung beginnt (Training).
    
    18.11.08 14:33:07 Internetverbindung wurde getrennt.
    
    18.11.08 14:33:07 DSL antwortet nicht (Keine DSL-Synchronisierung).
    
    18.11.08 14:27:23 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 92.194.107.132, DNS-Server: 212.202.215.1 und 212.202.215.2, Gateway: 213.148.133.205, Breitband-PoP: bsn.qsc
    
    18.11.08 14:27:19 DSL ist verfügbar (DSL-Synchronisierung besteht mit 8014/942 kbit/s).
    
    18.11.08 14:27:02 DSL-Synchronisierung beginnt (Training).
    
    Naja, daran kann man ja schon gut sehen, dass da einiges nicht stimmen kann...es hängen keine anderen Rechner am Internetanschluss, nur ein Telefon und 1 PC. Leider kann ich so überhaupt nicht online spielen...es macht einfach keinen Spass mehr mit so vielen Abbrüchen, die von Zeit zu Zeit immer wieder kommen.
    Zudem sind meine Dämpfungswerte etc. anscheinend nicht ganz in Ordnung, was ein Freund von mir bestätigte. Ich dürfte bei ADSL2+ nur bis zu 18 dB Leitungsdämpfung haben, aber seht selbst:

    Code:
    Leitungskapazität 	kBit/s 	4800 	1064
    Aktuelle Datenrate 	kBit/s 	4768 	896
      			
    Latenz 		16 ms 	16 ms
    Bitswap 		aus 	aus
      			
    Signal/Rauschabstand 	dB 	6 	7
    Leitungsdämpfung 	dB 	44 	27
    Powercutback 	dB 	0 	0
    
    Falls es irgendwie relevant ist...ich bekomme eine ip von qsc.de (komischerweise scheint der Port meinen MTU-Wert auf 1420 zu begrenzen)
    1und1 will nicht auf einen anderen Port schalten...
    Zudem liegen meine Pings/Latenzen zu deutschen Servern (egal welcher Standort) bei ca 50...selbst ein Freund von mir hat mit DSL 4000 ohne FP nur einen Ping von 35-30 :-/

    Das Verbindungsabbruch-Problem lässt sich anscheinend mit einer Veränderung der Störsicherheitseinstellung "beheben"...was aber auch keine Lösung darstellt wenn ich dabei von 9000 kbits auf 4500 rutsche ...und das auch noch bei einem 16000er Vertrag, über den alles einwandfrei laufen sollte


    Falls jemand noch mehr Informationen braucht, einfach melden...

    Vielen Dank im Voraus :)

    Update1: Veränderung der Störsicherheitseinstellung bringt auch nur temporär was...Leitung bleibt trotzdem leicht instabil.
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    und willkommen im Forum. ;)

    Ich hab dich mal - oder vielmehr deinen Beitrag - nach "1&1 DSL" verschoben, da es eher ein DSL als ein VoIP Problem ist.

    Als ersten Schritt würde ich dir die Abarbeitung des folgenden Beitrages empfehlen:
    Howto: Was tun bei DSL-Verbindungsproblemen
    Dort sind viele Tipps gesammelt, die gegen dein Problem helfen könnten.
     
  3. rita234

    rita234 Neuer User

    Registriert seit:
    13 Apr. 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    da hab ich schonmal vor 6 Monaten reingeguckt. :)
    Leider Gottes hat mir da wirklich garnichts geholfen (Von den Dingen die ich prüfen konnte)...
    Allerdings glaube ich auch nicht, dass es an mir liegt (Störungen treten äußerst unregelmässig auf und lassen sich auch nicht vorausberechnen...vorallem die hohe Dämpfung macht mir zu schaffen :/)

    Ich habe allerdings noch eine ziemlich seltsame Entdeckung gemacht...durch Umschalten auf die mittlere Störungssicherheitsstufe konnte ich meinen Ping zu Gameservern von ~48 ms auf 38~ ms senken, also ganze ~10 ms weniger... Als ich jedoch die Sicherheit noch weiter erhöht habe, ging der Effekt wieder verloren. Zurückschalten auf die mittlere Stufe brachte den eigentlich gewünschten Effekt nicht wieder zurück...seltsam.
     
  4. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,676
    Zustimmungen:
    39
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    Nicht unbedingt seltsam: Wenn bei maximalem Speed also geringster Sicherheit zu viele Datenpakete verloren gehen, werden diese erneut angefordert, was deutlich längere Laufzeiten / Pingzeiten nach sich zieht.
    Geht dieser Ping aber etwas langsamer, jedoch ohne wiederholtes Senden der Daten auf die Reise, so ist das unter dem Strich schneller. Schicke ich die Pingdaten nun noch einmal eine Portion langsamer auf die Reise, habe ich den Zeitgewinn aus der vorigen Stufe wieder zunichte gemacht, weil das Teil deutlich langsamer von dannen zieht...