.titleBar { margin-bottom: 5px!important; }

Verzögerung bei eingehenden Anrufen

Dieses Thema im Forum "Telekom VoIP" wurde erstellt von Cava, 18 Nov. 2011.

  1. Cava

    Cava Neuer User

    Registriert seit:
    30 Juni 2006
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,

    gestern wurde mein Anschluss von ISDN auf IP umgestellt. Ich verwende einen Lancom Router, Mac mini mit Asterisk und Snom bzw. Siemens Telefone (alle SIP). Bisher hat das alles einwandfrei funktioniert. Nach der Umstellung auf IP habe ich den Asterisk so konfiguriert, dass er direkt zu den Telekom-Servern verbindet. Vorher hatte ich auf den Lancom verbunden, der als ISDN-Gateway fungiert hat.

    Grundsätzlich funktioniert alles, d.h. ich kann sowohl eingehend als auch ausgehend telefonieren. Bei eingehenden Anrufen dauert es aber auf der Seite des Anrufers manchmal sehr lange, bis die Verbindung aufgebaut wird. Das betrifft sowohl das Festnetz als auch das Mobilfunknetz. Manchmal geht es sehr schnell, und manchmal dauert es gefühlte 30 Sekunden.

    Ich habe auch schon in Wireshark geschaut, ob die Daten von T-Online verspätet kommen, oder ob es an meinem Server liegt. Soweit ich das beurteilen konnte, kommt der Invite extrem spät. Sobald er da ist, hört der Anrufer, dass es läutet. Vorher ist die Leitung still. Ich habe bisher nichts gefunden, was an meiner Einstellung falsch sein könnte.

    Code:
    [general]
    bindport=5060
    bindaddr=0.0.0.0
    disallow=all
    allow=g722
    allow=alaw
    canreinvite=yes
    dtmfmode=info
    language=de 
    context=default
    nat=no
    qualify=yes
    notifyringing=yes
    notifyhold=yes
    notifybusy=yes
    limitonpeers=yes
    registertimeout=5
    defaultexpirey=240
    maxexpiry=240
    tos=0xB8
    
    register => ...:...:...@tel.t-online.de/...
    
    [...]
    type=peer
    authuser=...
    username=...
    secret=...
    host=tel.t-online.de
    fromuser=...
    fromdomain=tel.t-online.de
    insecure=very
    canreinvite=no
    
    Weiß jemand, woran das liegen kann? Ist es ein Problem bei der Telekom, oder bei mir?

    Gruß
    Werner
     
  2. boorth

    boorth Neuer User

    Registriert seit:
    10 März 2006
    Beiträge:
    125
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT
    Hallo Cava
    Kommen die Anrufer aus dem alten PSTN oder sind es auch IP Kunden der Telekom?
     
  3. Cava

    Cava Neuer User

    Registriert seit:
    30 Juni 2006
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Die Anrufe kommen aus dem PSTN. Zwei Tage nach der Umstellung haben die Probleme scheinbar aufgehört. Lag vielleicht wirklich daran.