.titleBar { margin-bottom: 5px!important; }

VOIP angerufene kann mich hören, ich höre ihn nicht XLITE

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von cfrank29, 23 Sep. 2004.

  1. cfrank29

    cfrank29 Neuer User

    Registriert seit:
    23 Sep. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    irgendwie kapiere ich es nicht, habe einen Lancom 1611 Office Router, und ich hatte die Internet Telefonie schon mal komplett am laufen. Aber nach dem ich meninen Router Reseten muste(alle einstellungen zurückgesetzt) bekomme ich die Telefonie nicht mehr zum laufen. Allo Ports die notwendig freigegeben. Die Person die ich anrufe, hört mich einwandfrei, aber ich höre sie nicht :( SNIEF woran liegt es?

    1&1 Internet Telefonie+xlite+lancom office 1611

    Liebe Grüsse Carsten
     
  2. otaku42

    otaku42 Admin-Team

    Registriert seit:
    26 März 2004
    Beiträge:
    1,670
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Sofern Du nicht mit der Firewall-Funktion des Routers ausgehende Pakete filterst, brauchst Du eigentlich keine speziellen Einstellungen am Geraet vornehmen. Es reicht in der Regel, wenn Du X-Lite so konfigurierst, dass ein STUN-Server genutzt wird, den Rest sollte dann X-Lite regeln.

    Falls Du doch dabei bleiben moechtest, "Ports freizugeben" (ich nehme an, Du beziehst Dich auf port forwarding), dann muesstest Du uns verraten, welche Ports Du beruecksichtigt hast - Du koenntest eine andere Ansicht darueber haben, was "notwendig" ist :)
     
  3. cfrank29

    cfrank29 Neuer User

    Registriert seit:
    23 Sep. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wie heist der stun server von 1und1?

    DAcxhte es geht nur mit port forwarding, aber ich lasse mich gerne eines besseren belehren,

    wie heist dann die Einstellung bei xlite für 1und1 ?

    Liebe Grüsse

    Carsten
     
  4. otaku42

    otaku42 Admin-Team

    Registriert seit:
    26 März 2004
    Beiträge:
    1,670
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    1und1 hat meines Wissens keine STUN-Server am laufen. Du kannst aber einen beliebigen anderen STUN-Server eintragen, beispielsweise den von Sipgate: stun.sipgate.net:10000. Den Eintrag musst Du irgendwo unter "System Settings / Network" setzen.

    Ein anderer Tip, der aus der Anleitung von Sipgate stammt: wenn man nur einseitige Audioverbindungen hat (wie bei Dir der Fall), sollte man beim jeweiligen Providereintrag "Send Internal IP" auf "Never/Off" umschalten.

    hth.
     
  5. cfrank29

    cfrank29 Neuer User

    Registriert seit:
    23 Sep. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Knutsch

    Der Tip mit dem stun server war korrekt, danke vielmals, jetzt funktioniert es prima :)

    ab jetzt wird gespart.

    Liebe Grüsse

    Carsten