VoIP Master Slave

AllOnline

Neuer User
Mitglied seit
23 Aug 2008
Beiträge
42
Punkte für Reaktionen
0
Punkte
0
Hallo,

habe hier im Forum schon ähnliches gelesen doch jedes Problem sit ja besonders.
Dies ist mein erster Beitrag also entschuldigung fals ich änfänger fehler mache!

Und zwar; ich habe heute meine neue FritzBox 7270 bekommen (neuste Labor Firmeware)
Da auch alles fertig eingestellt, auch mit VoIP und es funzt.

So meine alte Fritzbox 7170 hab ich unten im Keller als Repeater und das funzt auch soweit alles.
Nun würde ich gerne im Keller auch noch Telefone anschließen ( das was einfacher ist, isdn analog egal)
Das Problem was ich habe ist, das es heißt das beim Master/Slave VoIP kein DHCP verhanden sein darf, aber wegen viele neuen wchselnder Computer Kunden Freunden im Haushalt kan ich schlecht immer verlangen, gebt euch bitte diese Feste IP ein. Zudem wissen manche garnicht wie das geht.

An meinem Laptop im Keller geht VoIP!

Also wie kreig ich an meinen Repeater ein Telefon angeschlossen und trotzdem überall DHCP?

Danke für eure freundlich antworten und vorallem für eure bemühungen!
 
Willkommen im Forum.
... es heißt das beim Master/Slave VoIP kein DHCP verhanden sein darf ... Also wie kreig ich an meinen Repeater ein Telefon angeschlossen und trotzdem überall DHCP? ...
DHCP darf nur einmal bei Master/Slave vorhanden sein und das beim Master. Der Slave reicht DHCP einfach weiter, also kein Problem.
Das Telefon hat mit DHCP nichts zu tun: DHCP kommt von Master, auch wenn VoIP am Slave definiert werden muß. Was Du beim Slave VoIP zusätzlich brauchst ist der STUN-Eintrag.

Hier steht im Post #18, daß es auch mit Master-DHCP geht.
 
Zuletzt bearbeitet:
In diesem Tut ist es anderes geschrieben aber egal
http://www.ip-phone-forum.de/showthread.php?t=102853

Jetzt frag ich mich wie ich den Stun eintrage, bei einem Programm ist das ja kein Problem,
aber wie mach ich das in der Fritzbox.
In anderen Beiträgen steht was von telnet aber kp

______________
Edit:
Ok hab gefunden wo ich das eintragen müsste;
Momentane Eintesllungen:

anstelle von 1und1 anderer Anbieter:

Registrar 1und1.de
Proxy-Server leer
STUN-Server 1und1.de
Internetrufnummer für die Anmeldung verwenden

DTMF-Übertragung Automatisch

//Andere Möglichkeiten
INFO, RTP oder Inband RTP oder Inband Inband
Rufnummernunterdrückung (CLIR) Deaktiviert CLIR über Displaynamen CLIR über Display- und Usernamen CLIR für *31 CLIR über RFC 3323 (Header) CLIR über RFC 3325 (Id) CLIR über RFC 3323 (Id)



Rufnummernformat anpassen


VoIP-Anbieter mit amerikanischem Rufnummernplan
(internationale Vorwahl 011 statt 00)

Suffix für Internetrufnummern

SPIT-Schutz

Nur DSL-Telefonie-Anrufe annehmen, die von Ihrem DSL-Telefonie-Anbieter vermittelt werden.
Anbieter unterstützt G.726 nach RFC 3551

Das wäre jetzt das was im Repeater steht!
Im Master muss ich nichts weiter einstellen?

__________________________
Edit2:
Habe mittlerweile mal : Portweiterleitung des Internet-Routers für Internettelefonie aktiv halten aktiviert
und Ports freigeben:
AVM:
"Die Lösung besteht darin, dass Sie im vorgeschalteten Router folgende statische Portweiterleitungen konfigurieren:

- von beliebigem noch nicht verwendeten UDP-Port ab 1024 (z.B. 6060) auf Port 5060 der IP-Adresse des nachgeschalteten FRITZ!Box Fon-Gerätes
- von beliebigem noch nicht verwendeten UDP-Ports ab 1024 (z.B. 6078-6097) auf 7078-7097 der IP-Adresse des nachgeschalteten FRITZ!Box Fon-Gerätes"

Funzt leider immernoch nicht

Edit4:
24.08.08 00:07:19 Anmeldung der Internetrufnummer 3023649 war nicht erfolgreich. Gegenstelle meldet Ursache 401
 
Zuletzt bearbeitet:
Fehler 401 Unauthorized

"...fehlerhafte Kombination aus Benutzernamen und Passwort für die Anmeldung am Server verwendet..."
 
@AllOnline, du solltest vielleicht mal richtig Lesen:
Ostholländer schrieb:
Einstellungen > System > Netzwerkeinstellungen > IP-Adressen > 192.168.178.1 > DHCP ein (wenn VOIP über Slave gewünscht ist, DHCP ausschalten und feste IP-Adressen zuweisen!) > alle Computer im selben Netzwerk
 
@AllOnline, du solltest vielleicht mal richtig Lesen:

Ja und was steht da, Slave mit fester IP und Master ohne DHCP.
Ich brauche aber den Master mit DHCP da da auch LAN gebdunene PC dran sind und der Slave nicht immer an sein muss ect.

Zu dem 401 Fehler, das kann nicht sein da Passwort und Benutzername definitif richtig sind, direkt angeschlossen geht es!
 
Fragt mich nicht wie, ab noch mal von vorne mit allem angefangen, aber jetzt geht es!! :done:
 
Entschuldigung, das ich das alte Thema ausgrabe.

Wo stelle ich noch mal den STUN ein?
edit: gefunden Internettelefonie- > anschluss bearbeiten -> Anbieter -> Andere

Was trag ich beim master ein und was beim client?

master FB 7270 mit portfreigabe an repeater (FB) inkl DHCP
welche ports müssen alle Freigegen sein?
client FB 7170 mit Telefon

Danke
 
Zuletzt bearbeitet:
Kostenlos!

Statistik des Forums

Themen
248,939
Beiträge
2,306,058
Mitglieder
378,679
Neuestes Mitglied
veenti