von Sipgate zu Sipgate nur klingeln kein Gespräch

jamax

Neuer User
Mitglied seit
16 Sep 2008
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
Hallo,
bin nun auch zu Sigate gewechslt, aber das scheint irgendwie nicht richtig zu funktionieren.
Zur Situation.
Habe eine FB7270 v2 (54.05.05). Dort sind drei Voip Nummern von Sipgate eingerichtet.
An der FB sind 6 DECT und 3So Endgeräte angeschlossen (nur telefon kein Fax).
Wenn ich nun von außerhalb angerufen werde z.B. Handy funktioniert alles prima. Wenn ich jemanden auserhalb anrufe gibt es auch keine Probleme.
Nur wenn ich von einem internen Gerät zu einem anderen Internen Gerät telefoniere (beide unterschiedliche Sipgatenummer), dann klingelt das telefon. Wenn ich abhebe kommt aber kein Gespräch zustande. Keine Gegenstelle kann etwas hören.
Da meine FB als Client läuft und hinter einem anderen Router sitzt, wurden an dem anderen Router folgende Einträge getätig:
Auf FBIP 172.16.1.254 (Port 5060/udp für SIP sowie 7077-7098/udp für RTP).
Auch weitergeleitet werden die Ports 5004/udp, und 3334/udp, jeweils auf die IP 172.16.1.254 (FB). Ansonsten gibt es keine VoIP Geräte im Netzwerk.

Kann es vielleicht an irgendwelchen einstellungen an der FB liegen oder ist es ein Sipgate Problem?

Vielleicht hat jemand einen Tipp für mich bin total am verzweifeln. Wie ich angefangen hatte die DECT Geräte einzurichten gingen diese auch aber als ich mit allem fertig war und neu testen wollten ging es aufeinmal nicht mehr. Habe auch schon alle Stecker gezogen 10min. gewartet aber auch keine Besserung.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,324
Punkte für Reaktionen
593
Punkte
113
Ist ein STUN-Server in der Fritzbox eingetragen, z.B. stun.sipgate.net? In der sipgate Hilfe steht als letzter Satz, du solltest ihn dann löschen. :)
 

jamax

Neuer User
Mitglied seit
16 Sep 2008
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
Ja aber ich kann den nicht in den Einstellungen bei der FB7270 nicht einstellen
Dort kann man doch nur wenn man oben sipgate einstellt die Telefon-Nr. die SIP-ID und das SIP-Passwort einstellen.

Habe jetzt mal getestet mit meinem Handy und dem sipgate app auf einer nummer anzurufen da passiert das gleiche. Klingeln und danach kein Gespräch.

Fazit diese Nummern können nicht untereinander telefonieren immer klingelt es bei Anruf und bei Abnahme des Höreres kein Ton.
1234567e0
1234567e1
1234567e2

Werden diese Nummern von externen Nummern (Telekom andere Sipanbieter oder Handy) angerufen oder es wird nach extern telefoniert klappt alles prima.

Keiner eine Idee?
 
Zuletzt bearbeitet:

jamax

Neuer User
Mitglied seit
16 Sep 2008
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
Soll ich einfach wie Konfiguration: AVM FRITZ!Box Fon WLAN 7050 machen und dort den stun server weglassen?

Habe ich nun so gemacht aber keine Änderung :(
Was könnte ich denn noch testen habe keinen Plan mehr woran es liegen könnte.
Keiner mal ein ähnliches Problem gehabt?
 
Zuletzt bearbeitet:

Digga

Mitglied
Mitglied seit
3 Mai 2006
Beiträge
361
Punkte für Reaktionen
0
Punkte
0
Das könnte fast ein unlösbares Problem sein. Fritzboxen sind ziemlich intelligent was NAT-Detection angeht. Die brauchen nichtmal STUN sondern die nutzen Parameter in der Antwort vom Server um dann eigentlich korrekte Werte in die Pakete einzutragen. Das läuft aber in dem Fall, wo plötzlich beide Seiten die externe IP der Fritzbox als Gegenstelle für Audio angeben, gegen die Wand. Ich habe keine Ahnung, ob die FB dann gar nix rausschickt oder vielleicht die Pakete am falschen Interface beim Router ankommen. Da kann man dann möglicherweise gar nix machen. Wenn die FB die internen IPs rausschicken würde (wie das Weglassen des STUN-Servers implizieren würde), dann würden die Audiopakete über einen Server bei Sipgate geleitet und es würde funktionieren.

Aber warum nutzt Du nicht einfach die Nebenstellenfunktion, die die Fritzbox selber anbietet? Dann müsste die Telefonie doch funktionieren.
 

jamax

Neuer User
Mitglied seit
16 Sep 2008
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
Hallo,
danke für die Antwort.
Nebenstellen sind für mein Problem keine Lösung, da ich auf der Arbeit mit meinem Handy über wlan angemeldet bin und dort ja auch Sipgate laufen lassen will. Son könnte ich nicht mal von zuhause angerufen werden oder andersherum.

Kam aber bei meinen Tests schon weiter. Gehe jetzt davon aus, das die ports nicht richtig weitergeleitet werden.
Grund für meine Annahme ist, wenn ich meiner FB eine andere IP Adresse gebe, auf die keine Ports weitergeleitet werden, dann funktioniert auch das interne telefonieren.
Habe jetzt mal meinen Provider angeschrieben, dass er mir mal die Weiterleitungen ändert. Kann dies leider nicht selbst machen, da die Fb als Client läuft und ich iNet über Richtfunk bekomme.

Gruß
Jamax
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via