Vorsicht mit Firmware 1.0.5.11

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0
Hallo !

Ich bitte Euch alle, die Firmware 1.0.5.11 NICHT auf Eure Grandstream Geräte aufzuspielen !

(Die Datei steht nicht ohne Grund im Verzeichnis BETATEST)
 
puh, schein gehabt :wink:

Geduld ist eine Tugend :bluescre:
 
Stehen denn nicht alle unter BETATEST??? *grins*

Nee mal im erst, DANKE für den Hinweis!!!
 
ja - aber wer genau hinschaut, wird feststellen, daß dort ZWEI Firmware-Versionen angeboten werden :wink:
 
Nette Warnung, aber geht es etwas genauer?
Ich warte schon eine Weile auf eine FW die keep-alive laenger als 163 s
zulaesst.
 
Super Aussage... das iss so als wenn ich sage Ich bitte euch alle NICHT die Tür auf zu machen.

Aber WIESO? :)
 
Hallo Tom .. du hast doch auch Sipgate ... wie sieht es denn damit aus?
 
Also ich weiß echt nicht, was "betateilchen" hat. Bei mir funktioniert die Firmware anstandslos... (vorher wie immer beim Firmware-Update mal einen factory reset machen)

Es gab ja schon öfter zwei Versionen in dem Verzeichnis.
Die .10 ist die Version, wo Grandstream davon ausgeht, dass sie die sicherere ist. Aber das ist grundsätzlich nichts besonderes.
 
ich komme mit der 5.11 über DSL nicht ins Internet - wahrscheinlich ein MTU Fehler. Sobald ich den ATA aber per DHCP über einen anderen Router ins Internet bringe, läuft die Software im Telefonbereich wenigstens. Aber diese Konfig ist ja nicht Sinn und Zweck des ATA.
 
betateilchen schrieb:
ich komme mit der 5.11 über DSL nicht ins Internet - wahrscheinlich ein MTU Fehler. Sobald ich den ATA aber per DHCP über einen anderen Router ins Internet bringe, läuft die Software im Telefonbereich wenigstens. Aber diese Konfig ist ja nicht Sinn und Zweck des ATA.

meinst du per direkt einwahl über ppoe kommst du nicht ins netz? oder auch, wenn der adapter am router hängt?
gibt es schon eine neuere, evtl stabliere, firmware für das bt101?

so long&greetz

JohnnyT
 
Hi,
Ich habe die 1.0.5.10 seit ein paar Wochen und seither häufen sich die DSL Verbindungsabbrüche. Ist da etwas Ähnliches bekannt. Vielleicht werde ich wieder downgraden?

Nikolaus
 
bei 1.0.5.10 sind mir solche Probleme nicht bekannt.
 
Hi,

Will nur abschließend klarstellen, daß die 1.0.5.10 keine DSL Probleme bereitet. Meine Verbindungsabbrüche hatten eine andere Ursache.

Nikolaus
 
Die 1.0.5.11 funktionierte bei mir prinzipiell (ATA486 als Client), verhielt sich jedoch ziemlich eigenartig auf dem Netzwerk. Z.B. wurden endlos ARP-Anfragen bezüglich der MAC des Gateway/DNS (Linux-Router) abgesetzt, also
arp who-has igw.andewb.local tell gs.andewb.local
arp reply igw.andewb.local is-at 00:...

Weiterhin hat er endlos den DNS befragt, um den eingetragenen SIP-Reg-Server aufzulösen. Da das alles im LAN lief und der lokale DNS-Server auch 'nen prima Cache hat war das nicht das Problem, von wegen externer Traffic, aber sehr eigenartig war es schon. ARP-Ergebnisse werden i.d.R. nach 5 Minuten verworfen oder schon zeitiger, nämlich dann wenn der eigene ARP-Cache voll ist. Dem ATA war das relativ egal denn der schien überhaupt nix zwischenzuspeichern sondern permanent neu zu fragen, auch beim DNS. Die 1.0.5.7 lag noch herum, diese wieder aufgespielt und der ATA funktionierte im Netz wieder so wie er soll.

Der Telefon-Funktionalität tat das Verhalten des ATA mit der 11er keinen Abbruch, aber nun ja. Nach jedem Aufspielen einer Firmware erfolgte ein Factory-Reset, um irgendwelche Übernahmeprobleme von internen Konfig-Variablen in die andere Firmwareversion auszuschließen. Vielleicht sollte sich Grandstream auch mal bei einem anderen Hersteller umschauen, wie die das mit der Übernahme der internen Konfigurationstabellen bei einem Firmwareupdate handhaben, z.B. bei BinTec ...
 
hallo,
die Version 1.0.5.10 hat ein Problem. Man kann nicht makeln jedenfalls bei Nikotel mit meinem Siemens Pocket. Mit der Version 1.5.7 geht makeln ohne Probleme

VG

LateRunner
 
Hey !

Also so ein Posting nach dem Motto "Benutzt-auf-keinen-Fall-XXX-aber-ich-sage-Euch-nicht-warum" klingen doch etwas unseriös.

@betateilchen: Nimms nicht persönlich, aber ich würde wirklich gerne mal DEINE Meinung zu dieser Firmware hören, da Du Sie ja offensichtlich schon ausführlich getestet hast.

Vorallem interessiert mich was denn nun die angeblichen Bugs sind und ob das im Zusammenhang mit allen GS-Geräten gilt oder nur mit dem ATA 486. Ich selbst habe das Budgetone 101, gibts da auch Probs mit deser FW ? Bei mir funzts nämlich bislang einwandfrei...
 
Hallo,

ich habe bei meinem BT101 den Server 168.75.215.189 eingetragen und habe das Telefon mehrfach neu gestartet. Das Telefon verwendet weiterhin die Software 1.0.4.71, Bootloader 1.0.0.17.

Was mache ich denn falsch? Danke für Eure Antworten und

Gruß aus Köln,


garnixan
 

Neueste Beiträge

Statistik des Forums

Themen
245,213
Beiträge
2,226,627
Mitglieder
372,088
Neuestes Mitglied
LaLeLu2010
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.