W701V lasst sich nicht flaschen,ftp unmöglich, laden von web-oberfläche geht nicht

pczhao

Neuer User
Mitglied seit
27 Mrz 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo ihr profis,

ich habe ein W701V von Telekom aus der Lage aus genommen und versucht diese zu fritzen. Alle Images (die kernal.image und fw_C_Speedport_701_33.04.57-11284_Fritz_Box_7170_29.04.80-16352_sp2fr-1470-779_OEM_avm_annexB_de.image) wurden problemlos erzeugt. Aber ich kann sie nicht einspielen. Die ftpd im Box läuft nicht, egal wie man diese reboot/reset/werksreset macht. Wenn man in Web-Oberfläche die "fw_C_..." hochladet, ladet diese in RAM aber nicht weiter speichert. Nach reboot/Strom aus bootet diese immer die TCOM Software. Ich habe überall gesucht, aber keine Lösung gefunden.

Hat jemand das gleiche Problem? Wie kriegt man die Image hinein?

Danke.

Telekom Firmware ist 33.04.57
 

Wäldler.

Aktives Mitglied
Mitglied seit
1 Jul 2008
Beiträge
1,286
Punkte für Reaktionen
1
Punkte
38
Zieh dein erzeugtes FW Image aus dem Speed-to-Fritz Ordner firmware new auf das Desktop deiner Windowsoberfläche
und flash das FW Image mit dem ruKernelTool auf die Box
 

pczhao

Neuer User
Mitglied seit
27 Mrz 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Danke für die schnelle Antwort, Wäldler! Unglaublich, es hat funktioniert! Ich habe nie geglaubt, dass diese Methode funktionieren wird. Ich habe vermutet, dass die ftpd überhaupt nicht startet. Also, mein Fehler sieht so aus, dass unter Linux, die FTPXXX so spät die Box erreicht hat (Interface down und wieder up), dass die ftpd schon ausgeschaltet ist. Es muss wahrscheinlich innerhalb von weniger Sekunden nach dem Einschalten die ftpd kontaktieren.

Danke, danke, danke vielmals. Du hast mir viel geholfen.
 

Wäldler.

Aktives Mitglied
Mitglied seit
1 Jul 2008
Beiträge
1,286
Punkte für Reaktionen
1
Punkte
38
Gern geschehen.
Mit [email protected] seinem Tool sind schon viele Fritzboxen und AVM Speedports gerettet worden.