Warum nur 1,5MB/s bei 16000 DSL (1und1)

Base

Neuer User
Mitglied seit
10 Jul 2006
Beiträge
79
Punkte für Reaktionen
0
Punkte
0
Hallo!

Heut hat 1und1 DSL16000 geschalten.

Dann wollte ich mal probieren, ob ich die volle Rate auch nutzen kann. Also habe ich mal mit GetRight die LiveDVD von Linux 10 runtergeladen. Habe das Image dabei in 10 Segemnte geteilt und von 10 verschiednen Servern geldaden. Dabei ist die Downloadrate immer so bei 1,4-1,5 MB/sec konstant geblieben. Mehr ging irgendie nicht. CPU war nicht voll ausgelastet.

Kann es am Wlan liegen, dass es nicht ganze wird (Intel 2200BG 54MBit)?

Im Anhang noch ein Bild von meinen DSL-Daten von der FritzBox (evtl. stimmt da ja was nicht).
 

Anhänge

Zuletzt bearbeitet:

Novize

Moderator
Teammitglied
Mitglied seit
17 Aug 2004
Beiträge
20,923
Punkte für Reaktionen
83
Punkte
48
Ja, zum einen kann es am WLAN liegen, zum anderen an anderen Einstellungen.
Schau mal hier:Howto: Geschwindigkeitsprobleme ins Internet
Weiterhin klemme (zumindest für Tests) den PC per LAN an die Fritz, kein WLAN, kein USB, nur LAN ist das einzig wahre ;)
Da Du aber im 1&1-Forum definitiv falsch aufgehoben bist, schiebe ich Deine Anfrage mal nach Fritz/Internet rüber...

Du kannst den anderen Usern noch einen Gefallen tun und Deinen Titel überarbeiten: Nenne Dein Problem so konkret im Titel, daß man an Hand dessen schon auf den Inhalt schliessen kann. Danke
 

Snuff

Aktives Mitglied
Mitglied seit
23 Jun 2006
Beiträge
1,171
Punkte für Reaktionen
0
Punkte
36
1,5 MB/s sind bei ner 16MBit Leitung doch gar nicht so schlecht, wenn man bedenkt das es 12,28 MBit enspricht + Overhead + WLAN. Da wird nicht mehr viel Luft nach oben sein.

Gruß Snuff
 
Zuletzt bearbeitet:

Ruebe

Mitglied
Mitglied seit
19 Feb 2005
Beiträge
316
Punkte für Reaktionen
0
Punkte
16
Bits und Bytes nicht verwechseln.
16MBits/sec <---> 1,5 MBytes/sec
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,295
Beiträge
2,032,498
Mitglieder
351,836
Neuestes Mitglied
micmarin