.titleBar { margin-bottom: 5px!important; }

WDS 7170/7050 und VOIP

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von mmartin, 8 Jan. 2007.

  1. mmartin

    mmartin Neuer User

    Registriert seit:
    27 Apr. 2005
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo allerseits,

    nach entsprechenden Recherchen im Forum habe ich leider kein passendes Thema zu meinem Problem gefunden :

    Also, ich habe folgende Konfiguration

    1. 7170 als Master
    2. 7050 als Slave per WDS verbunden.

    funktioniert wunderbar.

    3. auf der 7170 meine registrierte Festnetznummer als VOIP Nummer eingerichtet. (Funktioniert schon seit Jahren bestens)

    4. auf der 7050 eine zusätzlich VOIP-Nummer (von 1und1) eingetragen, diese wird auch als regisitriert angezeigt. Von hier möchte ich nur über VOIP telefonieren.

    Jetzt das Problem : Ich kann genau einmal auf der 7050 anrufen, bei jedem weiterem Anruf erhalte ich nur ein Besetzzeichen, Anrufe werden auch nicht in der Anrufliste angezeigt, erst ein Restart der 7050 erlaubt wieder das einmalige Anrufen. Raustelefonieren geht aber wunderbar.

    Ich bin etwas ratlos, jemand eine Idee ?

    greetz
    Martin
     
  2. danfeh

    danfeh Neuer User

    Registriert seit:
    11 Okt. 2005
    Beiträge:
    66
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo mmartin,

    ich habe das gleiche Problem. Soviel ich weiss, muss an einer FBF (Slave) der SIP-Port geändert werden und am Master ein Portforwarding an die FBF (Slave) eingerichtet werden.
    Ich habs nocht nicht getestet, aber soviel zur Theorie!
    Vielleicht hat das schon jemand realisiert?

    Grüsse
    Daniel
     
  3. mmartin

    mmartin Neuer User

    Registriert seit:
    27 Apr. 2005
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Danfeh,

    hab das Problem gefunden.
    In den erweiterten Optionen zu Internettelefonie (am Slave) den Haken setzen bei :
    "Portweiterleitung des Internet-Routers für Internettelefonie aktiv halten"
    und die Zeit auf 30 sec. (Evtl. mal mit höheren Werten probieren wenn dies zu wenig ist).

    Dann funktioniert es.

    greetz
    martin
     
  4. danfeh

    danfeh Neuer User

    Registriert seit:
    11 Okt. 2005
    Beiträge:
    66
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo mmartin,

    ich hab eine etwas andere Konstellation. Ich benutz keine FBF als DSL-Router sondern einen IPcop. Bis jetzt hab ich eine FBF mit VoIP über Wlan angebunden, nur mit der zweiten FBF habe ich die besagten Probleme. Da hilft leider auch kein "Portweiterleitung aktiv halten".

    Grüsse
    Daniel