[Problem] WLAN Geschwindigkeit 7590 <-> 2400 <-> Laptop

gatemaster99

Neuer User
Mitglied seit
24 Feb 2005
Beiträge
94
Punkte für Reaktionen
0
Punkte
6
Hallo,
ich wollte mal nachfragen wie bei Euch die Geschwindigkeit z.B. beim kopieren von Dateien ist in z.B. der obigen Verbindungskonstellation.
Ich habe eine Fritz!Box 7590 und einen Repeater 2400 per Mesh verbunden.
Mein Laptop ist über den Repeater verbunden. Wenn ich dann z.B. eine größere Datei kopiere, hab ich Durchschnittswerte von 1-2 Mb/Sek.
Ich habe dann einfach zum Test den Repeater entfernt schon ging es hoch auf 40-50 Mb/Sek.

Der Repeater hat aber selber eine sehr gute Verbindung zur FB. Er müsste sogar eine Bessere Verbindung haben als mein Laptop, da der Repeater genau in der Mitte zwischen FB und Laptop steht.
 

B612

Mitglied
Mitglied seit
30 Jan 2021
Beiträge
746
Punkte für Reaktionen
138
Punkte
43
Hier wurde da schon viel darüber diskutiert:
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
4,834
Punkte für Reaktionen
923
Punkte
113
@gatemaster99
Das Maximum im Repeater-Betrieb dürfte bei dieser Kombination unter optimalen Bedingungen bei ca. 450Mb/s bzw. 56MB/s liegen (netto), ausschließliche Verwendung des 5GHz-Bandes durchgängig vorausgesetzt. 40-50Mb/s wären selbst mit Repeater zu wenig (wenn die Distanz zwischen den jeweiligen Geräten nicht zu groß ist), 40-50MB/s dagegen noch in Ordnung. Welche Einstellungen hast du bzgl. der Bandwahl beim Repeater getroffen? Welche WiFi-Geschw. (Standard, Streams/Antennen) unterstützt der verwendete Client (Laptop)?
 

gatemaster99

Neuer User
Mitglied seit
24 Feb 2005
Beiträge
94
Punkte für Reaktionen
0
Punkte
6
Hallo,
ich habe einen Dell XPS 9750 mit einer Intel Wireless-AC 9260. Soweit ich weiß arbeitet der mit 2x2 und 1,73Gbps.
In der Fritz Box wird bei dem Laptop folgendes angezeigt:
ac/Wi-Fi 5, 160 MHz, WPA2, 2 x 2, 11k, 11v, MU-MIMO

WLAN Kanal im 5GHz Band ist 100.

1613981744669.png
[Edit Novize: Riesenbild gemäß der Forumsregeln auf Vorschau verkleinert]

Am Repeater hab ich nicht viel eingestellt.
Verbindung über 2,4GHz und 5GHz ist hergestellt.
Frequenzbänder flexibel nutzen (empfohlen) ist aktiviert.

Hab es jetzt gerade noch ein paar mal ausprobiert. Das kopieren einer 600MB Datei läuft mit direkter Verbindung zur Fritz!Box mit ca. 25-30 MB/s.

Am NAS kann es nicht liegen. Wenn ich per LAN etwas kopiere ist das so rasend schnell, dass ich gar nicht dazu komm die MB/s abzulesen. Hab nur irgendwas >100 erkennen können, dann war es schon weg :)https://www.intel.de/content/www/de...less-products/dual-band-wireless-ac-9260.html
 
Zuletzt bearbeitet von einem Moderator:

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via