.titleBar { margin-bottom: 5px!important; }

XP bootet nicht mehr nach Deinstallation der FRITZ!DSL Software

Dieses Thema im Forum "AVM-Software" wurde erstellt von Stevi, 30 Sep. 2006.

  1. Stevi

    Stevi Neuer User

    Registriert seit:
    26 Sep. 2005
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    NAbend

    Ich habe wirklich ein Riesenproblem nach der Deinstallation der genannten Software. Aber der Reihe nach:

    Mein Notebook ist zur Zeit in Reparatur, deshalb war meine Freundin so nett und hat mir vorübergehende ihr Acer Aspire gegeben. Sonntag muss ich es zurück geben, da sie für Ihre Mutter diverse Grafiken erstellen muss.
    Heute Abend war ich dann ein wenig im Internet, habe ein Windows Update gemacht und mir die FRITZ!DSL Software Version 02.02.29 installiert um zu schauen was da so dabei ist, da ich morgen jemandem (mal wieder) per Telefon erklären darf wie man die 7170 zum Laufen bekommt. Nachdem ich mir das kurz angesehen hatte, hab ich die Software wieder deinstalliert und wohl versehentlich angeklickt, dass alle Dateien, auch die die nicht ausschließlich von der Software verwendet wurden (oder so ähnlich), deinstalliert werden. Nichtsahnend war ich noch ein wenig im Internet unterwegs und hab irgendwann einen Neustart gemacht, doch danach ging nichts mehr. Das war heute Abend so gegen halb acht. Seitdem tüftel ich durch immer wechselndes Ein- und Ausbauen verschiedener Festplatten (ich komme nur noch via Ubuntu auf einer anderen Platte ins Netz) und dem Ausprobieren unzähliger Lösungsmöglichkeiten an diesem verdammten Notebook herum. Aber es tut sich nichts. Beim Start kommt der Bootscreen, dieser verschwindet dann wieder und das Gerät startet sich neu.

    Ich will garnicht aufzählen, was ich schon alles probiert habe (diverse Fixirgendwas, wahlloses kopieren irgendwelcher dll's, etc.). Nur zwei Fragen. Ist es überhaupt möglich, dass sich die Deinstallation auf den Bootvorgang ausgewirkt hat oder kann man das ausschließen? Und falls dem so ist, kann mir jemand sagen, welche Dateien ich vermutlich gelöscht habe? Ein einfaches Deinstallieren der 7170 Software sollte schon im einzelnen anzeigen, welche Dateien ich gelöscht habe (Ihr solltet dann natürlich auf "nicht deinstallieren" klicken ;)) Vielleicht kann ich dann die Dateien einfach wieder rüberkopieren und alles wird gut!?

    Ich hoffe mir kann jemand helfen. Ich bin echt verzweifelt, da es ja nicht mein Gerät ist und meine Freundin das Notebook am Sonntag dringend funktionstüchtig mit Ihren Grafikprogrammen braucht.

    Danke für jeden Ratschlag.
     
  2. KuniGunther

    KuniGunther Aktives Mitglied

    Registriert seit:
    8 Juni 2005
    Beiträge:
    2,187
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hmm, also ich würde Dir ganz schön auf die Finger klopfen, wenn Du Dir mein Notebook leihen würdest und dann munter Software installierst und deinstallierst. Aber das war ja nicht die Frage ;)

    Es wird Dir zwar nichts helfen, aber die Deinstallation der Fritz Software hat bei mir keine Probleme gemacht. Mit der Option
    meinst Du wohl die, dass alles Dateien, die laut Systemeintrag ausschließlich von der Software verwendet werden, deinstalliert werden. Und das sollte auch ok sein und auf das System keinen Einfluss.

    Es kann nicht zufällig sein (z.B. bei dem Windows-Update), dass Du die Aufforderung zum Rechner-Neustart ignoriert hast und weiter Software installiert hast?

    Wann verabschiedet sich Windows denn? Kannst Du noch in den abgesicherten Modus booten? Hast Du es mal mit Booten mit Einzelaufforderung versucht? Was ist mit der Wiederherstellungskonsole?
     
  3. Stevi

    Stevi Neuer User

    Registriert seit:
    26 Sep. 2005
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das wird sie auch tun :(
    Ich kann mich noch erinnern dass ich die Aufforderung zum Neustart nach der Deinstallation zunächst ignoriert habe. Soweit ich mich erinnern kann kam nach dem XP Update keine Neustart-Aufforderung. Bin mir aber nicht ganz sicher. Eine Sache fällt mir noch ein: Auf dem Rechner befindet sich auch TuneUp Utilities. Dort habe ich beim "StartUp Manager" zwei Einträge deaktiviert die mir so nicht bekannt waren. Da ich das aber früher (als ich selber noch XP hatte) häufiger gemacht hab um mich vor unliebsamen Programmen zu schützen, war ich eigentlich recht sicher dass das kein Problem machen dürfte. Kann man ohne im System zu sein die Einträge wieder aktivieren?

    Windows verabschiedet sich während bzw. kurz nach dem Bootscreen (Also dort wo am Anfang so ein Sysmbol in einer Leiste von Links nach rechts geht).
    Abgesicherter Modus geht nicht, hängt sich an der gleichen Stelle auf. Was heißt Booten mit Einzelaufforderung? Ist Wiederherstellungskonsole = Repair über die Windows CD? Oder wie komm ich dahin? Werd mal schnell googlen. Danke schonmal für die Hilfe.
     
  4. Stevi

    Stevi Neuer User

    Registriert seit:
    26 Sep. 2005
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja, da war ich gestern auch. Hab so Sachen wir Fixboot und Fixmbr gemacht. Ich weiß das dieses Notebook diverse Systemwiederherstellungspunkte gesetzt hat. Komme ich da irgendwie ran ohne auf die Windows-Oberfläche zu müssen?
     
  5. KuniGunther

    KuniGunther Aktives Mitglied

    Registriert seit:
    8 Juni 2005
    Beiträge:
    2,187
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wenn Du in die Auswahl gehst, in der Du auch den abgesicherten Modus anwählen kannst, gibt es noch mehr Optionen. Eine davon ist mit Einzelabfrage der Treiber und Module, eine andere z.B. die letzte funktionierende Konfiguration.