7170 hinter w500v als modem

YoYo1

Neuer User
Mitglied seit
15 Sep 2006
Beiträge
9
Punkte für Reaktionen
0
Punkte
0
hallo,

folgender Ausgangszustand

- w500v im Modembetrieb mit Passtrouh (IP:192.168.0.5) ist an das LAN1 der FB 7170 angeschlossen
- FB 7170 als Router konfiguriert (IP: 192.168.0.1)
Die FB baut die Verbindung auf.

Internet und Telefonie gehen problemlos. Mein Problem ist, dass ich gerne auf die Weboberfläche des W500V mit der IP:192.168.5 zugreifen möchte. Das geht leider nicht. Auf die Fritzbox mit 192.168.0.1 komme ich problemlos drauf. Alle Geräte befinden sic im gleichen Subnetz und gleichem IP Bereich.

Was und wo müsste ich einstellen, damit das klappt?
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

ein Standardgateway kann er zum einen in dem Modus nicht eintragen und es hilft außerdem nicht, da er dem Modem eine IP aus dem Subnetz der Box gegeben hat.

Du könntest versuchen, ob es geht, wenn du dem Modem eine IP aus einem anderen Subnetz gibst. Aber ich glaube dennoch nicht, dass die Box ohne weiteres normale IP-Kommunikation über das Interface erlaubt, über das sie die PPPOE Verbindung aufbaut.

Es würde gehen, wenn der Speedport die Verbindung aufbaut und die Box im Modus NAT-Router über IP arbeitet. Natürlich müssen Subnetz der Box und des Speedports dann auch unterschiedlich sein.

Viele Grüße

Frank
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,862
Beiträge
2,027,480
Mitglieder
350,969
Neuestes Mitglied
b.spahn