AVM B1 Chan_capi ganz schlechte Qualität,starkes Rauschen, ulaw statt alaw

mko

Neuer User
Mitglied seit
22 Okt 2005
Beiträge
30
Punkte für Reaktionen
0
Punkte
0
Wenn ich eine Verbindung ins Festnetz aufbaue ist die Qualität ganz schlecht und ein starkes Rauschen ist auf dem Hörer.
Dabei spielt es keine Rolle ob ich via SIP / IAX / Hard oder Softphone zugreife. Auch ist der Effekt der gleiche ob ich anrufe oder angerufen werde.

Habe eine AVM B1 Karte und die neuste Chan_Capi (head).

Zwischen den IP Telefonen ist die Qualität top.

In capi.conf hab ich mit rxgain & txgain schon versucht - keine änderung

Codec ist auf ulaw gestellt

Halt jemand eine Idee ?

Danke

*****************************

Inzwischen hab ich es vorläufig gelöst. Lasse den Beitrag aber mal drin vieleicht hilfts ja jemandem:

in derr Capi.Conf steht

;ulaw=yes ;set this, if you live in u-law world instead of a-law

Also hab ich ulaw auf yes gestellt da wir ja eigentlich in der U-Law Welt leben (a-law = Amerika) und alle meine Voip Phones auch auf Ulaw gestellt sind.

ulaw=yes in der capi.conf führt aber zu einem unglaublichen Rauschen.

ulaw=no behebt das Problem.

Weiss jemand warum ?
 
Zuletzt bearbeitet:

pi4tel

Neuer User
Mitglied seit
27 Mrz 2006
Beiträge
111
Punkte für Reaktionen
0
Punkte
0
mko schrieb:
in der Capi.Conf steht

;ulaw=yes ;set this, if you live in u-law world instead of a-law

Also hab ich ulaw auf yes gestellt da wir ja eigentlich in der U-Law Welt leben (a-law = Amerika)
Nein, U wie USA und A wie altes Europa ;-)

Daher ist der Default (ulaw=no) für uns geeignet.


Stefan
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,357
Beiträge
2,021,508
Mitglieder
349,919
Neuestes Mitglied
plossto