[Vodafone] Easybox LTE 904 APN ändern

haxe13

Neuer User
Mitglied seit
20 Jul 2019
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
oh, das war mir garnicht bewusst :O
 

ktw2003

Aktives Mitglied
Mitglied seit
26 Jun 2005
Beiträge
1,413
Punkte für Reaktionen
4
Punkte
38
Muss es auch nicht, weil dieser Passus nachträglich eingefügt wurde ... Gut nachzulesen z.B. bei Telfarif.
 

calyp8o

Neuer User
Mitglied seit
16 Sep 2019
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen, ich benötige eure Hilfe, ich komme mit meiner EasyBox leider nicht weiter.
Ich besitze eine O2 Blue M Multicard und würde die gerne in der Box zum Laufen bringen. Ich bin nach den Anleitungen hier vorgegangen. Als APN habe ich Internet eingetragen, User und Passwort habe ich frei gelassen. Die SIM-Karte scheint auch aktiviert zu sein. LTE Empfangsstärke habe ich 5 Balken.

Nun zu meinen Fragen.

Warum bekomme ich keine LTE Datenverbindung, obwohl 5 Balken vorhanden sind?
Kann die Box kein 3G/UMTS?

Danke schon mal für eure Hilfe


Grüße Mario

Hallo Ihr lieben,

Also wenn Ich es richtig lese, hat nie jemand mit o2 LTE Karte es geschafft Online zu sein!

Richtig?

Dannn gebe ich jetzt auf!
Also ich habe einen o2 Free L Boost und zumindest geschafft eine Datenverbindung aufzubauen:

1568612906647.png
[Edit Novize: Bild gemäß der Forumsregeln auf Vorschau geschrumpft]
Wenn ich aber mein Smartphone oder Notebook per Wlan (PW-Eingabe kein WPS o. a.) verbinde - dann habe ich leider kein Internet.
Ich versuche noch die LAN-Ports auszuprobieren aber ich bezwifle, dass darüber etwas geht.
Was mir noch aufgefallen ist: Nachdem Start der Box kommt eine Meldung, dass ein Gerät per LAN verbunden ist - obwohl nichts angeschlossen ist...
Muss mann eigentlich diese "Aktivierung" durchführen? Ich habe das einmal probiert, die Box hat aber meine SuperPIN/PUK nicht angenommen...

Mein verwendeter Code (die MCN habe ich per Network-Info App ausgelesen):

ccfg_cli set [email protected]=26203
ccfg_cli set [email protected]=26203
ccfg_cli set [email protected]=26203
ccfg_cli set [email protected]=26203,26205,26207,26208,26211,26277
ccfg_cli set [email protected]=internet
ccfg_cli set [email protected]=internet
ccfg_cli set [email protected]=internet
ccfg_cli set [email protected]=
ccfg_cli set [email protected]=
ccfg_cli set [email protected]=*IMSI*
ccfg_cli set [email protected]=*IMSI*

ccfg_cli commitcfg


Über weitere Hilfe würde ich mich freuen!

Liebe Grüße
Martin

Update: Ich habe mal die SSID: in " Easybox " geändert und nur das 2,4 Ghz Netzwerk aktiviert - brachte leider keinen Erfolg.
 
Zuletzt bearbeitet:

easyboxunlocker2019

Neuer User
Mitglied seit
4 Okt 2019
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

Ich habe hier eine Easybox 904 LTE mit der Firmware 1.05. Leider verweigert sie jegliches Firmwareupdate und ich kann sie nicht mit meiner O²-SIM benutzen.

Was mache ich falsch? Sämtliche Firmwares werden nicht akzeptiert, außer ich lade eine 1.05 hoch, dann geht es, ändert aber logischerweise nichts.
 

Anhänge

ktw2003

Aktives Mitglied
Mitglied seit
26 Jun 2005
Beiträge
1,413
Punkte für Reaktionen
4
Punkte
38
Du nimmst schon die BIN Datei und keine gepackte ZIP oder was in die Richtung?
 

calyp8o

Neuer User
Mitglied seit
16 Sep 2019
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Also ich habe einen o2 Free L Boost und zumindest geschafft eine Datenverbindung aufzubauen:

Anhang anzeigen 102313
[Edit Novize: Bild gemäß der Forumsregeln auf Vorschau geschrumpft]
Wenn ich aber mein Smartphone oder Notebook per Wlan (PW-Eingabe kein WPS o. a.) verbinde - dann habe ich leider kein Internet.
Ich versuche noch die LAN-Ports auszuprobieren aber ich bezwifle, dass darüber etwas geht.
Was mir noch aufgefallen ist: Nachdem Start der Box kommt eine Meldung, dass ein Gerät per LAN verbunden ist - obwohl nichts angeschlossen ist...
Muss mann eigentlich diese "Aktivierung" durchführen? Ich habe das einmal probiert, die Box hat aber meine SuperPIN/PUK nicht angenommen...

Mein verwendeter Code (die MCN habe ich per Network-Info App ausgelesen):

ccfg_cli set [email protected]=26203
ccfg_cli set [email protected]=26203
ccfg_cli set [email protected]=26203
ccfg_cli set [email protected]=26203,26205,26207,26208,26211,26277
ccfg_cli set [email protected]=internet
ccfg_cli set [email protected]=internet
ccfg_cli set [email protected]=internet
ccfg_cli set [email protected]=
ccfg_cli set [email protected]=
ccfg_cli set [email protected]=*IMSI*
ccfg_cli set [email protected]=*IMSI*

ccfg_cli commitcfg


Über weitere Hilfe würde ich mich freuen!

Liebe Grüße
Martin

Update: Ich habe mal die SSID: in " Easybox " geändert und nur das 2,4 Ghz Netzwerk aktiviert - brachte leider keinen Erfolg.

Habe es zum laufen gebracht, lag anscheinend an einer misslungenen Aktivierung.
Also o2 Free (bei mir: L) funktioniert wunderbar mit der Easybox.
 

Bienenkönig

Neuer User
Mitglied seit
11 Nov 2019
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
@ktw2003: Vielen Dank, dass du dich meldest :)

Also es ist sehr unwahrscheinlich, da ich die IMSIs bestimmt schon 20x gecheckt habe.
Ich habe es ja mit 3 SIM-Karten probiert und dass ich drei mal die IMSI falsch eingebe ist schon extrem unwahrscheinlich.
.... Vollzitat gekürzt by stoney
Hallo Phil333 hier ist Bienenkönig. Ich bin neu im Forum und kenne mich noch nicht so ganz aus mit der Erstellung einer Anfrage, eines Beitrags. Darum hierüber die einfache Frage, hast du das Problem gelöst? Bei mir kam bei einer neuen Sim-Karte von PremiumSim die gleiche Fehlermeldung und ich habe dann den Vertrag sofort widerrufen und einen neuen bei WinSim gestartet. Diese Sim-Karte wurde akzeptiert. Dann war das Volume beendet und ich tauschte sie gegen eine weitere, ältere Sim-Karte von WinSim, die auch funktioniert. Monatsbeginn, Volume-
beginn, Kartenrücktausch und jetzt habe ich auch bei der neueren Win-Sim-Karte die Fehlermeldung, dass die Karte getauscht oder die Pin entfernt wurde.
 
Zuletzt bearbeitet von einem Moderator:

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,301
Beiträge
2,032,538
Mitglieder
351,843
Neuestes Mitglied
riker400