.titleBar { margin-bottom: 5px!important; }

Firefox 2.0 Extensions

Dieses Thema im Forum "Allgemeines" wurde erstellt von cmmehl, 5 Nov. 2006.

  1. cmmehl

    cmmehl Aktives Mitglied

    Registriert seit:
    15 Juni 2004
    Beiträge:
    812
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    kleinschreiber
    Ort:
    Derzeit im Irak
    Nachdem wir hier schon mal einen thread hatten zum thema Firefox 2.0, der mir und wohl auch einigen andern usern viel gebracht hat, moechte ich hier einen sammelthread eroeffnen mit tips fuer extensions, insbesondere nach der umstellung auf FF2.0.

    Dies soll nicht in einen wettbewerb ausarten, wer die meisten oder besten extensions hat ;-), fuer die masse gibt es ja die Add-On seite von Mozilla. Aber vielleicht besonders pfiffige, eher unbekannte extensions oder eben tweaks fuer FF2.0 - ich denke, hiervon koennten einige forumsnutzer profitieren.

    Bis zur umstellung auf FF2.0 habe ich Snapper oft genutzt, um screenshots einer website in beliebigen ausschnitten machen zu koennen. Nachdem heute immer noch kein update auf 2.0 verfuegbar war, habe ich mir die kommentare mal genauer angesehn, und dort eine geniale methode gefunden, diese extension auch fuer FF2.0 verfuegbar zu machen:
    Das funktioniert wunderbar und die extension ist jetzt auch in meinem FF2.0 :D. Sicherlich kann man diesen trick auch fuer andere extensions verwenden, aber ohne gew(a)ehr ... ;-)

    Eine andere sehr von mir geschaetzte extension, ScreenGrab, ist auf der Mozilla seite ebenfalls noch nicht upgedated worden, und die alte version ist mit FF2.0 inkompatibel. Sehr bedauerlich, denn damit kann man screenshots machen, die eine *ganze* seite erfassen, nicht nur das, was auf dem bildschirm sichtbar ist. Gluecklicherweise gibt es aber eine aktuelle version auf der homepage des entwicklers, und damit habe ich meine extensions fuer den FF2.0 alle upgedated :) :) :)

    Schoenen Sonntag noch allseits!
    Chris
     
  2. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Hi Chris,

    gute Idee!

    Auch einen schönen Sonntag in der Sonne! :(
     
  3. cmmehl

    cmmehl Aktives Mitglied

    Registriert seit:
    15 Juni 2004
    Beiträge:
    812
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    kleinschreiber
    Ort:
    Derzeit im Irak
    AddOn compatibility check

    Etwa bei jedem dritten FF2.0 start kommt ein AddOn compatibility check => nervt.

    Ist das bei euch auch so, oder liegt das an bestimmten installierten extensions? Meist unterbreche ich das, aber es wurde bisher auch nie ein update gefunden, wenn ich den check habe durchlaufen lassen (was bei analoger verbindung quaelend lange sein kann ...).

    Wie kann ich diesen check unterbinden?

    Gruesse
    Chris
     
  4. Ghostwalker

    Ghostwalker IPPF-Promi

    Registriert seit:
    20 Juni 2005
    Beiträge:
    6,385
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Rastede
    Ich habe hier keine Probleme mit dem Compatibility Check. Schau Dir an, welche Extensions er anmeckert und deaktivier bzw. deinstallier die. Danach sollte Ruhe sein.
     
  5. cmmehl

    cmmehl Aktives Mitglied

    Registriert seit:
    15 Juni 2004
    Beiträge:
    812
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    kleinschreiber
    Ort:
    Derzeit im Irak
    Hallo Dirk,

    keine probleme - soll das heissen, bei dir kommt kein solcher check? Oder geht es schnell und problemlos?

    Bei mir inspiziert der check alle extensions, ich muesste sie folglich alle deinstallieren :-(

    Wie ist das bei andern?

    Chris
     
  6. Ghostwalker

    Ghostwalker IPPF-Promi

    Registriert seit:
    20 Juni 2005
    Beiträge:
    6,385
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Rastede
    Ich habe den Check noch nicht gesehen - kann aber sehr gut daran liegen, dass ich vor der FF2.0-Installation alle Extensions notiert und dann gelöscht habe. Die, die meinten, dass sie mit FF2.0 nicht kompatibel wären, habe ich halt gar nicht erst installiert.

    Momentan sind installiert ChatZilla, FireFTP, Performancing, Sage und Web Developer.