[Info] FRITZ!Box 7270 Labor-Firmware xx.05.07-20651 vom 16.09..2011

Status
Für weitere Antworten geschlossen.

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,475
Punkte für Reaktionen
33
Punkte
48
Verbesserungen in der Version xx.05.07-20651
  • DSL: neuer DSL-Treiber
  • WLAN: Priorisierung für Sprachdaten bei Verwendung von FRITZ!App Fon*
  • System: Benutzeroberflächen "fritz.box" und "fritz.nas" für den Zugriff von Mobilgeräten optimiert
  • System: automatischer Fehlerbericht an AVM (abschaltbar unter fritz.box/html/support.html)

* Hinweis: Die automatische Sprachdaten-Priorisierung bei Gesprächen über FRITZ!App Fon erfordert folgende Mindestversionen von FRITZ!App Fon:
- iPhone/iOS: FRITZ!App Fon 1.6.0
- Android: FRITZ!App Fon 1.56


>>>Download<<<
 

Bibie

Aktives Mitglied
Mitglied seit
4 Jul 2008
Beiträge
2,872
Punkte für Reaktionen
4
Punkte
0
Hallöchen,

ich hab diese Version einmal auf die FB7270v3 (meine DSL-Box) aufgespielt. Das Update verlief auf Anhieb ohne Probleme. Hab noch nix verlorengegangenes entdeckt...

Von der Benutzeroberflächen-Optimierung für Mobilgeräte (ich hab ein Samsung Wave II) bin ich schon jetzt sehr begeistert, es funktioniert prima und der Seitenaufbau ist intern wie extern sehr schnell und flüssig. :D

DSL-Version ist 1.52.51.41
 

chrisdn2010

Neuer User
Mitglied seit
19 Jun 2010
Beiträge
151
Punkte für Reaktionen
0
Punkte
0
Nach dem letzten Update vom 07.07.2011 fällt AVM nichts besseres ein, als neue DSL Treiber (???),
und ein paar kleinere Goodies, d.h. letztendlich wurden alle Support-Berichte (letzte User Threads nach
Update 54.05.05 & letztes Labor) aller fleißigen Tester & "Berichterstatter" hier aus diesem Forum
einfach ignoriert. Schade!

Nun zur Labor:

Update lief erfolgreich, DSL Sync stabil, keine Verbesserung, keine Verschlechterung, sehr hohe CPU Auslastung
- nahezu 100 % konstant seit dem Update, wahrscheinlich durch "automatischer Fehlerbericht".

Telefonie:

- MT-D und MT-F finden die Basis nicht mehr - Geräte in der GUI manuell gelöscht und neu hinzugefügt
merkwürdiges Verhalten bei Anmeldung: tippt man die PIN ein und bestätigt mit OK passiert erst
einmal gar nichts - man wartet einpaar Minuten dann geht es ...

- Anrufbeantworter geht nicht mehr - in der GUI deaktiviert & wieder aktiviert, neuen intrg. AB eingerichtet -
ohne Erfolg, der AB reagiert nicht mehr, versch. Rufnummern (MSN) ausprobiert

- integr. Fax : gleiches Problem wie beim AB, ruft man die Faxnummer an, hört man nur ein Freizeichen,
keine Antwort der FB, Faxversand über Fax4Box ebenfalls ohne Funktion

- Klingeltöne MT-F, eigene MP3 werden nicht mehr abgepielt, nur noch ein fürchterlicher AVM Standardton
zu hören ( Einstellung "eigner Klingelton" im MT-F Menü und Klingelton-Zuweisung in der FB Gui erfolglos...)

- Telefonie / Anrufe : Anrufe werden nicht mehr angezeigt

Fernwartung

- VPN Fernzugriff nicht mehr möglich - aktuelle IP bei dyndns.org wird angezeigt

Internet

- Nach dem Start des Rechners dauert es ca. 2-3 Minuten bis der Browser I-Net Seiten aufbaut,
am Desktop (LAN) und an den Notebooks gleiches Verhalten - war vorher definitiv nicht der Fall.

System

- CPU Last bei derzeit konstant 90 %

WLAN:

- immer noch erhebliche Probleme mit WLAN und INTEL AGN6200 - alle paar Sekunden wird
die Verbindung getrennt und auch sofort wieder hergestellt ...

Mediaserver:

- Problem mit Ordnerinahlten weiterhin vorhanden, viele Dateien werden nicht angezeigt,
und MP3 werden immer noch nicht abgespielt ( Fotos und Videos sind ok... )



VG
 
Zuletzt bearbeitet:

audiopro

Aktives Mitglied
Mitglied seit
14 Nov 2006
Beiträge
1,346
Punkte für Reaktionen
0
Punkte
36
Wie kommst Du zu der Annahme, das AVM nichts besseres einfällt ? Für die Lösung ALLER Probleme bedarf es etwas mehr Zeit, also übe Dich bitte in Geduld. Die an AVM übermittelten Feedbacks werden zwar nicht alle beantwortet, aber definitiv auch nicht ignoriert.
Bzgl. der laborfreien Zeit bedenke bitte, das Urlaubszeit war.
Zu Deinem Problem mit der CPU-Last: Diese liegt sicherlich nicht an dem "automatischen Fehlerbericht". In der log-Datei siehst Du, ob und wann dieser Bericht versendet wurde.
 

wm20320

Neuer User
Mitglied seit
11 Mrz 2010
Beiträge
111
Punkte für Reaktionen
0
Punkte
16
Endlich hat sich bei den Klingeltönen was getan. Super! Und die nette Dame von AVM hat geschrieben, dass auch am Mediaserver gewerkelt wurde. Noch nicht getestet - aber Neugier ...
Also von mir bekommt AVM schon mal ein fettes Lob vorab :)
 

chrisdn2010

Neuer User
Mitglied seit
19 Jun 2010
Beiträge
151
Punkte für Reaktionen
0
Punkte
0
...Mediaserver:

Kann ich leider nicht bestätigen, weder im Bereich FB7390 noch FB7270, viele Fehler bei Index/Ordneranzeige/Wiedergabe (über 16GB USB Stick Kingston-DataTraveler ) sind bei mir *noch* nicht behoben. Das betrifft bei mir z. Bsp. TV Geräte von Panasonic Modelljahr 2010 und Samsung TV Modelljahr 2011. Die Hoffnung stirbt zuletzt -)

VG
 

chilango79

Aktives Mitglied
Mitglied seit
14 Apr 2010
Beiträge
1,940
Punkte für Reaktionen
43
Punkte
48
Sind die erweiterten DSL-Einstellungen wieder aktiviert?
 

grundigboy

Mitglied
Mitglied seit
31 Aug 2006
Beiträge
774
Punkte für Reaktionen
12
Punkte
18
Hallo,

ich denke dies ist eine erste "Bugfixrelease" für die letzte 54/74.05.05. Schön, dass AVM gleich nach der Sommerpause was präsentiert. Ich bin ihnen jedenfalls sehr dankbar.

Viele Grüße und ein schönes WE!

grundigboy
 

vicfontaine

Mitglied
Mitglied seit
1 Okt 2005
Beiträge
622
Punkte für Reaktionen
0
Punkte
16
Nach dem letzten Update vom 07.07.2011 fällt AVM nichts besseres ein,
als neue DSL Treiber (???), und ein paar kleinere Goodies, d.h. letztendlich
wurden alle Support-Berichte (letzte User Threads nach Update 54.05.05 &
letztes Labor) aller fleißigen Tester & "Berichterstatter" hier aus diesem
Forum einfach ignoriert. Schade!

Wenn man sich einige Postings - auch im Thread zur 7390 - ansieht hat AVM mehr geschraubt als das Changelog offenbart. Ich würde mich also mit Kritik erstmal zurückhalten... - der DSL-Treiber ist für genügend Leute essentiell...
Einfach mal ausprobieren oder auf die nächste Final warten. Das wird kein New-Feature Release in erster Linie... es geht um BugFixing nach der Kernelumstellung.

Seit wann ist das Changelog von AVM eine abgeschlossene Aufzählung?
 

chilango79

Aktives Mitglied
Mitglied seit
14 Apr 2010
Beiträge
1,940
Punkte für Reaktionen
43
Punkte
48
Hallo Jungs,

noch einmal meine Frage.
Ist bei dieser Laborversion die erweiterten DS-Einstellungen wieder aktiviert?
Ist es eine DSL-Labor?

Danke im voraus

Chilango

EDIT: ok. Grad mal die Screenshots zum Spektrum bei der 7390 angeschaut. Also kann man hier anscheinend wieder im Reiter Störsicherheit mit den Parametern spielen.
 
Zuletzt bearbeitet:

SaschaBr

Aktives Mitglied
Mitglied seit
1 Mai 2007
Beiträge
2,275
Punkte für Reaktionen
10
Punkte
38
Nein, ist nur der "normale" bekannte Schieber.

Ich hoffe nur, AVM hat auch die problematischen Siemens-Telefone (Verbindungsabbruch nach maximal zwei Minuten, z.B. beim C2) korrigiert.
 

Ernest015

IPPF-Promi
Mitglied seit
12 Jan 2007
Beiträge
3,136
Punkte für Reaktionen
1
Punkte
36
Grad mal die Screenshots zum Spektrum bei der 7390 angeschaut. Also kann man hier anscheinend wieder im Reiter Störsicherheit mit den Parametern spielen.
Leider nein, wie schon im vorangegangenen Beitrag gesagt, das altbekannte "Pünktchen-Menü".

Störsicherheit.jpg

mfg
 

audiopro

Aktives Mitglied
Mitglied seit
14 Nov 2006
Beiträge
1,346
Punkte für Reaktionen
0
Punkte
36
Das ist auch korrekt so, da dies keine DSL Laborfirmware ist.
 

chehrlic

Neuer User
Mitglied seit
15 Apr 2008
Beiträge
53
Punkte für Reaktionen
0
Punkte
0
Kann jemand die DECT-Version verraten? Habe nämlich auch das Problem mit den Siemens Cx - Geräten aber habe ein Testverbot bekommen bevor ich nicht wenigstens einen Anhaltspunkt habe dass es ggf. gefixt ist :D
 

SaschaBr

Aktives Mitglied
Mitglied seit
1 Mai 2007
Beiträge
2,275
Punkte für Reaktionen
10
Punkte
38
Dect-Basis: 3.48

EDIT:

Also scheint AVM auch hier etwas getan zu haben, bei der 05.05er-Final war das noch Version 3.34
 
Zuletzt bearbeitet:

chehrlic

Neuer User
Mitglied seit
15 Apr 2008
Beiträge
53
Punkte für Reaktionen
0
Punkte
0
Gegenüber 3.34 ist das ja ein großer Versionssprung - deshalb hab ich es jetzt mal installiert. Zwei kleine Testanrufe haben auch jeweils die erste Minute überstanden... *hoff*
IPv6 war allerdings per Default deaktiviert - das war bei .88 nicht der Fall. Nach dem Aktivieren geht aber auch ipv6.google.com wieder korrekt.
Downstream ist wie vorher immer noch bei ~13MBits, Upstream ist jetzt endlich bei 1148KBit mit etwas Luft nach oben anstatt wie vorher immer bei ~1050KBit - das war mir wichtig. Ob ich im Downstream jetzt 13 oder 15 MBit habe ist auch egal :)
 

Chatty

Aktives Mitglied
Mitglied seit
13 Mrz 2006
Beiträge
1,707
Punkte für Reaktionen
28
Punkte
48
Also das mobile Interface ist von der Idee her natürlich absolut zu begrüßen. Hierfür wird es wahrscheinlich die nächste Freetz-Remove-Option geben, aber ich find's gut. Die Optik wird AVM sicher noch aufhübschen. Das neue Interface klappt auch, wenn man von außen hineinkommt (Fernwartung). Für alle iPhone-Abstinenzler hier eine Vorschau:
 

Anhänge

juf

Mitglied
Mitglied seit
19 Jan 2006
Beiträge
400
Punkte für Reaktionen
4
Punkte
18
Guten Tag,
das Update hat bei mir leider die Anrufbeantworter gelöscht.
Ansonsten bringt der DSL-Treiber ca. 1/2 MB mehr Download.

Grüße
 

FBBS

Mitglied
Mitglied seit
1 Sep 2009
Beiträge
218
Punkte für Reaktionen
0
Punkte
0
Bei mir waren auch die Anrufbeantworter nach dem Update verschwunden.

Zudem ist mir aufgefallen, dass es jetzt unter System -> Energiemonitor -> Einstellungen die Option "Automatisch aktivieren / Green Mode" gibt. Standartmäßig waren alle LAN Anschlüsse (außer LAN1) auf diesem "Green Mode". Das hatte bei mir die Folge, dass diese PCs immer wieder "Aussetzer" bei der Netzwerkverbindung hatten.
 

Projekt1

Neuer User
Mitglied seit
12 Sep 2010
Beiträge
44
Punkte für Reaktionen
0
Punkte
0
das Update hat bei mir leider die Anrufbeantworter gelöscht.
Bei mir waren zunächst auch die AB's weg, jedoch konnte ich sei einfach mit dem Telefon wieder aktivieren.
 
Status
Für weitere Antworten geschlossen.

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,347
Beiträge
2,033,055
Mitglieder
351,917
Neuestes Mitglied
regist_for_photo_fuck