.titleBar { margin-bottom: 5px!important; }

Fritz!Fax Drucker?

Dieses Thema im Forum "AVM-Software" wurde erstellt von Zauberer, 5 Okt. 2008.

  1. Zauberer

    Zauberer Neuer User

    Registriert seit:
    5 Okt. 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    EDV Statistiker
    Ort:
    Oberhausen
    Guten Tag zusammen,

    ich habe mich gerade in diesem Forum angemeldet. Leider weiss ich auch nicht ob ich in dieser Rubrik richtig bin, aber ich versuche es mal.

    Ich habe die Fritz!Box WLAN 7270. Gestern Abend habe ich mir die Fritz!Fax Software Version 3.06.44 heruntergeladen und installiert. Anschließend habe ich den Fritz! Drucker über die Systemsteuerung (Windows Vista) installiert.
    Hat auch alles soweit gut geklappt. Wenn ich jetzt die Faxsoftware aufrufe und ein Fax versenden möchte, kommt die Fehlermeldung "Drucker Fritz!Fax Drucker ist nicht installiert". Wo muss ich den Drucker noch installieren bzw. was mache ich falsch?

    Über ein Feedback Eurerseits würde ich mich freuen.


    Viele Grüße

    Zauberer
     
  2. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    #2 doc456, 5 Okt. 2008
    Zuletzt bearbeitet: 5 Okt. 2008
    Hallo Zauberer, Willkommen im Forum!

    Du hast ganz einfach die falsche Version.
    Diese hier wäre die richtige für Vista, dann geht es auch mit dem Drucker... ;)

    PS: Bei der Installation wird der Drucker automatisch eingerichtet!
     
  3. Zauberer

    Zauberer Neuer User

    Registriert seit:
    5 Okt. 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    EDV Statistiker
    Ort:
    Oberhausen
    Danke

    Hallo doc456,

    DANKE für die schnelle Antwort. Wie du schon sagtest, es war die falsche Version.
    Dankeschön für die richtige.
    Jetzt klappt alles!!

    Falls nochmals Probleme auftauchen, werde ich mich Vertrauensvoll an EUCH wenden.



    Viele Grüße

    Zauberer
     
  4. Wohnmobil

    Wohnmobil Neuer User

    Registriert seit:
    27 Aug. 2007
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #4 Wohnmobil, 5 Okt. 2008
    Zuletzt bearbeitet: 6 Okt. 2008
    Hallo doc456
    warum empfiehlt du nicht die neueste Version Fritz!UP_030703.exe,
    nur interessehalber
     
  5. Avensis

    Avensis Mitglied

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    288
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    der link funzt nicht
     
  6. Wohnmobil

    Wohnmobil Neuer User

    Registriert seit:
    27 Aug. 2007
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #6 Wohnmobil, 6 Okt. 2008
    Zuletzt bearbeitet: 6 Okt. 2008
    Hallo Avensis
    Link entfernt (siehe nächsten Beitrag)
     
  7. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    @Wohnmobil, ganz einfach, weil die SW zu der PCI-Karte gehört und du eine Lizenz (Karte) dafür haben mußt! Sonst ist die Nutzung illegal...
     
  8. Wohnmobil

    Wohnmobil Neuer User

    Registriert seit:
    27 Aug. 2007
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo doc456
    danke habe gerade den Infotext unter der .exe durchgelesen.
    Ich werde den Link wieder herausnehmen.
    Wir wollen doch keinen in Versuchung führen.
     
  9. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,160
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Die Illegalität wäre noch nicht mal das Hauptproblem. Die Version lässt sich ohne Weiteres installieren, wenn man eine AVM-CD hat, die ja bei jeder Fritz!Box dabei ist.

    Die Version Fritz!UP_030703 wäre aber ein "Rückfall" in alte Zeiten, weil sie ohne NetCAPI-DLL kommt und ohne Auswahlmöglichkeit des CAPI-Controllers über die Einstellungen.
     
  10. Wohnmobil

    Wohnmobil Neuer User

    Registriert seit:
    27 Aug. 2007
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo DM41
    Die Installation war aber problemloser als die .57 Version.
    Auch hat sich die .59 ohne Probleme über eine .57 bzw auch über eine 3.06 problemlos installiert lassen und hat sogar die alten Daten, Fax und Adressbuch, übernommen.
    Auch konnte ich unter Ubuntu, WIN, diese Version installieren, bei den anderen nicht.
    Das sich danach die Fax Software nicht oder nur eingeschränkt benutzen konnte ist ein anderes Problem.
    Da ich sowieso nur über VoiP Faxe und bei den Einstellungen die ich vorgenommen habe, alles, 95 %, funktioniert brauche ich die Auswahlmöglichkeit nicht.
     
  11. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    @DM41, das ist so nicht ganz richtig, denn mit der dll aus dem dtrace hast du alle Einstellungen: oben Controller und unten Internet-Controller. ;)
     
  12. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,160
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Also bei mir waren die Einstellungen nicht da. Genau die Capi-Version hatte ich noch im system-Ordner liegen und Fritz!Fax hat sie auch benutzt für den Zugriff auf den ersten Controller.
     
  13. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Hmmm... komisch, hattest du mal die PCI installiert?
     
  14. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,160
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Nö .
     
  15. Feuer-Fritz

    Feuer-Fritz Guest


    ?????;-);-);-)
     
  16. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,160
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Vorhanden... ;-)
     
  17. Feuer-Fritz

    Feuer-Fritz Guest

    Jupp, ist angekommen :-Ö
     
  18. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    @DM41, das hier vorhanden?
    Code:
    HKEY_CURRENT_USER\Software\AVM\FRITZ! 2.0\Fax 
    "ControllerFax"=dword:00000001
    "CapiController"=dword:fffffffd
     
  19. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,160
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Die Software ist schon wieder runter. Mich hatte nur interessiert, welche Version das ist. Habe mich dann nicht weiter darum gekümmert.

    Werde es aber bei Gelegenheit noch mal probieren und nachsehen, ob die Registry-Einträge da sind/waren. Trotzdem danke, doc.
     
  20. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Gerne, das Tool von Pikachu ist da hilfreich, es trägt die Parameter in beide Reg-Zweige ein... ;)