FritzBox 7170 zeigt Geäte zeitweise doppelt an

Rennbenz

Neuer User
Mitglied seit
29 Nov 2009
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Hallo, ich habe folgendes Problem. Ich Habe eine Fritz!Box 7170 mit aktueller Firmware. Keine Labor Firmware! Alle Geräte werden im Menü "Heimnetz" angezeigt. Allerdings wird zeitweise ein Gerät, das per LAN mit der Fritz!Box verbunden ist, doppelt angezeigt. Das heißt, einmal wird es als z.b. "Rechnername1" und nochmal als "Rechnername2" angezeigt. Ich habe feste IP-Adressen vergeben. Allerdings wird bei "Rechnername2" eine falsche IP angezeigt. Und zwar mit .255 am Ende...

Hat jemand dazu eine Erklärung / Idee?
 
ich habe die IP fest im PC hinterlegt...
 
evtl. hast die IP falsch hinterlegt?

von manuell auf automatisch - versuchsweise:
stell doch mal auf automatisch und nur in der Box Netzwerkübersicht gehst auf bearbeiten und dort auf immer gleiche IP zuweisen.
 
Also die IP ist zu 100% richtig hinterlegt. Sonst würde ich ja auch keine Verbindung bekommen. Das komische ist ja, wenn ich den doppelten falschen Eintrag lösche, ist alles I.O. Aber wenn ich ein paar mal aktualisiere, ist er manchmal wieder da. Es funktioniert ja alles, aber komisch ist es doch...

Ich werde trotzdem mal von manuell auf DHCP umstellen, und von der Box immer dieselbe IP zuweisen lassen. Also nur zum Test...
 
Zuletzt bearbeitet:
Hallo,
Ich werde trotzdem mal von manuell auf DHCP umstellen, und von der Box immer dieselbe IP zuweisen lassen. Also nur zum Test...
Nee, brauchst du nicht, ändere einfach temporär die IP der Box (und deines PC's, sonst kommst du nicht mehr ins WebIF) und danach ist der Cache gelöscht. ;)
 
Meinst du nicht das ich dadurch die Box noch mehr "durcheinander" bringe? Ich habe insgesamt 12 Geräte/Benutzer hinterlegt... Also 5 per LAN und der Rest per WLAN...
 
OK. Ich werde es mal testen...
 
Hallo,Nee, brauchst du nicht, ändere einfach temporär die IP der Box (und deines PC's, sonst kommst du nicht mehr ins WebIF) und danach ist der Cache gelöscht. ;)

Habe es mal ausprobiert. Leider ohne Erfolg. Der PC wird immer noch zeitweise doppelt angezeigt. Allerdings jetzt nicht mehr mit der .255 am Ende, sondern mit der "Test-IP"...
 
Na die Test-IP kannst du doch weglöschen Was hast du denn noch in dem PC, eine VM oder 2.Netzwerkkarte oder WLAN oder Bluetooth?
 
So, habe nochmal getestet. Alles wie gehabt. Ich habe dann mal die "Test-IP" gelöscht. Und siehe da, 2 Tage später war die IP mit der .255 am Ende wieder da...
Ich habe keine VM oder 2te Netzwerkkarte verbaut. Das einzige, was noch "gesteckt" ist, ist ein USB-Bluetooth-Stick. Meinst du es könnte daran liegen?
 
..., ist ein USB-Bluetooth-Stick. Meinst du es könnte daran liegen?
Ja klar, schau mal in der Netzwerkumgebung nach. Etwas irritiert bin ich von der .255 der IP. Das ist eigentlich ein Broadcast...
 

Neueste Beiträge

Statistik des Forums

Themen
245,159
Beiträge
2,225,426
Mitglieder
372,018
Neuestes Mitglied
Dirk*69
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.