.titleBar { margin-bottom: 5px!important; }

[Problem] Fritzbox 7390 : Browser-timeout bei bestehender Internetverbindung und Download

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von alain123, 24 Okt. 2011.

  1. alain123

    alain123 Neuer User

    Registriert seit:
    28 Apr. 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Ich habe seit +/- 2 Wochen VDSL bei P&T Luxemburg.
    Die haben mir auch eine neue Fritzbox 7390 installiert und alles lief Anfangs reibungslos.

    Jetzt habe ich ein sehr komisches Phänomen und zwar bekomme ich dauernd Timeouts im Browser "The connection has timed out". Wenn ich in der Fritzbox nachschaue, besteht die Internetverbindung noch und ich kann auch noch z.bsp Grabit starten um Sachen aus dem Usenet runterzuladen.

    Wie gesagt, das Problem habe ich NUR im Browser.

    Was ich schon alles versucht habe :
    - Anderer Browser (Firefox, Chrome) installiert
    - alles neu gestartet / vom Strom getrennt
    - DSN Server bei den Eigenschaften der Netzwerkkarte IPV4 von automatisch auf manuel geändert.
    => leider hat das alles nichts geholfen.

    Was hilft ist :
    - In der Fritzbox "Internetverbindung trennen", dann gehts wieder ein paar Minuten, bevor die Timeouts wiederkommen.
    - VPN Verbindung (über OPENVPN) zu einen kommerzielen VPN Anbieter herstellen. Ich möchte aber nicht dauernd über VPN surfen

    Da die Probleme zeitgleich mit der neuen Fritzbox gekommen sind und ich sonst überhaupt nichts an meinen PC's geändert habe, vermute ich das das Problem mit der Fritzbox zusammenhängen könnte.

    Was jemand eine Idee hätte, was ich noch probieren könnte, wäre ich ihm sehr dankbar.

    Tausend Dank im Voraus für eure Hilfe.
     
  2. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    16,998
    Zustimmungen:
    32
    Punkte für Erfolge:
    48
  3. Tieflieger

    Tieflieger Mitglied

    Registriert seit:
    14 März 2006
    Beiträge:
    630
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Vielleicht die Kindersicherung eingeschaltet um bestimmte Webseiten zu sperren? Bis vor kurzen kam das auch eine Fehlerseite der Box - jetzt kam da Timeout. Ping ging durch. Ob es am "jugendgefährdende Internetseiten sperren (BPjM-Modul) " lag (ear die einzige Blacklist) oder generell an den Filterlisten, weiß ich nicht. Ohne an dem an hacken geht es bei mir.
     
  4. alain123

    alain123 Neuer User

    Registriert seit:
    28 Apr. 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Tieflieger : Danke, aber ich habe keine Kindersicherung (noch Prioritisierung, etc...) an.
    @ informerex : Ich werde das mal versuchen, aber nur Testweise, da mein Provider mir nicht alle Codes für VOIP gibt (Telefon läuft komplett über VOIP, ohne Festnetz).

    Ich habe da einen Verdacht dass es eventuel an IPV6 liegen könnte.
    Da ich einen DynDNS betreibe, habe ich eine IPV4 und eine IPV6 Adresse.

    Is möglich das IPV6 einen anderen DNS Server benutzt als IPV4 ?
    Das würde erklären, warum es am Anfang "starten des PC" geht und dann nach 5 Minuten nicht mehr
    Wenn ja, wie könnte ich das einstellen ?
     
  5. alain123

    alain123 Neuer User

    Registriert seit:
    28 Apr. 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Problem gelöst.

    Es war einzig und allein ein Fehler bei meinem Provider.
    Nachdem er mich auf einen anderen Verbindungsknoten geschaltet hat, waren alle Probleme gelöst und mein VDSL laüft 1A.

    Danke nochmals an informerrex und Tieflieger für eure Hilfe.

    Closed !!!