FritzBox 7490: DSL Abbrüche durch zu hohe Temperatur [gelöst]

waltermyr

Neuer User
Mitglied seit
23 Mai 2020
Beiträge
3
Punkte für Reaktionen
2
Punkte
3
Vor eingen Wochen habe ich eine FritzBox 7490 (Baujahr 9/2014) gebraucht erworben. Zwei Wochen lang lief das Gerät unauffällig, dann häuften sich DSL Abbrüche, die im Log von der Meldung "DSL antwortet nicht (Keine DSL-Synchronisierung)" begleitet wurden. Das wurde schließlich so schlimm, dass die Box praktisch nicht mehr synchronisierte.

Kühlen mit einem Ventilator führte reproduzierbar zur DSL Synchronisation, welche nach Abschalten der aktiven Kühlung zuverlässig wieder verloren ging.
Die Box hing an der Wand, die Lüftungsschlitze waren frei. Messungen von Seiten der Telekom zeigten keine Auffälligkeiten. Ein Ersatzgerät (FritzBox 7590) mit derselben Hausverdrahtung lief problemlos. Die FritzBox interne Temparaturanzeige war unauffällig.

Eine Anfrage bei AVM war leider unbefriedigend ("Dies ist ein recht ungewöhnliches Verhalten, welches ich nicht unbedingt der zusätzlichen Kühlung zusprechen würde.")

Da die Box nicht mehr in der Garantie ist, habe ich mir das Innere genauer angesehen. Der Betriebsstundenzähler der Box ist bei 1 Jahr und drei Monaten und die Kondensatoren auf der Hauptplatine scheinen in Ordnung zu sein.

MainBoard.png

Es wurde schnell klar, dass der gelb markierte Chip auch ohne weitere Verkabelung der Box extrem heiß wird.


PSB80190.png


Bei diesem Chip handelt es sich um einen Lantiq PSB 80190, der ein ADSL-und VDSL-Steuerchip ist. Es lag dann die Vermutung nahe, dass dieser überhitzt und dann die DSL Verbindung abbricht.

Der Chip ist 10*10 mm groß und kann daher einfach mit einem passenden Rippenkühlkörper versehen werden, der mit einem Wärmeleitpad aufgebracht wird.
Nachdem das erfolgt war, lief die Box im Dauerbetrieb einwandfrei.

Vielleicht ist das hilfreich :)

Bilder gemäß Boardregeln geschrumpft by stoney
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: Akki01 und Eisvogel63

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
11,377
Punkte für Reaktionen
1,058
Punkte
113
Ja, ein Freund beklebt auch fast alle Chips in den FB's bei sich und Freunden.

Ich habe immer einen kleinen 12V CPU-Lüfter an der FB laufen.
Der steckt am USB-Port, da läuft er schön leise.
 
Zuletzt bearbeitet:

Statistik des Forums

Themen
241,028
Beiträge
2,156,224
Mitglieder
365,269
Neuestes Mitglied
Brixx
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet für bis zu 10 Nutzer dauerhaft kostenlos. Gehostet ab 10 Nutzer und selbst verwaltet im ersten Jahr kostenlos. Ohne Risiko testen!

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.