fritzbox sl lässt sich nicht updaten?!

Status
Für weitere Antworten geschlossen.

hei_q

Neuer User
Mitglied seit
22 Jan 2006
Beiträge
160
Punkte für Reaktionen
0
Punkte
16
hab ne alte fritzbox sl FW 05.01.63 und möchte damit ich Sie mit dsl2+ nutzen kann (ohne Update leuchtet nicht mal die DSL LED) die FW updaten. Dazu hab ich mir die aktuelle 10.03.94 geladen und das update ausgeführt.
Aber es klappt nicht. Die Info-LED blinkt und hört leider auch nach 20 min nicht auf zu blinken.
Meine Lösungsversuche bisher:
-image erneut geladen (mit/ohne DL-Manager, IE/Firefox)
-Anschluss der box über LAN/USB
-nach zehn min info-led blinken mal box einfach neugestartet um zu sehn ob evtl. schon neue drauf.
Aber ich bekomms einfach nicht hin.
Also seit nun Ihr freaks gefragt.. ;) helft mir :noidea:
 
B

beckmann

Guest
Zwischen 05.01.63 und 10.03.94 liegen aber Welten... Es gibt da einige Sachen die zu beachten sind.

Eventuell ist das Image nicht für die Box die du hast, 05.x und 10.x hören sich nach unerschiedlichen Modellen an.

Bei so großen Unterschieden ist eventuell auch ein "Zwischenupdate" nötig, dem AVM Support das Problem schildern, dann gibt es oft "Zwischenupdates". Das heißt AVM sendet dir eine oder mehrere Version zwischen deiner und der aktuellen Firmware zu und die spielst du dann nach und nach auf.

Da ich deine Box nicht kenne, würde ich auf jede Fall mal AVM fragen ob 05.x und 10.x überhaupt die selben Boxen sind oder ob es da unterschiede gibt.
 

StefanHeße

Neuer User
Mitglied seit
21 Apr 2005
Beiträge
119
Punkte für Reaktionen
0
Punkte
16
Also wenn Du eine Firmware 05.xx.xx auf Deiner Box hast, dann hast Du eine FRITZ!Box (ohne SL). Folglich musst Du auch eine zu Deiner Box gehörige Firmware nehmen. Eine Firmware mit der Versionsnummer 10.xx.xx gehört zur FRITZ!Box SL und das ist eine andere Box.
Die aktuelleste Version für die FRITZ!Box ist die 05.03.87 und Du findest sie unter ftp://ftp.avm.de/fritz.box/fritzbox/firmware/deutsch/
Auch diese Version bietet Dir dann ADSL2+.

Gruß,
Stefan
 

olistudent

IPPF-Urgestein
Mitglied seit
19 Okt 2004
Beiträge
14,779
Punkte für Reaktionen
10
Punkte
38
So was hatten wir schonmal: Link

MfG Oliver
 

hei_q

Neuer User
Mitglied seit
22 Jan 2006
Beiträge
160
Punkte für Reaktionen
0
Punkte
16
StefanHeße schrieb:
Also wenn Du eine Firmware 05.xx.xx auf Deiner Box hast, dann hast Du eine FRITZ!Box (ohne SL). Folglich musst Du auch eine zu Deiner Box gehörige Firmware nehmen. Eine Firmware mit der Versionsnummer 10.xx.xx gehört zur FRITZ!Box SL und das ist eine andere Box.
nö, ich bin ja nich dämlich...

und die fritzbox sl dazu:

olistudent schrieb:
So was hatten wir schonmal: Link

MfG Oliver
jo, stimmt, schade.. ich dachte ich könnte das schneller lösen.. naja.. dann warte ich eben auf avm.....


UND KEINER VON EUCH HAT ZUFÄLLIG NE ÄLTERE FIRMWARE AUF DER PLATTE RUMLIEGEN?
 
Zuletzt bearbeitet:

TDI_Rudi

Neuer User
Mitglied seit
10 Dez 2006
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Falls es noch aktuell sein sollte (ist ja schon ein paar Tage her)...
Meine SL hatte ursprünglich auch die Version 05.01.63 und ich habe
sie ohne Tricks auf den aktuellen Stand (10.03.94) bringen können
(erst 05.01.94 und dann die 10.03.xx Versionen).

lg Rudi
 

Novize

Moderator
Teammitglied
Mitglied seit
17 Aug 2004
Beiträge
20,872
Punkte für Reaktionen
67
Punkte
48
Nein, ist nicht mehr aktuell, denn FIrmware anbieten, mögen wir hier nicht!
Also schliesse ich den Thread, bevor noch mehr auf die Idee kommen, das Urheberrecht zu missachten!
 
Status
Für weitere Antworten geschlossen.

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,051
Beiträge
2,018,276
Mitglieder
349,354
Neuestes Mitglied
eliteee