[gelöst] Canon Pixma MP780 von 7170 und XP erkannt, druckt aber nicht

ao

Aktives Mitglied
Mitglied seit
15 Aug 2005
Beiträge
2,084
Punkte für Reaktionen
0
Punkte
36
Hallo,
mein Canon Pixma MP780 wird von der 7170 und auch von Windows XP erkannt, druckt aber nichts, d.h. es kommt nicht einmal ein leeres Blatt raus.

Zuerst war ich gemäß dieser Anleitung vorgegangen. Aber wie gesagt, null Output.

Dann habe ich alles gelöscht und es nochmal mit der AVM-CD versucht:
Setup.exe => CD-Inhalt ansehen => Startmenüeintrag ("Ebenso wird ein Druckeranschluss für den Drucker-Server der FRITZ!Box installiert.")

Dann habe ich versucht, einen neuen Drucker an diesem neuen AVM-Port (nennt sich "avm:") einzurichten (fritz1.jpg), was aber fehlschlägt (fritz2.jpg).

Hat jemand eine Idee, woran es liegt, dass der Anschluss nicht hinzugefügt werden konnte?

Fehlt hier evtl. ein Windows-Dienst? Folgende XP-Dienste sind deaktiviert:
Ablagemappe,
Konfigurationsfreie drahtlose Verbindung,
Netzwerk-DDE-Dienst,
Netzwerk-DDE-Serverdienst,
Routing und RAS,
Warndienst.
Die restlichen sind entweder auf "auto" oder "manuell" eingestellt.

Die Druckerwarteschlange zeigt an, dass das Test-Dokument gedruckt wird, welches dann auch schnell wieder aus der Queue verschwindet, ohne dass Papier aus dem Drucker kommt.

Danke für Eure Hilfe!

EDIT (ging ja schnell):
Nach dem Einrichten mittels AVM-CD und nochmaligem Einrichten gemäß dieser Anleitung geht es jetzt.
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,831
Beiträge
2,027,214
Mitglieder
350,920
Neuestes Mitglied
askmeforit79