.titleBar { margin-bottom: 5px!important; }

Hilfe FritzBox7050 VOIP kann nichts hören

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von edvmaxe, 29 Jan. 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. edvmaxe

    edvmaxe Neuer User

    Registriert seit:
    29 Jan. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Community,
    ich habe ein massives Problem mit meiner FB 7050 und VOIP. Die FB hängt hinter einem Netgear FVS318 Firewallrouter. VOIP-Anbieter: 1&1.
    Auf der Box ist die aktuelle Firmware installiert.
    Jetzt zu meinem Problem: Wenn ich eine Nebenstelle auf VOIP konfiguriere, kann ich jemanden anrufen, jedoch höre ich nichts - weden ein Rufzeichen noch die Gegenstelle. Die Gegenstelle klingelt aber und kann mich auch hören. Das Portforwarding ist so eingerichtet, wie hier oft im Forum beschrieben, aber es will einfach nicht klappen.

    Weiß jemand Rat? - Danke
     
  2. RudatNet

    RudatNet IPPF-Urgestein

    Registriert seit:
    25 Jan. 2005
    Beiträge:
    15,064
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    DSL- und Internet-Service
    Ort:
    Duisburg
    Sorry, wenn ich das so einfach sage:

    Schon mal drüber nachgedacht, die FBF als Modem und Router einzusetzen?
    (Natürlich nur, falls das möglich ist.)

    Hinter einem Router/Firewall treten immer wieder solche Probleme auf.
     
  3. edvmaxe

    edvmaxe Neuer User

    Registriert seit:
    29 Jan. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich benötige aber die VPN- und DynIP-Funktion des FVS - ich weiß nicht, ob das so problemlos hinter der FBF klappt.
     
  4. RudatNet

    RudatNet IPPF-Urgestein

    Registriert seit:
    25 Jan. 2005
    Beiträge:
    15,064
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    DSL- und Internet-Service
    Ort:
    Duisburg
    Hmm, hast du eigene Zugangsdaten für die VPN-Verbindung?
    Die FBF bietet ja die Möglichkeit des PPPoE-Passthrough.
     
  5. jfchemnitz

    jfchemnitz Neuer User

    Registriert seit:
    4 Juli 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo liebe User, ich hatte auch das Problem, dass ich den Gesprächspartner sowie den abgehenden Rufton nicht gehört habe. Dabei verwende ich eine Fritzbox 7150, die über WDS als Repeater an einem Speedport W920V angeschlossen ist. Ich konnte das Problem lösen, in dem ich in der Fritzbox 7150 unter STUN einen freien Server eingetragen habe. Seitdem geht alles wie geschmiert :) Hier mal eine Auswahl der freien STUN Server:

    * stun.voipuser.org
    * stun.ekiga.net
    * stun.fwdnet.net
    * stun01.sipphone.com (no DNS SRV record)
    * stun.softjoys.com (no DNS SRV record)
    * stun.voipbuster.com (no DNS SRV record)
    * stun.voxgratia.org (no DNS SRV record)
    * stun.xten.com

    Dieser Servername muss exakt so eingetragen werden, wie hier aufgeführt, dann sollte es auch bei Euch wieder funktionieren. Ach ja und außerdem muss ein REGISTRAR und ein PROXY-SERVER eingetragen sein! In meiner Firewall des Speedport W920 V musste ich auch KEINEN Port (5060) freigeben, da dieser standardmäßig aktiviert ist, weil ich noch zusätzlich daran ein Telefon über VOIP betreibe. Ich hoffe, ich konnte Euch damit weiterhelfen und drücke ganz fest die Daumen, dass mit meiner Anleitung bei dem Einen oder Anderen das Problem gelöst wird

    Gruß, Jörg
     
  6. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Na, da werden sich die Protagonisten aber freuen, dass nach über 4 Jahren jemand eine Lösung identifiziert hat.

    Wir machen mal zu hier. :weg:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.