[Info] MT-D / MT-F / C3 Firmware 2.69 verfügbar (08.02.2012)

Status
Für weitere Antworten geschlossen.

TeddyDUS

Neuer User
Mitglied seit
5 Nov 2005
Beiträge
81
Punkte für Reaktionen
0
Punkte
6
neue Firmware verfügbar

Neu: Status Icon AB verbessert
Neu: Lauftext Pause auf 1,5 s und höherer Kontrast
behoben: Listen wurden ggf. nicht fett dargestellt
behoben: Knackser beim Start von Internetradio reduziert
behoben: Anrufliste, fette Darstellung von Text wurde nicht aufgehoben
 
Zuletzt bearbeitet:

pru79

Mitglied
Mitglied seit
7 Mrz 2007
Beiträge
599
Punkte für Reaktionen
0
Punkte
0
Vielleicht noch zur Ergänzung, stand bei mir auch noch da:

Neu: Hintergrundbildanzeige optimiert

Behoben: Pixelreste beim Verbindungsaufbau und in Statuszeile
Behoben: am Listenende wurde nicht gescrollt
Behoben: Internetradio, Sendername, kleiner Sprung in horiz. Ausrichtung
Behoben: kein Symbol bei Durchschalten einer HD-Verbindung
 

Gonzo18

Neuer User
Mitglied seit
31 Jul 2011
Beiträge
118
Punkte für Reaktionen
0
Punkte
0
Mein MT-F startet immer wieder neu. Es fährt hoch bis zum Startbildschirm und dann reboot... etc..
Ich lasse mal den Akku eine weile neben dem Telefon liegen. Hat jemand eine andere Idee?
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,482
Punkte für Reaktionen
34
Punkte
48
Neu: Lauftext Pause auf 1,5 s und höherer Kontrast

Beim MT-D ein absolutes NoGo:heul:
 

tester25

Mitglied
Mitglied seit
23 Feb 2010
Beiträge
759
Punkte für Reaktionen
9
Punkte
18
Cool, wusste ich noch gar nicht, man kann jetzt vor einem Update den kompletten Changelog sehen, aber nicht nur den zur neueren Version, sondern auch einige Versionen rückgehend.

Laut diesem soll in einer vorhergehenden Version auch das "Akkumanagement" verbessert worden sein :p
 

batmak

Neuer User
Mitglied seit
5 Feb 2010
Beiträge
45
Punkte für Reaktionen
0
Punkte
0
...aber leider weiterhin ohne Klingelton 'Moody', der seit der .67 nicht mehr verfügbar ist... :mad:

Immerhin musste ich zum ersten Mal nach einem Update nicht meinen Startbildschirm-Modus neu setzen und bisher gab es keinen Neustart. Danke AVM!

Was mir immer noch negativ auffällt, ist, dass es im Lautsprecher kurz knackt und dann dauerhaft ganz leise rauscht, wenn man irgendwas im Menü macht, wobei DECT ins Spiel kommt (Anzeigen der Anruferliste, Öffnen des Telefonbuches, Lesen von RSS-Feeds, ...). Man kann dies testen, indem man das FritzFon ans Ohr hält, während man z.B. im Startbildschirm auf 'Anrufe' drückt. Da ich sehr viel mit InOhr-Headset arbeite, ist dies hundertfach stärker und störender als bei normalem Telefonbetrieb (erst nach dem Wählen ans Ohr halten).

Teilweise, aber nicht reproduzierbar, habe ich auch z.B. bei den RSS-Feeds oder direkt vor'm Internetradio so ein 'digitales Rauschen' im Hörer/Headset. Als wenn das Fon dann die DECT-Datenübertragung für ~0,2 Sekunden im Lautsprecher ausgeben würden. Dies ist mir vor der .67 nie aufgefallen.
Irgendwann in ferner Zukunft gibt es sicher mal ein DECT2BRAIN-Interface via Akustikkoppler (Ohr) - aber aktuell noch nicht.... stand zumindest nicht auf dem Karton.

Trotzdem: Danke AVM für die schnelle Produktpflege nach Fehltritten.
 
Zuletzt bearbeitet:

SaschaBr

Aktives Mitglied
Mitglied seit
1 Mai 2007
Beiträge
2,306
Punkte für Reaktionen
17
Punkte
38
Die Version 2.69 wurde bis grade nicht an meinen MTs signalisiert, und auch die manuelle Suche an den Mts bracht keine neue Firmware. Habe diese dann eben halt manuell via FritzFonUpdate.jar heruntergeladen, und über USB-Stick geflasht.
Bezüglich Anzeige des Changelogs: Ich habe diesmal nochmal ganz genau hingeguckt, aber bei mir wird weder am MT-D noch am MT-F ein Changelog angezeigt.
Der Lauftext am MT-D ist wirklich ein NoGo, total verwaschen und fast unlesbar. (Da das Display des MT-Ds aber eh 'ne Macke hat (Kontrastregelung spinnt) störts mich nicht weiter. Habe mir deshalb vor einiger Zeit ein MT-F angeschafft, und das MT-D meiner Tochter vermacht. :))
Zum Klingelton 'Moody': Am Telefon selbst lässt er sich nicht mehr auswählen, aber über die Fritz!Box ist dieser noch Verfügbar (und funktioniert auch)!?
 
Zuletzt bearbeitet:

holm_es

Neuer User
Mitglied seit
20 Sep 2008
Beiträge
54
Punkte für Reaktionen
0
Punkte
6
Hallo SaschBr,

das du den Moody-Ton noch auswählen kannst liegt sicher daran, dass du nicht die aktuelle Labor Firmware drauf hast. Bei mir ist er nämlich auch über die Box nicht mehr auswählbar.
Und deshalb gab es auch kein automatisches Update für das MT.
Echt schade um den Ton - hatte mich so daran gewöhnt.

Gruß
holm_es
 

SaschaBr

Aktives Mitglied
Mitglied seit
1 Mai 2007
Beiträge
2,306
Punkte für Reaktionen
17
Punkte
38
Die 2.67 wurde aber auch automatisch nach manueller Suche gefunden, die davor sogar automatisch signalisiert. Ich denke das wäre auch noch gekommen. Hat beim letzten mal ja auch etwas länger gedauert (war nur zu ungeduldig).
Das mit 'Moody' wid wohl so sein.
 

snifty

Neuer User
Mitglied seit
30 Aug 2006
Beiträge
163
Punkte für Reaktionen
0
Punkte
16

Geocacher

Neuer User
Mitglied seit
10 Sep 2005
Beiträge
39
Punkte für Reaktionen
0
Punkte
6
Moin,

auch bei mir mit SWR3 Livestream, starkes knacksen am Anfang.
 

the$kull

Mitglied
Mitglied seit
2 Aug 2009
Beiträge
421
Punkte für Reaktionen
0
Punkte
16
Das knacken beim Starten vom Internetradio hat sich wirklich reduziert.

Es bleibt nach dem ändern der Lautstärke auf dem MT-F beim Internetradio ein Rest der Anzeige sichtbar, ist das bei anderen auch so?
 

Onkel Manuel

Neuer User
Mitglied seit
18 Jan 2012
Beiträge
53
Punkte für Reaktionen
0
Punkte
0
Das knacken beim Starten vom Internetradio hat sich wirklich reduziert.

Es bleibt nach dem ändern der Lautstärke auf dem MT-F beim Internetradio ein Rest der Anzeige sichtbar, ist das bei anderen auch so?
Jupp!

Jupp!

;)

Den Rest werden die nächsten Tage zeigen. Das Update lief bei mir fehlerfrei durch...
 

DickS

Aktives Mitglied
Mitglied seit
22 Feb 2005
Beiträge
2,200
Punkte für Reaktionen
98
Punkte
48
Die doppelte RSS-Feeds scheinen verschwunden zu sein. Update fehlerfrei. Ansonsten passt alles (außer dieser Anzeigebug wo nicht alles gesäubert wird, der ist so offensichtlich den dürfte AVM auch selbst finden ;) ).
 

karpe

Mitglied
Mitglied seit
22 Dez 2004
Beiträge
582
Punkte für Reaktionen
1
Punkte
18
Beim fünften Update Versuch auf dem MT-F hat es endlich geklappt, nachdem ich kurz die Batterie entfernt hatte. Davor hat er immer wieder nach dem Neustart nur die 2.67 angezeigt und eine neue Firmware signalisiert.
 

ecki2

Neuer User
Mitglied seit
19 Jan 2012
Beiträge
89
Punkte für Reaktionen
0
Punkte
6
Das knacken beim Starten vom Internetradio hat sich wirklich reduziert.

Es bleibt nach dem ändern der Lautstärke auf dem MT-F beim Internetradio ein Rest der Anzeige sichtbar, ist das bei anderen auch so?
Ja, das mit der Lautstärkeregelung kann ich bestätigen, war aber auch bei der Vorgänger-FW schon so. Da bleibt ein Rest des unteren blauen Balkens stehen.
Die Reboots nach Gesprächende traten bei mir bisher nicht mehr auf.
 

Bulldog66

Neuer User
Mitglied seit
17 Aug 2010
Beiträge
29
Punkte für Reaktionen
0
Punkte
0
moin,
wäre schön, wenn ich auf 2.69 Updaten könnte. Seid dem die 2.67 drauf ist bekomme ich beim Updaten auf 2.69 immer wieder einen Neustart. Keine Chance auf ein Update 2.69. Egal was ich mache: Neustart sobald die Taste OK gedrückt wird "Neustart".

Gruß Luis
 
S

Sebastiaan_fl

Guest
Allgemeine Frage:
Gibt es bei den MT-x eigentlich auch sowas wie eine Seriennummer die Rückschluss auf die Herstellung geben?
Ich habe hier nur mal den Akkudeckel meines MT-F abgezogen und lese dort 2-10 was auch gut hinkommt weil das MT-F hier noch nicht "alt" ist.
Die Handteile mit den Reboot Orgien könnten ja aus einem bestimmten Herstellungszeitraum stammen oder?
 

karpe

Mitglied
Mitglied seit
22 Dez 2004
Beiträge
582
Punkte für Reaktionen
1
Punkte
18
@Bulldog66:
Hatte ich auch, Entfernen der Batterie für ein paar Minuten half.
 
Status
Für weitere Antworten geschlossen.