[Sammlung] OpenStage 15/20/40 und 60/80

masterriemi1702

Neuer User
Mitglied seit
5 Okt 2020
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Hab nun mal das SIP Image aufgespielt und das schneint nun einwandfei zu funktionieren. Er fragt momentan noch auf jedem gerät nach einem Deployment PIN, aber der lässt sich bestimmt irgendwo einstellen / finden.
 

Wellunger

Neuer User
Mitglied seit
29 Nov 2019
Beiträge
168
Punkte für Reaktionen
25
Punkte
28
Die Meldung einfach ignorieren. DIe verschwindet von alleine, wenn sich das Telefon an der Fritz!Box registriert hat.
 

Novize

Moderator
Teammitglied
Mitglied seit
17 Aug 2004
Beiträge
21,328
Punkte für Reaktionen
199
Punkte
63
@masterriemi1702 bitte verinnerliche die Forumsregeln.
Weder Fullquotes noch diese ständigen Riesenbilder sind erwünscht, das stört einfach nur den Lesefluss - gerade auf mobilen Geräten verliert man die Übersicht
 

Long Ranger

Neuer User
Mitglied seit
25 Nov 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Kurze Frage an die Experten: Ich habe ein OpenStage 80 SIP Telefon mit der Firmwareversion OS_80_SIP_V3_R3_24_0.img
Für die 80er scheint das die aktuellste zu sein. Für die 60er gibt es anscheinend neuere Versionen. Kann man diese ohne weiteres aufspielen? Über die hier gefundenene Quellen habe ich allerdings nur die OS60_SIP_V3_R5_17_0 gefunden.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
25,407
Punkte für Reaktionen
416
Punkte
83
Ja, die kann man ohne weiteres aufspielen, da sie identisch sind.
 

Long Ranger

Neuer User
Mitglied seit
25 Nov 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Wer kann mir denn für mein OpenStage 80 SIP mit der aktuellsten Firmware aushelfen (also die aktuellste für OS60)? Ich habe hier nun alle Beiträge durchgelesen und die noch gültigen URLs zu den Downloads ausprobiert, ich finde da aber leider überall nur die OS60_SIP_V3_R5_17_0.
 

frablondel

Neuer User
Mitglied seit
1 Dez 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo,

Dank nfon : "Um ein Unify OpenStage SIP-Telefon mit der NFON Telefonanlage zu nutzen, ist eine Firmware V3 R1.21. oder V3 R1.38. erforderlich.". Daher sind wir auf der Suche nach einer Firmware Version V3 R1.38 für Openstage 60.

Weiß jemand wo wir das finden könnten ?

Bei https://provisioning.nfon.net/fw/openstage/V3.R1.38.0/OS_LO_SIP_V3_R1_38_0.img handelt es leider scheinbar um Firmware für Openstage 40.
 

frablondel

Neuer User
Mitglied seit
1 Dez 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Vielen Dank! Genau diesen Link hatte ich gesucht!
 

bab86

Neuer User
Mitglied seit
28 Apr 2013
Beiträge
20
Punkte für Reaktionen
0
Punkte
1
Hallo,

kann mir bitte jemand mit der aktuellen OS600_SIP_V3_R5_13_0.img aushelfen?
 

riogrande75

Aktives Mitglied
Mitglied seit
30 Okt 2017
Beiträge
1,035
Punkte für Reaktionen
169
Punkte
63
Aktuell bei den OpenStage SIP wäre übrigens V3 R5.22.0.
 

LastRaven

Mitglied
Mitglied seit
3 Jul 2012
Beiträge
480
Punkte für Reaktionen
59
Punkte
28

riogrande75

Aktives Mitglied
Mitglied seit
30 Okt 2017
Beiträge
1,035
Punkte für Reaktionen
169
Punkte
63
Versteh ich nicht ganz: Warum sollte die V3R5.22.0 mit Produktionsdatum Dezember 2020 nicht aktueller sein, als die R5.21 vom September.
eeQA sagt ja nicht aus, dass die FW "schlecht" wäre.
 

LastRaven

Mitglied
Mitglied seit
3 Jul 2012
Beiträge
480
Punkte für Reaktionen
59
Punkte
28
Weil "eeQA- Pilot Usage" noch keine allgemeine Freigabe hat. Da können durchaus noch Fehler drin sein. Diese Versionen werden üblicherweise für die Umgebungen herausgegeben, die Fehler entdeckt haben und die Korrektur testen sollen. Der Einsatz dieser Versionen erfordert dann eigentlich auch immer ein entsprechendes Feedback an die Entwicklung.
 

Peter0961

Neuer User
Mitglied seit
8 Mrz 2007
Beiträge
67
Punkte für Reaktionen
0
Punkte
6
Hallo,
die OS60_SIP_V3_R5_22_0.zip erfordert ein Passwort zum entpacken der Firmwaredatei. Das ist neu. Bei den Versionen 5.20 und 5.21 war das nicht so.