.titleBar { margin-bottom: 5px!important; }

Problem mit Streamweiterleitung in TCPMP

Dieses Thema im Forum "IP-TV" wurde erstellt von mountain-dew, 8 Nov. 2008.

  1. mountain-dew

    mountain-dew Neuer User

    Registriert seit:
    9 Feb. 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich hab mich jetzt auch in das SOT Skript eingearbeitet :) und freu mich echt darüber, was man da allesmitmachen kann..

    ich konfiguriere grade für meine Stiefoma, die Ungarin ist eine Box, damit sie au Deutschland ungarische Sender sehen kann - hat auch alles wunderbar geklappt - habe lediglich die Sender auf die Oberfläche gelegt, so dass sie quasi gar nichts falsch machen kann.

    Ich hatte nur ein blödes Problem mit einem Sender, den sie auch gerne hätte.

    Der heißt Zeg TV - und bietet auch einen Livestream im Netz an - unter Windows läuft das auch alles im windows media player ohne probleme- wenn ich die m3u Datei aber per TCPMP laden lasse,dann spielt er den ersten Intro-Stream ab und hängt dann fest - scheinbar geht da keine Weiterleitung.

    Hat jemand ne Idee von euch?
    Oder kann ich genauso die Autostart Funktion vom WIndows Media Player auf der Box nutzen? Also per Verknüfung direkt im SOT-Menü?
     
  2. angryjack

    angryjack Aktives Mitglied

    Registriert seit:
    20 Okt. 2007
    Beiträge:
    1,646
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo mountain-dew,

    wahrscheinlich liegt es daran das es in Wirklichkeit 2 Streams sind, das wird öfters so gemacht. Der erste Teil ist dann meist ein Werbestream und schaltet danach auf den eigentlichen Film um.

    Am besten du lädst dir mal den URLSNOOPER aus dem Netz. Den startest du und schaltest das sniffen an. Dann wählst du die Seite an und lässt den Stream ablaufen, Urlsnooper wird die Mediastreams dann protokollieren.

    angryjack