Rauschen bei verschlüsseltem VoIP (7490, 7590, Telekom)

bers

Neuer User
Mitglied seit
27 Jan 2010
Beiträge
15
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,
ich wollte hier mal ein Thema aus dem Labor-Thread der 7590 rauslösen, weil der auch für die 7490 relevant ist und vielleicht ja darüber hinaus. Außerdem gibt es vielleicht Lösungen von anderer Hard-/Software, die man transferieren könnte? Es geht um die VoIP-Verschlüsselung, siehe auch https://www.ip-phone-forum.de/threads/fritz-box-7590-07-19-labor-serie.305074/page-19#post-2356220:

Rufe ich z.B. die 08003301000 geht es mit der Verschlüsselung. [...] Im umgekehrten Fall war bei mir nur ein lautes Rauschen zu vernehmen.
Nach Deaktivierung der Verschlüsselungsfunktion geht wieder normal.
Hatte auf allen Telefonnummern verschlüsselte Telefonie aktiviert. Leider kam ea dann sowohl bei an als auch abgehenden Anrufen zu rauschen bei der Rufannahme. Deswegen wieder deaktiviert.
Ja das zeitwiese nur Rauschen ist bei der Rufannahme kann ich auch beobachten seitdem die Verschlüsselung aktiviert ist.
Das sehe ich auch so auf einer 7490, allerdings nur bei Rufannahme und nur sporadisch. Trotzdem nicht akzeptabel. Ich aktiviere die Verschlüsselung nach jedem Update in der Hoffnung, dass es jetzt behoben ist, muss es dann nach wenigen Stunden aber wieder deaktivieren.

Also, falls jemand eine Lösung hat, was man umkonfigurieren könnte - gern :)
 

07000fernweh

Mitglied
Mitglied seit
31 Mrz 2004
Beiträge
257
Punkte für Reaktionen
0
Punkte
16
Keie Antworten?
Mir geht es genauso auf 2 x 7490 neueste Labor und 1 x 7590, jeweils am T VDSL all IP
 

Hamburger-E65

Neuer User
Mitglied seit
9 Jan 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
1
Ich hatte das Verschlüsseln auch aktiviert. Leider das Rauschen. Nachdem ich das deaktiviert hatte waren Telefonate wieder OK.
T-DSL, Telekom-Anschluss mit DSL100. In Hamburg.
 

Meester Proper

Mitglied
Mitglied seit
24 Mai 2014
Beiträge
212
Punkte für Reaktionen
19
Punkte
18
Welche Endgeräte nutzt ihr denn?
Tritt das Rauschen mit allen Endgeräten auf oder nur mit bestimmten?
Tritt das Rauschen bei ein- und ausgehenden Anrufen auf?
Sind nur bestimmte Rufziele bzw. -quellen betroffen oder ist es überall gleich?
 

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
867
Punkte für Reaktionen
69
Punkte
28
Ja, Leute, bitte beantwortet Meesters Fragen. Besonders die Endgeräte wären interessant bzw. die Technologie (DECT, Analog, ISDN oder SIP). Was ich beobachten konnte: Habe ich ein SIP-Telefon ohne sRTP-Unterstützung am internen SIP-Registrar der FRITZ!Box (07.19; SIP-Provider mit TLS/sRTP), dann entpackt die FRITZ!Box die RTP-Pakete offenbar nicht. Ich vermute (muss ich genau testen), dass ich direkt den sRTP-Strom = Rauschen bekam.
 

Hamburger-E65

Neuer User
Mitglied seit
9 Jan 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
1
So nun habe ich ein paar Tage getestet. Seit Samstag keine Probleme mit aktiviertem Verschlüsseln bei Telekom-Nummern.
Ich nutze an der FB7490: FritzApp auf iPhone, ein FritzDect C4, und an zwei weiteren Fritzboxen, die per VPN angebunden sind, weitere Apparate (DECT-Telefone von AVM und Telekom jeweils an 7490ern).
Keiner der User hatte sich bislang beschwert. Weder bei ein-, noch bei ausgehenden Anrufen.
Somit kann dieser Thread geschlossen werden.
Aktuell habe ich auf den 7490ern überall FRITZ!OS: 07.19-75736 BETA drauf.

PS: Das Rauschen trat damals an sämtlichen Endgeräten an allen Fritzboxen auf.
 

Pixelmonteur

Neuer User
Mitglied seit
13 Jul 2019
Beiträge
8
Punkte für Reaktionen
1
Punkte
3
Ich hatte diese Funktion auch aktiviert, allerdings das Problem das zu einem herkömlichen Anschluss keine Sprachverbindung hergestellt werden konnte. Zu einer Mobilfunknummer die getestet wurde war es problemlos möglich.