Rufnummernanzeige ohne Landesvorwahl bei Anrufen aus Belgien

Dieterlem

Neuer User
Mitglied seit
10 Jun 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hallo,

da ich in Belgien wohne und die mir vom Provider gestellte bbox nicht verwenden wollte habe ich meine FritzBox 7390 mit dem rukerneltool auf Annex A geflasht. Dazu habe ich folgende Firmware verwendet: FRITZ.Box Fon WLAN 7390 84.05.05_26.02.12_1407

Ich bin soweit ganz Glücklich, da ich endlich wieder meine FritzBox verwenden kann. Ich habe nur ein Problem mit VOIP:

Ich habe eine Deutsche VOIP Nummer und wenn ich darauf von einem Belgischen Telefon angerufen werde wird nicht die Landesvorwahl angezeigt.
Statt +32 1234 567890 bekomme ich nun 01234 567890 angezeigt.
Damit ist ein Rückruf unmöglich. Zudem wird die Rufnummer nicht einem Namen aus dem Telefonbuch zugewiesen.

Hat jemand eine Idee was ich evtl falsch eingestellt habe? Oder wie ich es beheben kann?

Gruß
Dieterlem
 
Zuletzt bearbeitet von einem Moderator:

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,173
Punkte für Reaktionen
53
Punkte
48

Joe_57

IPPF-Promi
Mitglied seit
5 Mrz 2006
Beiträge
5,763
Punkte für Reaktionen
125
Punkte
63
Hallo Dieterlem,

wenn du eine deutsche VoiP-Nummer verwendest obwohl du dich mit der Fritz!Box in Belgien befindest, dann solltest du der Box vorgaukeln, sie befände sich in Deutschland.
Stell also die Länderkennung auf +49 bzw. 0049 ein und die Box sollte die belgische Landeskennzahl nicht mehr unterdrücken, weil sie dann ja meint, dass der Anruf aus dem "Ausland" kommt.

Joe
 

philippe.deleye

Neuer User
Mitglied seit
22 Mai 2005
Beiträge
70
Punkte für Reaktionen
0
Punkte
8
da ich in Belgien wohne und die mir vom Provider gestellte bbox nicht verwenden wollte habe ich meine FritzBox 7390 mit dem rukerneltool auf Annex A geflasht. Dazu habe ich folgende Firmware verwendet: FRITZ.Box Fon WLAN 7390 84.05.05_26.02.12_1407
Ich glaube Du meinst auf "die Internationale Firmware" geflasht? Es gibt keine "Annex A" FW für die 7390, die Internationale FW ist Multi-Annex.

Aber, wenn Du zufrieden bist mit die Deutsche Weboberfläche, hättest Du die Box nicht umslashen sollen. VDSL2 in Belgien ist auch Annex B.

Das ist die richtige Lösung für das Problem.

wenn du eine deutsche VoiP-Nummer verwendest obwohl du dich mit der Fritz!Box in Belgien befindest, dann solltest du der Box vorgaukeln, sie befände sich in Deutschland.
Stell also die Länderkennung auf +49 bzw. 0049 ein und die Box sollte die belgische Landeskennzahl nicht mehr unterdrücken, weil sie dann ja meint, dass der Anruf aus dem "Ausland" kommt.
Das ist sein Problem nicht.
Er wohnt in Belgien, und moechtest seine Arufe aus DE als "0049" angezeight haben. Ich wohne auch in BE, und habe eine Sipgate.co.uk Nummer (+44 207) und eine Sigate.de Nummer (+49 40). Nur mit die Option "Suffix für Internetrufnummern" kan man das Format der ankommende Anrufe korrigieren.

PS.
Für Belgische FritzBox Support könnte auch das Belgische Userbase Forum hilfen.
 
Zuletzt bearbeitet:

Dieterlem

Neuer User
Mitglied seit
10 Jun 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Ich glaube Du meinst auf "die Internationale Firmware" geflasht? Es gibt keine "Annex A" FW für die 7390, die Internationale FW ist Multi-Annex.
Aber, wenn Du zufrieden bist mit die Deutsche Weboberfläche, hättest Du die Box nicht umslashen sollen. VDSL2 in Belgien ist auch Annex B.
Ich habe noch die bbox1 und die läuft auf Annex A. Und die FB mit Internationaler Firmware funktioniert nun. Hoffentlich bekomme ich bald einmal ein Upgrade von Belgacom.


Ich habe die Standorteinstellungen auf Deutschland geändert und es gleich mit meinem Belgischen Handy getestet: Es wird wie gewünscht die 0032 angezeigt.

Für Belgische FritzBox Support könnte auch das Belgische Userbase Forum hilfen.
Werde da mal reinschauen - Danke für den Tipp


Gruß
Dieterlem
 

fkryszon

Neuer User
Mitglied seit
12 Mai 2005
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
ein upgrade derbbox bekommste automatisch, wenn du auf VDSL umsteigst.
ob VDSL bei dir schon geht , kriegst du einfach ueber die belgacom raus: 0800 44 800 (deutschsprachige hotline nr der belgacom
 
3CX

Statistik des Forums

Themen
235,920
Beiträge
2,067,895
Mitglieder
356,971
Neuestes Mitglied
tomcek