seltsame Internet Verbindung

jack380

Neuer User
Mitglied seit
17 Okt 2009
Beiträge
190
Punkte für Reaktionen
1
Punkte
18
Hi,

ich hatte eben bei meiner Internet-Verbindung das Phänomen, dass mit im FritzBox Menü eine Verbindung von 6908 kBit/s u. 733 kBit/s also DSL 6000 angezeigt wird (wie es sein sollte), aber ich nicht über 250 kBit/s komme ausserdem war die Internet Leitung komplett ausgelastet (Downl. u. Upl.), obwohl kein Rechner etwas geladen hat. Dadurch hatte ich nurnoch eine Geschwindigkeit von ca. 50 kBit/s

Ein reconnect hat das Problem gelöst. So etwas ähnliches mit mir schonmal vor ein paar Monaten aufgefallen, nur das da (soweit ich mich erinnere) die Leitung nicht komplett belegt war.

Im log kann ich nichts ungewöhnliches feststellen. Das ganze kommt mir aber etwas seltsam vor.

Viele Grüße,
jack380
 
M

mikrogigant

Guest
Hast du den Rechner mal auf Schädlingsbefall geprüft? Manchmal sind es auch reguläre Programme, die im Hintergrund ein Update ziehen und dabei die Internetverbindung auslasten.

Du kannst mit Hilfe des Process Explorers feststellen, welcher Prozess Daten übers Netzwerk schickt und mit welchen IPs bzw. Ports er kommuniziert. Dazu musst du folgendermaßen vorgehen:

1. Process Explorer herunterladen und starten (das Programm muss nicht installiert werden)

2. Im Process Explorer unter "View -> Select Columns -> Process Network" ein Häkchen bei "Send" und eines bei "Receive" machen, damit dir Spalten mit der Netzwerk-Paketanzahl angezeigt werden

3. Mit der rechten Maustaste auf den Namen des zu untersuchenden Prozesses klicken und dann "Properties" auswählen

4. Nach Klick auf den Reiter "TCP/IP" werden Informationen zu allen Netzwerkverbindungen des ausgewählten Prozesses angezeigt.

Grüßle

Der Mikrogigant
 

jack380

Neuer User
Mitglied seit
17 Okt 2009
Beiträge
190
Punkte für Reaktionen
1
Punkte
18
Also ich habe Avira Free Antivirus auf dem Rechner und echtzeitschutz ist aktiviert. Ich lasse aber trotzdem einen komplette Systemüberprüfung mal durchlaufen.

Danke für den Tipp, ich werde das mit dem Programm beim nächsten mal prüfen (rückwirkend geht ja leider schlecht).
 

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,173
Punkte für Reaktionen
53
Punkte
48

jack380

Neuer User
Mitglied seit
17 Okt 2009
Beiträge
190
Punkte für Reaktionen
1
Punkte
18
Es ist die neueste Version.
Ich kann es jetzt nicht zu 100% sagen, ob ein Programm noch etwas geladen hat. Meines wissens jedenfalls nicht.

Ich habe den FritzBox Traffic Monitor immer zwischendurch im Auge und sowas ist mir noch nicht aufgefallen das etwas ohne meines wissens geladen wurde (gerade bei so großen Datenmengen).

Außerdem trat dies gleichzeitig mit dem DSL-Problem auf. Das obwohl 6000er Leitung angezeigt, max 250kb/s konstant geladen wurden, mehr war nicht möglich. Deshalb vermute ich es liegt nicht am Rechner.

Außerdem hätte sich ein Programm nach dem reconnect doch eig. neu Verbunden und weiter geladen?

Mit Firewalls habe keine zu gute Erfahrungen und da ein Router dazwischen it war so eine auch nie nötig.
Wie sieht es denn mit der Comodo Internet Security aus, die ist kostenlos und hat bei Chip gute bewertungen? http://www.chip.de/downloads/Comodo-Internet-Security_28397713.html

EDIT: Antivir hat nichts gefunden
 
Zuletzt bearbeitet:

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,173
Punkte für Reaktionen
53
Punkte
48
ich hab bei mir kostenpflichtige Sec. Paket. - kann dir zu og nicht viel sagen, wobei ich immer bei einer Firma bleib, damit es aus einem "Guss" ist und das System nicht durcheinander bringt.