.titleBar { margin-bottom: 5px!important; }

[Gelöst] Telekom VoIP + Siemens Gigaset und VoIP - ich bekomms nicht gebacken!

Dieses Thema im Forum "Telekom VoIP" wurde erstellt von hmsend, 22 März 2012.

  1. hmsend

    hmsend Neuer User

    Registriert seit:
    22 März 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 hmsend, 22 März 2012
    Zuletzt bearbeitet: 23 März 2012
    Hi,
    ich bräuchte mal Hilfe. Ich bin echt schon am verzweifeln. :mad:

    Ich hab ein Tcom Voip Dsl 16+ Anschluss und ein Gigaset s68h (aka S685IP), außerdem einen gefritzten Speedport W920V. Internet funktioniert wunderbar nur ich bekomme die IP Geschichte mit dem Telefon nicht hin, egal was ich probiere es kommt immer "Provider-Anmeldung nicht erfolgreich!". Ich habe schon Google dazu befragt und die Foren-Suchfunktion genutzt nur die Tipps konnten mir nicht helfen und ich weis nicht wos hängt?! Ich habe bestimmt 20 verschiedene Einstellungen probiert, umgestöpselt und weis der teufel was noch alles probiert es kommt immer die selbe Fehlermeldung.


    Hier ein paar mehr Details für euch;

    Speeport W920V - gefritzt mit Firmware (75.04.91 letzte fürs W920V?)
    Gigaset S685IP (mit Anrufbeantworter) Firmware -> 022270000000 / 043.00, EEPROM Version 185
    Kindersicherung: aus
    Ports für VoiP: laut Telekom eingestellt (UDP Ports frei)
    Dect: aus
    Im Mobilteil gibts eine dynamische IP, Wetterinfos usw. können auch abgerufen werden
    Blaue Lampe am Gigaset Basis IP-Teil (also die dicke schwarze Box) leuchtet auch Blau
    Annex B
    Internet: funktioniert wunderbar
    Kabel: Alle Kabel von der Box und vom Gigaset sind Original. Sollte von der Verdrahtung alles okay sein.
    Splitter: Ist von Anfang 2011.
    Problem: Provider-Anmeldung nicht erfolgreich! wird am Mobilteil angezeigt


    Komischerweise kann ich raus und rein telefonieren, bekomme aber trotzdem im Display die Meldung angezeigt???


    Telefongerät ist via LAN/WLAN eingerichtet und unter Internettelefonie steht T-Online mit meinen Daten. Via Gigaset net habe ich diverse Einstellungen probiert aber immer der selbe Fehler.
    Ich weis auch nicht was das beste ist für mich, das über die fritz.Box anmelden zu lassen oder via T-Online direkt, ich hab keine Ahnung was man "am besten einstellt" bin der totale Noob! :rolleyes:
    Wie gesagt ich bin da voll der Noob und hab keine Ahnung wie man was "richtig" einstellt, hab halt viele Konfigurationen durch aber es kommt halt immer das gleiche Lied, evtl. habe ich was essentielles übersehen?!


    Ich hoffe ihr könnt mir weiter helfen.
    Vielen Dank vorab. :p

    PS: Ich hab nicht alle Bilder angehängt mit den Kombinationen die ich probiert habe, das würde den Rahmen sprängen. Ich habs hauptsächlich mit Fritz.Box und T-Online (tel.t-online.de) probiert.
     

    Anhänge:

  2. axel7

    axel7 Neuer User

    Registriert seit:
    13 Okt. 2004
    Beiträge:
    131
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #2 axel7, 22 März 2012
    Zuletzt bearbeitet: 22 März 2012
    Ich habe die nahezu die gleiche Konstellation wie du, nur eben mit einer fritz!box 7270 von United Internet.

    Die 685iP ist bei mir nur über Ethernet am Router angeschlossen. Gesonderte Portfreigaben waren nicht erforderlich.

    Bei mir funktioniert es mit den folgenden Einstellung über die Weboberfläche der Gigaset Config Software:

    Gigaset S685 IP (Siemens)
    Zuerst „T-Online“ als Provider auswählen, anschließend die folgenden Felder ausfüllen
    Verbindungsname oder Rufnummer: 12345678 (Rufnummer eingeben ohne Länder und Ortsvorwahl)
    Anmelde-Name: xxxxxxxxxxxx@t-online.de (12-stellige Zugangsnummer mit @t-online.de)
    Anmelde-Passwort: aus den Zugangsdaten der Telekom (bzw. dein eigenes wend du es schon mal geändert hast)
    Benutzer-Name: 071112345678 (Ortsvorwahl mit „0“ und Rufnummer)

    Zusätzlicher Tipp (unabhängig von deinem Problem): falls du ein iPad, Iphone, ipod touch ≥iOS 4.0 oder ein geeignetes Android Smartphone hast, dann probiere auch mal die HomeTalk App der Telekom aus.
     
  3. hmsend

    hmsend Neuer User

    Registriert seit:
    22 März 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Vielen Vielen Dank, es hat nun alles geklappt!

    Die App werde ich mir auch mal angucken, die klingt vielversprechend.
     
  4. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    17,027
    Zustimmungen:
    36
    Punkte für Erfolge:
    48
  5. aliveli

    aliveli Neuer User

    Registriert seit:
    14 Sep. 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Herzlichen Dank "axel7".

    Ich sollte vor 10 Stunden googlen! Es ist fast 03:00 Uhr.:eek: