.titleBar { margin-bottom: 5px!important; }

[Problem] Voip italien von messagenet und fritzbox, verzerrte Computerstimme

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von dreamplayer, 9 Feb. 2012.

  1. dreamplayer

    dreamplayer Neuer User

    Registriert seit:
    8 Feb. 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Gemeinde,

    ich nutze eine italienische Festnetzrufnummer für eingehende und ausgehende Telefonate nach Italien von Messagenet.it

    Bis vor ca 4-5 Monaten hat das auch alles super gefunzt. Doch seither und einigen dazwischenliegenden Updates ist die Stimme meines Telefonpartners aus Italien verzerrt, fast roboterähnlich.

    Ich habe mich schon an den AVM-Support gwendet

    Antwort 1:
    vielen Dank für Ihre Anfrage an den AVM-Support.

    Hinsichtlich der von Ihnen beschriebenen Beeinträchtigungen beim
    telefonieren kommen eine Reihe von Ursachen in Frage. Von einem
    fehlerhaften Codec gehe ich jedoch nicht aus. Welche Ursachen dies im
    einzelnen sind, können Sie nachfolgender Anleitung entnehmen. Gehen Sie
    daher zur Problemlösung Schritt für Schritt, wie in folgender Anleitung
    beschrieben vor:

    http://service.avm.de/support/de/SK...er-oder-Verzoegerungen-bei-Telefongespraechen


    hiermit konnte das Problem aber nicht behoben werden


    Antwort 2 von AVM:

    vielen Dank für Ihre Rückmeldung.

    Leider können wir Ihnen keine Lösung zu dem von Ihnen beschriebenen
    Fehlerbild nennen.
    Wir kennen keine Fehlkonfigurationen oder Probleme unseres Produktes, die
    zu den von Ihnen geschilderten Problemen führen könnten. Das Fehlerbild ist
    uns auch nicht durch andere Anfragen bekannt. Deshalb können wir Ihnen
    leider auch keine konkreten Tipps aus unserer Supporterfahrung zu möglichen
    externen Fehlerursachen geben.


    Freundliche Grüße aus Berlin


    meine Parameter:

    -Parameter: DSL 16000 mit vernünftigen up- und downstream
    -während der Telefonie keine weiteren Anwendungen aktiv
    -Problem tritt nur bei dem italienischen Voip-Provider Messagenet.com auf (bei Nutzung der Voip-Nummern von Vodafon und gmx ist alles normal)
    -aus meiner Erinnerung heraus besteht dieses Problem, seit es in der Fritzbox die Einstellung "für Gespräche immer Festnetzqualität verwenden" nicht mehr gibt
    -bei früheren Software-Versionen hat es ja einwandfrei funktioniert, das Problem trat unmittelbar nach einem Update auf


    derzeitige Software-Version:BETA 05.09-21603
    fürs MTF die Version: 01.02.67

    Habt Ihr eine Idee, damit ich wieder nach Italien in der altgewohnten Qualität telefonieren kann.

    grazie

    dreamplayer
     
  2. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    17,026
    Zustimmungen:
    36
    Punkte für Erfolge:
    48
    bitte mach doch mal ein screenshot von deinen DSL-Info Reitern, des weiteren von den eingetragenen Messagenet.it VoIP-Daten.
    (keinen externen Bild-Hoster verwenden, sondern hier über Antwort > Erweitert > Anhänge hochladen.
     
  3. KunterBunter

    KunterBunter IPPF-Urgestein

    Registriert seit:
    12 Okt. 2005
    Beiträge:
    22,001
    Zustimmungen:
    31
    Punkte für Erfolge:
    48
    Da steht ja schon die Antwort: Downgrade auf die letzte freigegebene Version :)
    Von einem fehlerhaften Codec geht AVM nicht aus. :( Wahrscheinlich wird G.722 für die Verbindung ausgehandelt, siehe Menü Sprachübertragung in der Fritzbox.
     
  4. az9

    az9 Neuer User

    Registriert seit:
    16 Juli 2006
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast Du mit Soft-Client probiert? Vielleicht liegt es an der messagenet.
    Ansonst schlisse ich mich zu der Antwort von KunterBunter. AVM-Betas haben gute Qualität, aber sind halt nur Betas ohne Funktionsgarantie.
     
  5. fletschus

    fletschus Neuer User

    Registriert seit:
    2 Aug. 2010
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kleine Notiz: Manchmal, wenn mein Kumpel aus Berlin (1&1, wohl über 7270) mit mir telefoniert (1&1, 7270, aktuelle Firmware), kam seine Stimme schon 4 mal voll Mikeymousemäßig rüber, und relativ leise. Ich konnte mich kräftig totlachen, er hat mich aber nicht verstanden und wieder aufgelegt.
    War nur so, wenn ER MICH angerufen hat. Wenn ich ihn dann zurückrief, war alles ok.
     
  6. wm20320

    wm20320 Neuer User

    Registriert seit:
    11 März 2010
    Beiträge:
    111
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo dreamplayer,
    Du bist nicht der einzige, dem's so geht. Bei mir das gleiche Problem. Hab es im Labor-Threat der 7270 schon geschildert.
    Dass AVM nichts von anderen weiß, stimmt nicht ganz. Hab schon 3 Fehler-Feedbacks abgegeben, bei mir leider ohne Antwort.
    Bei Telefonieren über messagenet.it handelt die Box den Codec iLBC-30 aus, höre die italienische Seite wie du nur roboterähnlich, die hören mich aber gut.
    Leider kann man die Codecwahl anscheinend nicht mehr beeinflussen. Hoffentlich bessert AVM da nach.
     
  7. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    17,026
    Zustimmungen:
    36
    Punkte für Erfolge:
    48
    vielleicht tauscht ihr die Ticket-ID aus und gebt diese jeweils "überkreuz" an AVM ;-)
    dann müssen sie sich dem Thema ja annehmen.
     
  8. wm20320

    wm20320 Neuer User

    Registriert seit:
    11 März 2010
    Beiträge:
    111
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Im Labor-Threat schreibt jemand, dass der iLBC mit der neuen Labor von heute zu funktionieren scheint :D Erwarte sehnsüchtigst einen Anruf aus Italien.