[Problem] WDS-Verbindung Fritzbox 7390 <-> 7270v2 im 5Ghz-Band

tester25

Mitglied
Mitglied seit
23 Feb 2010
Beiträge
759
Punkte für Reaktionen
9
Punkte
18
Hallo zusammen,

ich bekomme keine WDS-Verbindung zwischen einer 7390 und einer 7270v2 im 5GhZ-Band zum laufen.

Die 7390 dient dabei als Basisstation und stellt die DSL-Verbindung her. Sie betreibt im Simultanbetrieb das 2,4Ghz und 5Ghz Band (die meisten meiner WLAN-Clients sind 2,4Ghz Geräte).
Die 7270 soll als Repeater dienen, wobei meine WLAN-Clients sich weiterhin an der 7390 anmelden sollen. An der 7270 wird LAN genutzt.

Da das 5Ghz-Band ja störungsunempfindlicher ist (hier in der Umgebung kein einziges Nachbarnetz mit 5Ghz aktiv) habe ich vor, die 7270v2 mit der 7390 über das 5Ghz-Band zu verbinden.
Allerdings funktioniert das nicht, das WLAN der 7270 ist auf den Standard a/n eingestellt, die 7390 sendet simultan.

Viele Grüße,
tester25
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,642
Punkte für Reaktionen
331
Punkte
83
ich bekomme keine WDS-Verbindung zwischen einer 7390 und einer 7270v2 im 5GhZ-Band zum laufen.
Wenn es im 2,4GHz-Band funktioniert, kann es eigentlich nur an der Entfernung zwischen den beiden Boxen liegen. Wie weit sind die beiden Boxen denn auseinander? Besteht eine direkte Sichtverbindung zwischen beiden?
 

tester25

Mitglied
Mitglied seit
23 Feb 2010
Beiträge
759
Punkte für Reaktionen
9
Punkte
18
Ja, knappe 4 Meter bei der Einrichtung, wobei hier keine Verbindung zustande kommt.

Unter WLAN/WDS in der Repeater-Auswahl taucht die 7270 auch zweimal auf, eben einmal als Kanal 4 und einmal als Kanal 36.
Sollte ich hier nur den Kanal 36 oder beide anwählen?

Edit: Nach einem Neustart wird korrekterweise nur noch der Kanal 36 gefunden, dennoch verbinden sich die beiden Boxen nicht.
 
Zuletzt bearbeitet:

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,642
Punkte für Reaktionen
331
Punkte
83
Da die Fritzbox 7270 ja nur auf Kanal 36 sendet, solltest du auch nur diesen auswählen.